<!doctype html>
<html lang="en">


<head>
  <meta http-equiv="Content-type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="keywords" content="">
  <meta name="description" content="To cap off our five part series highlighting professionals who achieved great things after age 50, here are 10 from the world of media and entertainment.">
  <title>The Business of Business 50 over 50: Media &amp; Entertainment | The Business of Business</title>


  <link rel="apple-touch-icon" sizes="57x57" href="https://static.media.thinknum.com/static/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://static.media.thinknum.com/static/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://static.media.thinknum.com/static/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://static.media.thinknum.com/static/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://static.media.thinknum.com/static/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://static.media.thinknum.com/static/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.media.thinknum.com/static/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://static.media.thinknum.com/static/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://static.media.thinknum.com/static/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192" href="https://static.media.thinknum.com/static/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://static.media.thinknum.com/static/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="https://static.media.thinknum.com/static/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://static.media.thinknum.com/static/favicon-16x16.png">
  <link rel="manifest" href="https://static.media.thinknum.com/static/manifest.json">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="https://static.media.thinknum.com/static/ms-icon-144x144.png">
  <meta name="theme-color" content="#ffffff">
  <meta name="google-site-verification" content="mJOrKD90LCC51X6IfCC28mD0rQN0DVJKNxufHauPFQg" />
  <meta property="fb:pages" content="101594328386353" />
  <meta property="fb:app_id" content="1081629218985873" /> 

  
  <link rel="canonical" href="https://www.businessofbusiness.com/articles/the-business-of-business-50-over-50-media-entertainment/" />

  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.businessofbusiness.com/articles/the-business-of-business-50-over-50-media-entertainment/"
  },
  "headline": "The Business of Business 50 over 50: Media &amp; Entertainment",
  "image": {
    "@type": "ImageObject",
    "url": "https://static.media.thinknum.com/media/blog/image/.thumbnails/alternativedata_50over50_Media_nd_Ent_featured-FkSwS0rW.jpg/alternativedata_50over50_Media_nd_Ent_featured-FkSwS0rW-770x400.jpg",
    "width": 770,
    "height": 400
  },
  "datePublished": "2022-03-02T16:10:17-05:00",
  "dateModified": "2022-03-02T16:10:17-05:00",
  
  "author": {
    "@type": "Person",
    "name": "Amy Lamare"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Thinknum",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.thinknum.com/static/img/thinknum-logo-blue.png"
    }
  },
  "description": "To cap off our five part series highlighting professionals who achieved great things after age 50, here are 10 from the world of media and entertainment.",
  "keywords": ""
}
</script>


  


<meta name="author" content="Amy Lamare">
<meta property="og:pubdate" content="2022-03-02T16:10:17Z">
<meta property="og:url" content="https://www.businessofbusiness.com/articles/the-business-of-business-50-over-50-media-entertainment/" >
<meta property="og:title" content="The Business of Business 50 over 50: Media &amp; Entertainment" />
<meta property="og:description" content="To cap off our five part series highlighting professionals who achieved great things after age 50, here are 10 from the world of media and entertainment." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://static.media.thinknum.com/media/blog/image/.thumbnails/alternativedata_50over50_Media_nd_Ent_featured-FkSwS0rW.jpg/alternativedata_50over50_Media_nd_Ent_featured-FkSwS0rW-770x400.jpg" />
<meta property="og:type" content="article" >
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thebizofbiz" />

<meta property="article:tag" content="" />

<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2022-03-02T16:10:17Z" />
<meta property="article:modified_time" content="2022-03-02T16:12:19Z" />

<link rel="amphtml" href="https://www.businessofbusiness.com/amp/articles/the-business-of-business-50-over-50-media-entertainment/">
<meta property="ia:markup_url" content="https://www.businessofbusiness.com/fb-instant/articles/the-business-of-business-50-over-50-media-entertainment/">


  
  <link rel="alternate" type="application/rss+xml" title="RSS" href="/articles/feeds/rss/">
  <link rel="alternate" type="application/atom+xml" title="Atom" href="/articles/feeds/atom/">
  

  
  <link rel="stylesheet" href="https://static.media.thinknum.com/static/CACHE/css/88eedee27e1b.css" type="text/css" />

  <!--[if lt IE 9]>
    <script src="https://static.media.thinknum.com/static/js/html5shiv.js"></script>
    <script src="https://static.media.thinknum.com/static/js/respond.min.js"></script>
  <![endif]-->

  
  
  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
  
</head>

<body id="body" class="">
  
  
  

<div class="web-weilder-banner">
  <div class="content">
    <a href="/newsletter/subscribe/"><div class="logo"></div></a>

    <div class="description">
      The ambitious, bold and hungry start their week with The Business of Business!
    </div>

    <div class="spacer"></div>

    <form>
      <input type='hidden' name='csrfmiddlewaretoken' value='mT8NZREBE4oa2q6K8gJcJQEcwv5WiNaamrvaBhgIiwkMFEw1UfpI1cjkA1tiDuoo' />
      <input class="email" type="text" placeholder="Enter your email address" name="email" />
      
      <input name="query" type="hidden" value="" />
      <input class="submit" type="submit" value="Subscribe" />
    </form>
  </div>

  <a class="dismiss" href="#">
    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12"><path fill-rule="evenodd" fill="#FFF" d="M1.973 11.468l4.03-4.092 3.99 4.052c.343.343.983.254 1.326-.088.343-.343.431-.984.088-1.327L7.418 5.962l4.039-3.977c.343-.343.298-.939-.045-1.282C11.07.36 10.407.25 10.064.593L6.026 4.57 1.964.571C1.622.228.981.316.638.659c-.342.343-.431.983-.088 1.326l4.061 3.999-4.03 4.092c-.343.343-.254.983.089 1.326.342.34.963.407 1.303.066z"/></svg>
  </a>
</div>
  

  




<header class="global-header fading">
  <div class="content">
    <div class="main-row">

      
      <div class="logo">
        <a href="/">The Business of Business</a>
      </div>
      

      <div class="nav-toolbars">
        

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li>
    <a href="/articles/category/outcasts/">Outcasts</a>
  </li>
  <li>
    <a href="/articles/category/crypto/">Crypto</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
</ul>

      </div>

      <div class="search-container">
        <span class="search-icon"></span>

        <div class="search-popover">
          
            
<form action="/search" class="search" role="search" target="_top">
  <span class="form-search-icon"></span>
  <input class="form-control" placeholder="Search" type="text" name="q" value="">

  <div class="close-icon"></div>
</form>

          
        </div>
      </div>

      <div class="more-menu">
        <div class="icon">
          <span class="line1"></span>
          <span class="line2"></span>
          <span class="line3"></span>
        </div>

        <div class="nav-more-dropdown">
          

<ul class="nav-toolbar-more">
  <li class="category">
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li class="category">
    <a href="/articles/category/people/">People</a>
  </li>

  <li class="divider"></li>

  <li>
    <a href="/about/">
      About
    </a>
  </li>
  <li>
    <a href="/careers/">
      Careers
    </a>
  </li>
  <li>
    <a href="/revisions-errata/">
      Revisions &amp; Errata
    </a>
  </li>
  <li>
    <a href="/newsletter/subscribe/">
      Newsletter
    </a>
  </li>
  <li>
    <a href="/about/">
      Get Featured
    </a>
  </li>
  <li>
    <a href="/articles/feeds/rss/">
      RSS
    </a>
  </li>
</ul>

        </div>
      </div>

      <a class="mobile-menu">
        <span class="line1"></span>
        <span class="line2"></span>
        <span class="line3"></span>
      </a>
    </div>

    <div class="mobile-content">
      

<div class="nav-toolbars-mobile">
  <div class="row">
    <div class="left-col">
      

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li>
    <a href="/articles/category/outcasts/">Outcasts</a>
  </li>
  <li>
    <a href="/articles/category/crypto/">Crypto</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
</ul>

      

<ul class="nav-toolbar-more">
  <li class="category">
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li class="category">
    <a href="/articles/category/people/">People</a>
  </li>

  <li class="divider"></li>

  <li>
    <a href="/about/">
      About
    </a>
  </li>
  <li>
    <a href="/careers/">
      Careers
    </a>
  </li>
  <li>
    <a href="/revisions-errata/">
      Revisions &amp; Errata
    </a>
  </li>
  <li>
    <a href="/newsletter/subscribe/">
      Newsletter
    </a>
  </li>
  <li>
    <a href="/about/">
      Get Featured
    </a>
  </li>
  <li>
    <a href="/articles/feeds/rss/">
      RSS
    </a>
  </li>
</ul>


      
      <div class="tablet-extra">
        <ul class="social-media">
          <li class="youtube">
            <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
          </li>

          <li class="linkedin">
            <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
          </li>

          <li class="twitter">
            <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
          </li>
        </ul>

        <span class="copy">&copy; Thinknum Alternative Data</span>
      </div>
      
    </div>

    
    <div class="right-col tablet-menu-newsletter">
      <div class="form">
        <h4>Subscriber for weekly insights</h4>
        <p>
          The leading business publication for the bold and ambitious.
        </p>
        

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='mT8NZREBE4oa2q6K8gJcJQEcwv5WiNaamrvaBhgIiwkMFEw1UfpI1cjkA1tiDuoo' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Subscribe" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

      </div>

      <div class="success-view">
        <h4>Thank you!</h4>
        <p>You’re officially subscribed to our newsletter. </p>
      </div>
    </div>
    
  </div>
  
  <div class="buttons">
    <a class="ui-button blue" href="https://www.thinknum.com/demo/?utm_source=thinknum_media&amp;utm_campaign=mobile_menu">Request Demo</a>
    <a class="ui-button black" href="/#join" id="mobile-subscribe">Subscribe</a>
  </div>
</div>


<div class="thinknum-toolbars-mobile">
  <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2022</span>
  </div><!-- .col -->
</div>
</div>

    </div>
  </div>
</header>



  <div class="global-content fading">

    



<article class="full-article">
  
  

  

<div class="top-section fullwidth">
  
  <section class="post-hero fullwidth">
    <div class="img-cont">
      
        
        
        
        
        

        
          <picture>
            <source media="(max-width: 599px)" srcset="https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_50over50_Media_nd_Ent_wide-Ltk4Vt3j.jpg/alternativedata_50over50_Media_nd_Ent_wide-Ltk4Vt3j-750x421.jpg">
            <source media="(max-width: 899px)" srcset="https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_50over50_Media_nd_Ent_wide-Ltk4Vt3j.jpg/alternativedata_50over50_Media_nd_Ent_wide-Ltk4Vt3j-768x540.jpg">
            <source media="(min-width: 900px)" srcset="https://static.media.thinknum.com/media/blog/image-fullwidth/.thumbnails/alternativedata_50over50_Media_nd_Ent_fullwidth-w08dyB9t.jpg/alternativedata_50over50_Media_nd_Ent_fullwidth-w08dyB9t-1680x540.jpg">
            <img src="https://static.media.thinknum.com/media/blog/image-fullwidth/.thumbnails/alternativedata_50over50_Media_nd_Ent_fullwidth-w08dyB9t.jpg/alternativedata_50over50_Media_nd_Ent_fullwidth-w08dyB9t-1680x540.jpg" />
          </picture>
        
      
    </div>
    
      
      <div class="cat-container features">
        <div class="badge-container">
          <a
            class="badge features"
            href="/articles/category/features/"
          >
            <span>Features</span>
          </a>
        </div>
      </div>
      
    
  </section><!-- .post-hero -->

  <section class="head fullwidth">
    <div class="mobile-meta">
      <span class="time datetime" data-timestamp="2022-03-02T16:10:17-05:00">3.2.22 &nbsp; 9:10 PM</span>
      <span>
        <a href="/articles/category/features/" class="category features">
          Features
        </a>
      </span>
    </div>
    <h1>
      
      
      
      
      The Business of Business 50 over 50: Media &amp; Entertainment
    </h1>

    <p>
      
        To cap off our five part series highlighting professionals who achieved great things after age 50, here are 10 from the world of media and entertainment.
      
    </p>

    <div class="meta-bar">
      


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/alamare/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/lamare_headshot.jpg/lamare_headshot-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/alamare/"><span>Amy Lamare</span></a>
    
  </div>
</div>


      <div class="share-icons">
  
  <a class="linkedin sharer" data-url="https://www.businessofbusiness.com/articles/the-business-of-business-50-over-50-media-entertainment/" data-sharer="linkedin" data-title="The Business of Business 50 over 50: Media &amp; Entertainment" data-description="To cap off our five part series highlighting professionals who achieved great things after age 50, here are 10 from the world of media and entertainment."><div class="tooltip">Share on LinkedIn</div></a>
  <a class="twitter sharer" data-url="https://www.businessofbusiness.com/articles/the-business-of-business-50-over-50-media-entertainment/" data-sharer="twitter" data-title="The Business of Business 50 over 50: Media &amp; Entertainment" data-via="thebizofbiz"><div class="tooltip">Share on Twitter</div></a>
  <a class="facebook sharer" data-url="https://www.businessofbusiness.com/articles/the-business-of-business-50-over-50-media-entertainment/" data-sharer="facebook" data-title="The Business of Business 50 over 50: Media &amp; Entertainment"><div class="tooltip">Share on Facebook</div></a>
  <a href="https://www.businessofbusiness.com/articles/the-business-of-business-50-over-50-media-entertainment/" class="share-link"><div class="tooltip">Copy link</div></a>
  
</div>


      

      <div class="time-container">
        <span class="time datetime" data-timestamp="2022-03-02T16:10:17-05:00">
          3.2.22 &nbsp; 9:10 PM
        </span>
        
      </div>
    </div>
  </section><!-- .head -->
</div>

  <div id="main-section">
    <aside id="left-sidebar">
      <div class="sidebar-content">
        
        
        <div class="a-image-banner article-sidebar">
  <a href="https://www.youtube.com/watch?v=m_2dZptn3fc?utm_source=thinknum_media&utm_medium=banner-article-sidebar" rel="nofollow sponsored">
    <picture>
      
<source media="(max-width: 899px)" srcset="https://static.media.thinknum.com/media/a-banners/fireside_marty_tablet-sHih5ZKS.jpg">
<source media="(min-width: 900px)" srcset="https://static.media.thinknum.com/media/a-banners/fireside_marty_desktop_article_sidebar-n1hfRNmq.jpg">
<img src="https://static.media.thinknum.com/media/a-banners/fireside_marty_desktop_article_sidebar-n1hfRNmq.jpg" alt="Fireside Chat with Marty Chavez" />

    </picture>
  </a>
</div>

        

        

        
        <div class="sidebar-ad-container">
          <!-- Article left sidebar -->
          <ins class="adsbygoogle article-left-sidebar-ad"
            style="display:block"
            data-ad-client="ca-pub-5930434893320952"
            data-ad-slot="8997084000"
            data-ad-format="auto"
            
            data-full-width-responsive="true"></ins>
          <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
          </script>
        </div>
        
      </div>
    </aside><!-- .sidebar -->

    <section class="article-body">
      
      

      <p><span style="font-weight: 400;">Perhaps no industry is considered more synonymous with youth than the media and entertainment realm. Forget just beautiful young things or actors being asked to play the parents of peers their own age, even </span><a href="https://www.lifeandstylemag.com/posts/mary-kate-and-ashley-full-house-155619/"><span style="font-weight: 400;">babies can make it</span></a><span style="font-weight: 400;"> in Hollywood. </span></p>
<p><span style="font-weight: 400;">But whether in front of the camera, playing sports or making things happen behind the scenes – including running whole leagues or building their own media empires – the people on the final installment of </span><i><span style="font-weight: 400;">The Business of Business</span></i><span style="font-weight: 400;"> 50 over 50 list prove that career longevity is possible in the media and entertainment industries – and so is finding success later in life. (You can also check out our previous installments on </span><a href="https://www.businessofbusiness.com/articles/50-over-50-e-commerce/"><span style="font-weight: 400;">e-commerce</span></a><span style="font-weight: 400;">, </span><a href="https://www.businessofbusiness.com/articles/the-business-of-business-50-over-50-tech-software/"><span style="font-weight: 400;">tech and software</span></a><span style="font-weight: 400;">, </span><a href="https://www.businessofbusiness.com/articles/the-business-of-business-50-over-50-venture-capital-investing-cathie-wood-ARK-Khosla-Ventures/"><span style="font-weight: 400;">venture capital and investing</span></a><span style="font-weight: 400;"> and </span><a href="https://www.businessofbusiness.com/articles/the-business-of-business-50-over-50-finance-fintech-Jane-Fraser-Shimizu-Brian-Brinkley/"><span style="font-weight: 400;">finance and fintech</span></a><span style="font-weight: 400;"> for more inspiration.) </span></p>
<p><span style="font-weight: 400;">Here are 10 individuals who made it big in the media and entertainment sphere after age 50.</span></p>
<h2><b>Arianna Huffington, 71<br/></b><b>Founder, <em>The Huffington Post</em></b></h2>
<p><span style="font-weight: 400;"><img alt="" height="804" src="https://static.media.thinknum.com/media/uploads/.thumbnails/screen_shot_2022-03-02_at_2.31.19_pm.png/screen_shot_2022-03-02_at_2.31.19_pm-540x804.png" width="540"/><span class="caption"></span></span><span style="font-weight: 400;"></span></p>
<p><span style="font-weight: 400;">Arianna Huffington </span><a href="https://www.newyorker.com/magazine/2008/10/13/the-oracle-lauren-collins"><span style="font-weight: 400;">started her career</span></a><span style="font-weight: 400;"> as an author and journalist with the 1973 book </span><i><span style="font-weight: 400;">The Female Woman</span></i><span style="font-weight: 400;">, in which she took aim at the Women’s Movement. She went on to write a biography of opera singer Maria Callas in 1981 and a biography of artist Pablo Picasso in 1989. During the late 1980s she also wrote for the National Review (though her politics have changed since then). She became well-known nationally in 1994 when her then husband Michael Huffington unsuccessfully ran for the Senate. In 2005, at age 54, Huffington founded <em>The</em> <em>Huffington Post</em>. In 2011, AOL </span><a href="https://www.nytimes.com/2011/02/08/technology/08aol.html"><span style="font-weight: 400;">acquired <em>The</em> <em>Huffington Post</em></span></a><span style="font-weight: 400;"> for $315 million and made Huffington editor-in-chief. She departed that job in 2016 to </span><a href="https://thriveglobal.com/authors/arianna-huffington/"><span style="font-weight: 400;">launch Thrive Global</span></a><span style="font-weight: 400;">, which focuses on science-based solutions to stress and burnout. </span></p>
<h2><b>Kim Ng, 53<br/></b><b>GM, Miami Marlins</b></h2>
<p><span style="font-weight: 400;"><img alt="" height="806" src="https://static.media.thinknum.com/media/uploads/.thumbnails/screen_shot_2022-03-02_at_2.38.31_pm.png/screen_shot_2022-03-02_at_2.38.31_pm-572x806.png" width="572"/><span class="caption"></span></span><span style="font-weight: 400;"></span></p>
<p><span style="font-weight: 400;">In November 2020, at age 52 Kim Ng was hired as the GM of the Miami Marlins, becoming the </span><a href="https://www.nytimes.com/2020/11/18/sports/baseball/kim-ng-miami-marlins.html"><span style="font-weight: 400;">first female general manager</span></a><span style="font-weight: 400;"> of a men’s team in any major U.S. sports league. She sought the GM job with 10 teams over the years before Derek Jeter selected her for the Marlins job. And before that, she had already racked up an impressive resume in baseball. Ng worked for the Chicago White Sox after graduating from the University of Chicago, and eventually became an executive for that team as well as for the Yankees, the Los Angeles Dodgers and Major League Baseball itself. Even as a young person Ng was accomplished: when she was hired by the Yankees as </span><a href="http://magazine.uchicago.edu/0410/features/glimpses.shtml"><span style="font-weight: 400;">assistant GM</span></a><span style="font-weight: 400;"> in 1998 at 29 she was the youngest person and only the </span><a href="https://www.nytimes.com/1998/03/04/sports/baseball-notebook-woman-will-be-yankee-executive.html"><span style="font-weight: 400;">second woman</span></a><span style="font-weight: 400;"> to hold that title.  </span></p>
<h2><b>Ina Garten, 73<br/></b><b>Cookbook Author and Star of "The Barefoot Contessa"</b></h2>
<p><span style="font-weight: 400;"><img alt="" height="1242" src="https://static.media.thinknum.com/media/uploads/.thumbnails/screen_shot_2022-03-02_at_2.40.06_pm.png/screen_shot_2022-03-02_at_2.40.06_pm-924x1242.png" width="924"/><span class="caption"></span></span><span style="font-weight: 400;"></span></p>
<p><span style="font-weight: 400;">Ina Garten and her husband Jeffrey moved to Washington D.C. in 1972, where she worked her way up in government, eventually becoming a budget analyst in the Office of Management and Budget during the Ford and Carter administrations. When she turned 30, </span><a href="https://barefootcontessa.com/about"><span style="font-weight: 400;">she bought The Barefoot Contessa</span></a><span style="font-weight: 400;">, a specialty food store on Long Island, and left her government job to run it. In 1996, she was looking for change and sold the store. She began working on her first cookbook, which was released in 1999, when she was 51. She has since released a new cookbook </span><a href="https://www.insider.com/ina-garten-incredible-life-story-career-marriage-photos-2021-2#the-barefoot-contessa-cookbook-was-a-huge-hit-garten-has-since-released-a-new-cookbook-every-two-years-10"><span style="font-weight: 400;">every two years</span></a><span style="font-weight: 400;">. In 2001, she started filming her television show, also called "The Barefoot Contessa," which she is </span><a href="https://www.foodnetwork.com/profiles/talent/ina-garten/bio"><span style="font-weight: 400;">still hosting</span></a><span style="font-weight: 400;">.</span></p>
<h2><b>Dana Quigley, 74<br/></b><b>Professional Golfer</b></h2>
<p><img alt="" height="616" src="https://static.media.thinknum.com/media/uploads/.thumbnails/screen_shot_2022-03-02_at_2.41.46_pm.png/screen_shot_2022-03-02_at_2.41.46_pm-436x616.png" width="436"/><span class="caption"></span><span style="font-weight: 400;"></span></p>
<p><span style="font-weight: 400;">Dana Quigley has been a professional golfer since he was 24 in 1971. The early decades of his golf career were unremarkable despite his passion and talent because </span><a href="https://www.golfdigest.com/story/myshot_gd0611"><span style="font-weight: 400;">he lacked confidence</span></a><span style="font-weight: 400;">. His </span><a href="https://nypost.com/1999/06/06/incredible-pedro-fires-up-dana-in-cadillac/"><span style="font-weight: 400;">best finish</span></a><span style="font-weight: 400;"> was sixth place at the 1980 Greater Milwaukee Open. In 1997, at age 50, Quigley became eligible for the Senior PGA Tour. To prepare, </span><a href="https://www.sun-sentinel.com/news/fl-xpm-2003-02-05-0302040650-story.html"><span style="font-weight: 400;">he spent three days with a sports psychologist</span></a><span style="font-weight: 400;"> and that initiated a transformation in Quigley’s game that surprised even him. Known as the “Iron Man,” Quigley went on to win tournament after tournament. By 2008, when he was 58, he had made more than </span><a href="https://golfblogger.com/dana_quigley_profile/"><span style="font-weight: 400;">$11 million in career winnings</span></a><span style="font-weight: 400;">, more than legendary golfer Jack Nicklaus. He was inducted into the New England Section of the PGA Hall of Fame in 2000. </span></p>
<h2><b>Judi Dench, 87<br/></b><b>Actress</b></h2>
<p><span style="font-weight: 400;"><img alt="" height="1212" src="https://static.media.thinknum.com/media/uploads/.thumbnails/screen_shot_2022-03-02_at_2.43.10_pm.png/screen_shot_2022-03-02_at_2.43.10_pm-1134x1212.png" width="1134"/><span class="caption"></span></span><span style="font-weight: 400;"></span></p>
<p><span style="font-weight: 400;">Dame Judi Dench</span><span style="font-weight: 400;"> is an Oscar winning actress who is considered by many to be one of the finest actors in history. During the first several decades of her career, Dench performed </span><a href="https://www.londontheatre.co.uk/actor-profile/judi-dench"><span style="font-weight: 400;">in the theater</span></a><span style="font-weight: 400;">. She had small roles on television in England in the 1960s and 1970s. Though she </span><a href="http://awards.bafta.org/keyword-search?keywords=judi%20dench&amp;f[0]=string_type%3AFilm"><span style="font-weight: 400;">won a BAFTA</span></a><span style="font-weight: 400;"> as a “promising newcomer” in 1966, she didn’t become internationally famous for her film work until she was 51 and appeared in 1985’s "A Room With a View." She went on to be </span><a href="https://www.imdb.com/name/nm0001132/awards"><span style="font-weight: 400;">nominated for seven Oscars,</span></a><span style="font-weight: 400;"> winning Best Supporting Actress for 1999’s "Shakespeare in Love" when she was 65. In 2020, at 85 she became the oldest woman to ever </span><a href="https://www.dailymail.co.uk/tvshowbiz/article-8285609/Dame-Judi-Dench-85-looks-radiant-British-Vogue-fashion-bibles-oldest-cover-star.html"><span style="font-weight: 400;">grace the cover</span></a><span style="font-weight: 400;"> of <em>British Vogue</em> and brushed off any talk of retirement in the accompanying interview.</span></p>
<h2><b>Morgan Freeman, 84<br/></b><b>Actor</b></h2>
<p><span style="font-weight: 400;"><img alt="" height="810" src="https://static.media.thinknum.com/media/uploads/.thumbnails/screen_shot_2022-03-02_at_2.46.04_pm.png/screen_shot_2022-03-02_at_2.46.04_pm-712x810.png" width="712"/><span class="caption"></span></span><span style="font-weight: 400;"></span></p>
<p><span style="font-weight: 400;">Morgan Freeman moved to Los Angeles to study acting after a stint in the Air Force and ended up working as a </span><a href="https://www.thewrap.com/morgan-freeman-turns-80-8-things-you-didnt-know-about-him-photos/"><span style="font-weight: 400;">dancer at the 1964 World’s Fair</span></a><span style="font-weight: 400;">. After performing in a number of musicals on stage, in 1971 landed a role on the </span><a href="https://www.hellomagazine.com/profiles/morgan-freeman/"><span style="font-weight: 400;">PBS children’s show</span></a> "<span style="font-weight: 400;">The Electric Company"</span><span style="font-weight: 400;">. From 1975 to 1987 Freeman had small parts in a number of films, but it wasn’t until 1987, when he was 50, that he landed his </span><a href="https://www.imdb.com/name/nm0000151/bio"><span style="font-weight: 400;">breakout role</span></a><span style="font-weight: 400;"> in "Street Smart," which scored him his first Oscar nomination. Not long after, Freeman cemented his star status with his roles in "Glory" and "Driving Miss Daisy." He won the Academy Award for best supporting actor for 2004’s "Million Dollar Baby." </span><span style="font-weight: 400;">"Success comes when it comes," Morgan </span><a href="https://www.hellomagazine.com/profiles/morgan-freeman/"><span style="font-weight: 400;">told <em>Hello Magazine</em></span></a><span style="font-weight: 400;">. "I had a career for 30 years; a 30-year career is not bad. I often think I'm probably lucky that I wasn't a wild success early on, coming up through the 1970s. I could have very easily burned out."</span><span style="font-weight: 400;"> </span></p>
<h2><b>Christoph Waltz, 65<br/></b><b>Actor</b><span style="font-weight: 400;"> </span></h2>
<p><span style="font-weight: 400;"><img alt="" height="388" src="https://static.media.thinknum.com/media/uploads/.thumbnails/screen_shot_2022-03-02_at_2.49.34_pm.png/screen_shot_2022-03-02_at_2.49.34_pm-514x388.png" width="514"/><span class="caption"></span></span><span style="font-weight: 400;"></span></p>
<p><span style="font-weight: 400;">Christoph Waltz comes from a </span><a href="https://www.nytimes.com/2009/08/16/movies/16lim.html?pagewanted=all"><span style="font-weight: 400;">theatrical family</span></a><span style="font-weight: 400;"> and as a young man, wanted to become an opera singer. Waltz acted steadily in his native Austria and Germany, but didn’t achieve international recognition in his career until Quentin Tarantino cast him as SS Officer Hans Landa in "Inglorious Basterds" in 2009. Waltz was 52. He won the Best Supporting Actor Award at the Academy Awards, Screen Actors Guild Awards and at the Cannes Film Festival </span><a href="https://www.imdb.com/name/nm0910607/#director"><span style="font-weight: 400;">for that role</span></a><span style="font-weight: 400;">. In 2012, he again worked with Tarantino in "Django Unchained." He played bounty hunter King Schultz and won the Oscar, BAFTA, and Golden Globe Awards for Best Supporting Actor. </span></p>
<h2><b>Cathy Englebert, 57<br/></b><b>Commissioner, WNBA</b></h2>
<p><span style="font-weight: 400;"><img alt="" height="724" src="https://static.media.thinknum.com/media/uploads/.thumbnails/screen_shot_2022-03-02_at_2.53.36_pm.png/screen_shot_2022-03-02_at_2.53.36_pm-600x724.png" width="600"/><span class="caption"></span></span></p>
<p><span style="font-weight: 400;">After graduating from Lehigh University in 1986, Cathy Englebert joined Deloitte as a CPA. She worked there for 33 years, eventually becoming the firm’s </span><a href="https://www.forbes.com/profile/cathy-engelbert/?sh=2c7997a3b3fc"><span style="font-weight: 400;">first female CEO</span></a><span style="font-weight: 400;">. She held that position from 2015 to 2018. She was very successful in that role, increasing the accounting firm’s revenue </span><a href="https://fortune.com/most-powerful-women/cathy-engelbert-16/"><span style="font-weight: 400;">nearly 6% to $18.6 billion</span></a><span style="font-weight: 400;">. Englebert retired from Deloitte in 2019 and returned to her first love: basketball. In college she was a walk on to the</span><a href="https://theathletic.com/1081523/2019/07/17/she-wants-to-be-an-impetus-for-change-how-cathy-engelberts-journey-positioned-her-to-become-wnba-commissioner/"><span style="font-weight: 400;"> women’s basketball team</span></a><span style="font-weight: 400;"> and eventually became team captain. In 2019, Englebert was named </span><a href="https://careers.nba.com/executive/cathy-engelbert/"><span style="font-weight: 400;">the first-ever Commissioner</span></a><span style="font-weight: 400;"> of the WNBA.</span></p>
<h2><b>Joy Behar, 79<br/></b><b>Host, "The View"</b></h2>
<p><span style="font-weight: 400;"><img alt="" height="684" src="https://static.media.thinknum.com/media/uploads/.thumbnails/screen_shot_2022-03-02_at_3.00.47_pm.png/screen_shot_2022-03-02_at_3.00.47_pm-868x684.png" width="868"/><span class="caption"></span></span><span style="font-weight: 400;"></span></p>
<p><span style="font-weight: 400;">In the early 1980s, Joy Behar started her career in show business </span><a href="https://www.huffpost.com/entry/joy-behar-standing-up-laughing_b_3061330"><span style="font-weight: 400;">as a receptionist</span></a><span style="font-weight: 400;"> at "Good Morning America," while honing her stand up comedy set (she ultimately lost the receptionist gig for being “hostile”). Throughout the late 80s and early 90s, Behar worked on a number of short-lived talk shows and variety shows and had a recurring role on NBC’s "Baby Boom" while also making the rounds as a stand-up comedienne. She also hosted a talk show on WABC radio. In 1997, when Behar was 55, she was cast as </span><a href="https://abcnews.go.com/theview/view-host-joy-behars-biography/story?id=51820441"><span style="font-weight: 400;">one of the hosts</span></a><span style="font-weight: 400;"> of "The View," and she has remained on the show in some capacity ever since. From 2009 to 2011, she was also (while still working on "The View") the host of </span><a href="https://www.nytimes.com/2011/12/16/arts/television/as-joy-behar-show-ends-its-host-speaks-with-candor.html"><span style="font-weight: 400;">her own show</span></a><span style="font-weight: 400;"> on the HLN network. </span></p>
<h2><b>Sylvia Nasar, 74<br/></b><b>Journalist and Author of <em>A Beautiful Mind</em></b></h2>
<p><b><img alt="" height="1190" src="https://static.media.thinknum.com/media/uploads/.thumbnails/screen_shot_2022-03-02_at_2.26.25_pm.png/screen_shot_2022-03-02_at_2.26.25_pm-830x1190.png" width="830"/><span class="caption"></span></b></p>
<p><span style="font-weight: 400;">German-born Sylvia Nassar got her BA from Antioch College in Ohio in 1970 and a master’s in economics from NYU in 1976. Now </span><a href="https://journalism.columbia.edu/faculty/sylvia-nasar"><span style="font-weight: 400;">a professor</span></a><span style="font-weight: 400;"> at Columbia Journalism School, she was a research assistant for Nobel Laureate Wassily Leontief and wrote for <em>Fortune</em>, <em>U.S. News &amp; World Report</em>, and <em>The New York Times</em>. She was working as a business reporter at <em>The New York Times</em> when economist and mathematician John Nash Jr. won the Nobel Prize in 1994. </span><a href="https://news.mit.edu/2002/beautiful-mind-greek-myth-0"><span style="font-weight: 400;">She jumped on the story</span></a><span style="font-weight: 400;">, and ultimately wrote the book </span><i><span style="font-weight: 400;">A Beautiful Mind</span></i><span style="font-weight: 400;"> about Nash’s life. It was released when she was 51. It was adapted into an Academy Award-winning movie starring Russell Crowe in 2001, and has been published in 30 languages.</span></p>
      

      

      

<div class="follow-w">
  
  
  

  
  
</div>


      
        <div class="article-end-ad-container">
          <ins class="adsbygoogle article-end-ad"
            style="display:block; text-align:center;"
            data-ad-layout="in-article"
            data-ad-format="fluid"
            
            data-ad-client="ca-pub-5930434893320952"
            data-ad-slot="2030606002"></ins>
          <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
          </script>
        </div>

        <div class="placeholder">Ad placeholder</div>
      
    </section><!-- .article-body -->

    <aside id="right-sidebar">
      <div class="sidebar-content">
        <div class="recommended-section">
          <h3>
            Recommended
          </h3>
          
          
          <ul>
            
            
              <li>
                <a class="image" href="/articles/tips-on-how-not-to-get-hacked-in-defi-land-from-someone-who-audits-crypto-code-for-a-living/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_Ether_Capital_Crypto_Tips_wide-bJXSTPzr.jpg/alternativedata_Ether_Capital_Crypto_Tips_wide-bJXSTPzr-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/tips-on-how-not-to-get-hacked-in-defi-land-from-someone-who-audits-crypto-code-for-a-living/?utm_source=thinknum_media&utm_campaign=recommended">Tips on how not to get hacked in DeFi land from someone who audits crypto code for a living</a>
                </h5>
                
                
                <a class="category" href="/articles/category/crypto/">
                  <span>Crypto</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/here-are-the-crypto-jobs-that-companies-are-hiring-for-and-whos-hiring/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_crypto_jobs_WIDE-tuVIdBns.jpg/alternativedata_crypto_jobs_WIDE-tuVIdBns-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/here-are-the-crypto-jobs-that-companies-are-hiring-for-and-whos-hiring/?utm_source=thinknum_media&utm_campaign=recommended">Big companies are getting into crypto — here&#39;s who&#39;s hiring and what they&#39;re looking for</a>
                </h5>
                
                
                <a class="category" href="/articles/category/crypto/">
                  <span>Crypto</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <!-- Article right sidebar (fixed) -->
                <ins class="adsbygoogle article-right-sidebar-ad"
                  style="display:inline-block;width:208px;height:175px"
                  data-ad-client="ca-pub-5930434893320952"
                  
                  data-ad-slot="9966002006"></ins>
                <script>
                  (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/the-business-of-business-50-over-50-venture-capital-investing-cathie-wood-ARK-Khosla-Ventures/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_50over50_VCs_wide-aKlxCNBr.jpg/alternativedata_50over50_VCs_wide-aKlxCNBr-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/the-business-of-business-50-over-50-venture-capital-investing-cathie-wood-ARK-Khosla-Ventures/?utm_source=thinknum_media&utm_campaign=recommended">The Business of Business 50 over 50: Venture Capital &amp; Investing</a>
                </h5>
                
                
                <a class="category" href="/articles/category/features/">
                  <span>Features</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/3-ways-crypto-is-impacting-the-war-in-ukraine/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_crypto_nd_Ukraine_wide-zZFhYs3t.jpg/alternativedata_crypto_nd_Ukraine_wide-zZFhYs3t-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/3-ways-crypto-is-impacting-the-war-in-ukraine/?utm_source=thinknum_media&utm_campaign=recommended">3 ways crypto is impacting the war in Ukraine</a>
                </h5>
                
                
                <a class="category" href="/articles/category/crypto/">
                  <span>Crypto</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <!-- Article right sidebar (fixed) -->
                <ins class="adsbygoogle article-right-sidebar-ad"
                  style="display:inline-block;width:208px;height:175px"
                  data-ad-client="ca-pub-5930434893320952"
                  
                  data-ad-slot="9966002006"></ins>
                <script>
                  (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/how-gwyneth-paltrow-tyra-banks-celebrities-are-making-crypto-friendlier-for-women-and-non-binary-BFF/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_BigSistersinBlockchain_wide-St4vyt5e.jpg/alternativedata_BigSistersinBlockchain_wide-St4vyt5e-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/how-gwyneth-paltrow-tyra-banks-celebrities-are-making-crypto-friendlier-for-women-and-non-binary-BFF/?utm_source=thinknum_media&utm_campaign=recommended">Crypto without the &quot;bros:&quot; How Jaime Schmidt and Brit Morin are opening up the space for women and non-binary people</a>
                </h5>
                
                
                <a class="category" href="/articles/category/crypto/">
                  <span>Crypto</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/50-over-50-e-commerce/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_50over50_eComm_WIDE-5vn8uFFv.jpg/alternativedata_50over50_eComm_WIDE-5vn8uFFv-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/50-over-50-e-commerce/?utm_source=thinknum_media&utm_campaign=recommended">The Business of Business 50 over 50: E-commerce</a>
                </h5>
                
                
                <a class="category" href="/articles/category/features/">
                  <span>Features</span>
                </a>
                
                
              </li>
            
            
          </ul>
          
        </div>
      </div>
    </aside>
  </div><!-- #main-section -->
</article>




<div class="a-image-banner mobile-wide">
  <a href="https://www.youtube.com/watch?v=m_2dZptn3fc?utm_source=thinknum_media&utm_medium=banner-mobile-wide" rel="nofollow sponsored">
    <picture>
      
<img src="https://static.media.thinknum.com/media/a-banners/fireside_marty_mobile-C0eFFTre.jpg" alt="Fireside Chat with Marty Chavez" />

    </picture>
  </a>
</div>



<section class="cta has-add">
  <hr />
  <div class="cta newsletter full-width inline">
  <a class="dismiss" href="#">
  </a>
  <div class="image"></div>
  <div class="content form">
    <h3>Sign up for our Newsletter</h3>
    <p>Start your day off with our weekly digest.</p>
    

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='mT8NZREBE4oa2q6K8gJcJQEcwv5WiNaamrvaBhgIiwkMFEw1UfpI1cjkA1tiDuoo' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Join" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

  </div>

  <div class="content success">
    <h3>Thank you!</h3>
    <p>You’re officially subscribed to our newsletter. </p>
    <a class="ui-button white button-finish" href="/">Return to Site</a>
  </div>
</div>
</section>








<section class="latest">
  <main>
    <div class="title-category">
      
      <h3><span>Latest Articles</span></h3>
      
    </div>

    

<div class="list-container">
  <div class="articles">
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/the-big-short-seller-probe-who-are-the-investors-on-the-dojs-list/">The Big Short Seller Probe: Who are the investors on the DOJ’s list?</a>
      </h2>

      <a class="summary text-summary" href="/articles/the-big-short-seller-probe-who-are-the-investors-on-the-dojs-list/">
        
            Dozens of research and investment firms and individuals are reportedly entangled in the probe. Here are six of the top names.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/samklebanov/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/klebanov.jpg/klebanov-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/samklebanov/"><span>Sam Klebanov</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-03-03T15:13:02-05:00">
          3.3.22 &nbsp; 8:13 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge outcasts" href="/articles/category/outcasts/">
        <span>Outcasts</span>
      </a>
      
      
      <a class="image" href="/articles/the-big-short-seller-probe-who-are-the-investors-on-the-dojs-list/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_DOJ_Shortsellers_wide-o8wHxXHS.jpg/alternativedata_DOJ_Shortsellers_wide-o8wHxXHS-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/tips-on-how-not-to-get-hacked-in-defi-land-from-someone-who-audits-crypto-code-for-a-living/">Tips on how not to get hacked in DeFi land from someone who audits crypto code for a living</a>
      </h2>

      <a class="summary text-summary" href="/articles/tips-on-how-not-to-get-hacked-in-defi-land-from-someone-who-audits-crypto-code-for-a-living/">
        
            Ether Capital CTO Shayan Eskandari shares his best advice for staying safe when getting involved in a DeFi project.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/WongJoonIan/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/wongjoonian.jpg/wongjoonian-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/WongJoonIan/"><span>Joon Ian Wong</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-03-02T12:00:27-05:00">
          3.2.22 &nbsp; 5:00 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge crypto" href="/articles/category/crypto/">
        <span>Crypto</span>
      </a>
      
      
      <a class="image" href="/articles/tips-on-how-not-to-get-hacked-in-defi-land-from-someone-who-audits-crypto-code-for-a-living/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_Ether_Capital_Crypto_Tips_wide-bJXSTPzr.jpg/alternativedata_Ether_Capital_Crypto_Tips_wide-bJXSTPzr-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/a-crypto-finance-recruiter-explains-the-job-market-and-what-skills-are-most-in-demand-Eskow/">A crypto finance recruiter explains the job market and what skills are most in demand</a>
      </h2>

      <a class="summary text-summary" href="/articles/a-crypto-finance-recruiter-explains-the-job-market-and-what-skills-are-most-in-demand-Eskow/">
        
            Dan Eskow, founder and talent partner for Up Top Search, specializes in the finance and trading sector. In 2020, he made a pivot to recruiting candidates for crypto-related roles.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ChristieSmythe/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/christie_photo.jpg/christie_photo-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ChristieSmythe/"><span>Christie Smythe</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-03-02T11:48:17-05:00">
          3.2.22 &nbsp; 4:48 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge crypto" href="/articles/category/crypto/">
        <span>Crypto</span>
      </a>
      
      
      <a class="image" href="/articles/a-crypto-finance-recruiter-explains-the-job-market-and-what-skills-are-most-in-demand-Eskow/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/Eskow_wide2-xKMMtbR0.jpg/Eskow_wide2-xKMMtbR0-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
        
        
          

<article class="article-latest highlight">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/how-gary-vee-found-his-way-into-crypto-and-nfts/">How Gary Vee found his way into crypto and NFTs</a>
      </h2>

      <a class="summary text-summary" href="/articles/how-gary-vee-found-his-way-into-crypto-and-nfts/">
        
            Gary Vaynerchuk, known as Gary Vee, is a superstar of internet business and influencer culture. Lately, he’s been moving into crypto.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/RossWardrop/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/rosswardop1.jpg/rosswardop1-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/RossWardrop/"><span>Ross Wardrop</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-02-23T12:33:55-05:00">
          2.23.22 &nbsp; 5:33 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge crypto" href="/articles/category/crypto/">
        <span>Crypto</span>
      </a>
      
      
      <a class="image" href="/articles/how-gary-vee-found-his-way-into-crypto-and-nfts/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_GaryV_and_NFTs_wide-0V3TpOgn.jpg/alternativedata_GaryV_and_NFTs_wide-0V3TpOgn-600x337.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

        

        
        
      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/here-are-the-crypto-jobs-that-companies-are-hiring-for-and-whos-hiring/">Big companies are getting into crypto — here&#39;s who&#39;s hiring and what they&#39;re looking for</a>
      </h2>

      <a class="summary text-summary" href="/articles/here-are-the-crypto-jobs-that-companies-are-hiring-for-and-whos-hiring/">
        
            We used job listing data to break down what jobs companies that aren’t exclusively focused on crypto are looking to fill to develop new technologies on the blockchain.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ZackAbrams/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/zackabrams.jpg/zackabrams-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ZackAbrams/"><span>Zack Abrams</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-03-02T11:29:44-05:00">
          3.2.22 &nbsp; 4:29 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge crypto" href="/articles/category/crypto/">
        <span>Crypto</span>
      </a>
      
      
      <a class="image" href="/articles/here-are-the-crypto-jobs-that-companies-are-hiring-for-and-whos-hiring/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_crypto_jobs_WIDE-tuVIdBns.jpg/alternativedata_crypto_jobs_WIDE-tuVIdBns-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/a-tale-of-two-insurtechs-lemonade-and-root-have-cool-apps-but-can-they-turn-a-profit/">Root vs. Lemonade: two insurtechs with cool apps but can either hit profitability?</a>
      </h2>

      <a class="summary text-summary" href="/articles/a-tale-of-two-insurtechs-lemonade-and-root-have-cool-apps-but-can-they-turn-a-profit/">
        
            The two leading names in the insurtech sector both released fourth-quarter results last week. The upshot is they’re still facing challenges.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/DougBailey/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/doug_bailey.jpeg/doug_bailey-42x42.jpeg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/DougBailey/"><span>Doug Bailey</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-03-01T15:43:55-05:00">
          3.1.22 &nbsp; 8:43 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/a-tale-of-two-insurtechs-lemonade-and-root-have-cool-apps-but-can-they-turn-a-profit/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_LemonadevsRoot_wide-t42pI1Hc.jpg/alternativedata_LemonadevsRoot_wide-t42pI1Hc-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/the-business-of-business-50-over-50-finance-fintech-Jane-Fraser-Shimizu-Brian-Brinkley/">The Business of Business 50 over 50: Finance &amp; Fintech</a>
      </h2>

      <a class="summary text-summary" href="/articles/the-business-of-business-50-over-50-finance-fintech-Jane-Fraser-Shimizu-Brian-Brinkley/">
        
            We’re shining a spotlight on professionals who made major strides after age 50 in this five part series. Here are 10 from the financial world.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/alamare/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/lamare_headshot.jpg/lamare_headshot-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/alamare/"><span>Amy Lamare</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-03-01T12:26:07-05:00">
          3.1.22 &nbsp; 5:26 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge features" href="/articles/category/features/">
        <span>Features</span>
      </a>
      
      
      <a class="image" href="/articles/the-business-of-business-50-over-50-finance-fintech-Jane-Fraser-Shimizu-Brian-Brinkley/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_50over50_Banking_nd_Fintech_wide-NYHQSYSU.jpg/alternativedata_50over50_Banking_nd_Fintech_wide-NYHQSYSU-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
        
        
          

<article class="article-latest highlight">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/nigeria-touts-its-digital-currency-as-a-success-citizens-give-it-mixed-reviews-enaira-CBDC/">Nigeria touts its digital currency as a success – citizens give it mixed reviews so far</a>
      </h2>

      <a class="summary text-summary" href="/articles/nigeria-touts-its-digital-currency-as-a-success-citizens-give-it-mixed-reviews-enaira-CBDC/">
        
            We talked to Nigerians about their experiences and frustrations with Africa’s first Central Bank Digital Currency as more governments look to hop on the bandwagon.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ChidinmaDivineIwu/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/20211229_015735.jpg/20211229_015735-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ChidinmaDivineIwu/"><span>Chidinma Divine Iwu</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-02-18T13:58:07-05:00">
          2.18.22 &nbsp; 6:58 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge crypto" href="/articles/category/crypto/">
        <span>Crypto</span>
      </a>
      
      
      <a class="image" href="/articles/nigeria-touts-its-digital-currency-as-a-success-citizens-give-it-mixed-reviews-enaira-CBDC/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_eNaira_wide-IFGV71Ga.jpg/alternativedata_eNaira_wide-IFGV71Ga-600x337.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

        

        
        
      
    
  </div><!-- .articles -->
  
</div>

<div class="articles-navigation">
  
  <a class="nav-link" href="/articles">View All</a>
  
</div>

  </main>
</section>



  </div><!-- .global-content -->

  <div id="phone-only" class="responsive-test"></div>
  <div id="tablet-portrait" class="responsive-test"></div>

  <footer class="global-footer">
    <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2022</span>
  </div><!-- .col -->
</div>
  </footer>

  <div class="global-dialog global-newsletter">
  <div class="cta newsletter dialog">
  <a class="dismiss" href="#">
  </a>
  <div class="image"></div>
  <div class="content form">
    <h3>Sign up for our Newsletter</h3>
    <p>Start your day off with our weekly digest.</p>
    

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='mT8NZREBE4oa2q6K8gJcJQEcwv5WiNaamrvaBhgIiwkMFEw1UfpI1cjkA1tiDuoo' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Join" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

  </div>

  <div class="content success">
    <h3>Thank you!</h3>
    <p>You’re officially subscribed to our newsletter. </p>
    <a class="ui-button white button-finish" href="/">Return to Site</a>
  </div>
</div>
</div>
  <iframe id="thinknum-tracking" width="1" height="1" style="opacity:0;pointer-events:none;position:absolute;top:0;left:0;"></iframe>


  
    

<script type="text/javascript">
  window.mediaArticleWriter = "alamare";
</script>



    
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-44698327-3"></script>
    

    <script type="text/javascript" src="https://static.media.thinknum.com/static/CACHE/js/3553f67ea152.js"></script>

    
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    


  <!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6308455.js"></script>
  <!-- End of HubSpot Embed Code -->

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '905395106309677');
    fbq('track', 'PageView');
  </script>
  <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=905395106309677&ev=PageView
    &noscript=1"/>
  </noscript>
  <!-- End Facebook Pixel Code -->

  <!-- LinkedIn tracking code -->
  <script type="text/javascript"> _linkedin_partner_id = "941402"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
  </script>
  <!-- End LinkedIn tracking code -->

  <!-- Twitter universal website tag code -->
  <script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','o1xh9');
  twq('track','PageView');
  </script>
  <!-- End Twitter universal website tag code -->


  
</body>
</html>
