<!doctype html>
<html lang="en">


<head>
  <meta http-equiv="Content-type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="keywords" content="">
  <meta name="description" content="One-click checkout, which sounds like it should be an instant value-creator in e-commerce, is proving to be a more complicated battleground than people initially expected. Just as Silicon Valley darling Fast, a one-click checkout star backed by payments behemoth Stripe was rapidly imploding, its $11 billion competitor Bolt was savaged in a devastating lawsuit by one of its most well-known retail partners, Authentic Brands Group.">
  <title>The 5 biggest legal claims against Bolt | The Business of Business</title>


  <link rel="apple-touch-icon" sizes="57x57" href="https://static.media.thinknum.com/static/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://static.media.thinknum.com/static/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://static.media.thinknum.com/static/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://static.media.thinknum.com/static/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://static.media.thinknum.com/static/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://static.media.thinknum.com/static/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.media.thinknum.com/static/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://static.media.thinknum.com/static/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://static.media.thinknum.com/static/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192" href="https://static.media.thinknum.com/static/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://static.media.thinknum.com/static/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="https://static.media.thinknum.com/static/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://static.media.thinknum.com/static/favicon-16x16.png">
  <link rel="manifest" href="https://static.media.thinknum.com/static/manifest.json">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="https://static.media.thinknum.com/static/ms-icon-144x144.png">
  <meta name="theme-color" content="#ffffff">
  <meta name="google-site-verification" content="mJOrKD90LCC51X6IfCC28mD0rQN0DVJKNxufHauPFQg" />
  <meta property="fb:pages" content="101594328386353" />
  <meta property="fb:app_id" content="1081629218985873" /> 

  
  <link rel="canonical" href="https://www.businessofbusiness.com/articles/bolt-lawsuit-ABG-biggest-claims/" />

  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.businessofbusiness.com/articles/bolt-lawsuit-ABG-biggest-claims/"
  },
  "headline": "The 5 biggest legal claims against Bolt",
  "image": {
    "@type": "ImageObject",
    "url": "https://static.media.thinknum.com/media/blog/image/.thumbnails/bolt_lawsuit_featured-DWETn1E1.jpg/bolt_lawsuit_featured-DWETn1E1-770x400.jpg",
    "width": 770,
    "height": 400
  },
  "datePublished": "2022-05-06T18:13:40-04:00",
  "dateModified": "2022-05-06T18:13:40-04:00",
  
  "author": {
    "@type": "Person",
    "name": "Christie Smythe"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Thinknum",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.thinknum.com/static/img/thinknum-logo-blue.png"
    }
  },
  "description": "One-click checkout, which sounds like it should be an instant value-creator in e-commerce, is proving to be a more complicated battleground than people initially expected. Just as Silicon Valley darling Fast, a one-click checkout star backed by payments behemoth Stripe was rapidly imploding, its $11 billion competitor Bolt was savaged in a devastating lawsuit by one of its most well-known retail partners, Authentic Brands Group.",
  "keywords": ""
}
</script>


  


<meta name="author" content="Christie Smythe">
<meta property="og:pubdate" content="2022-05-06T18:13:40Z">
<meta property="og:url" content="https://www.businessofbusiness.com/articles/bolt-lawsuit-ABG-biggest-claims/" >
<meta property="og:title" content="The 5 biggest legal claims against Bolt" />
<meta property="og:description" content="One-click checkout, which sounds like it should be an instant value-creator in e-commerce, is proving to be a more complicated battleground than people initially expected. Just as Silicon Valley darling Fast, a one-click checkout star backed by payments behemoth Stripe was rapidly imploding, its $11 billion competitor Bolt was savaged in a devastating lawsuit by one of its most well-known retail partners, Authentic Brands Group." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://static.media.thinknum.com/media/blog/image/.thumbnails/bolt_lawsuit_featured-DWETn1E1.jpg/bolt_lawsuit_featured-DWETn1E1-770x400.jpg" />
<meta property="og:type" content="article" >
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thebizofbiz" />

<meta property="article:tag" content="" />

<meta property="article:section" content="Outcasts" />
<meta property="article:published_time" content="2022-05-06T18:13:40Z" />
<meta property="article:modified_time" content="2022-05-06T21:19:19Z" />

<link rel="amphtml" href="https://www.businessofbusiness.com/amp/articles/bolt-lawsuit-ABG-biggest-claims/">
<meta property="ia:markup_url" content="https://www.businessofbusiness.com/fb-instant/articles/bolt-lawsuit-ABG-biggest-claims/">


  
  <link rel="alternate" type="application/rss+xml" title="RSS" href="/articles/feeds/rss/">
  <link rel="alternate" type="application/atom+xml" title="Atom" href="/articles/feeds/atom/">
  

  
  <link rel="stylesheet" href="https://static.media.thinknum.com/static/CACHE/css/9e3e1ee34a59.css" type="text/css" />

  <!--[if lt IE 9]>
    <script src="https://static.media.thinknum.com/static/js/html5shiv.js"></script>
    <script src="https://static.media.thinknum.com/static/js/respond.min.js"></script>
  <![endif]-->

  
  
  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
  
</head>

<body id="body" class="">
  
  
  

<div class="web-weilder-banner">
  <div class="content">
    <a href="/newsletter/subscribe/"><div class="logo"></div></a>

    <div class="description">
      The ambitious, bold and hungry start their week with The Business of Business!
    </div>

    <div class="spacer"></div>

    <form>
      <input type='hidden' name='csrfmiddlewaretoken' value='CxJqbrVHvxIjoVIYpTUFxFQbVO8pn3cqwKAK1xAIQB2r0Qtm0Cmyzbj0ysE91aDI' />
      <input class="email" type="text" placeholder="Enter your email address" name="email" />
      
      <input name="query" type="hidden" value="" />
      <input class="submit" type="submit" value="Subscribe" />
    </form>
  </div>

  <a class="dismiss" href="#">
    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12"><path fill-rule="evenodd" fill="#FFF" d="M1.973 11.468l4.03-4.092 3.99 4.052c.343.343.983.254 1.326-.088.343-.343.431-.984.088-1.327L7.418 5.962l4.039-3.977c.343-.343.298-.939-.045-1.282C11.07.36 10.407.25 10.064.593L6.026 4.57 1.964.571C1.622.228.981.316.638.659c-.342.343-.431.983-.088 1.326l4.061 3.999-4.03 4.092c-.343.343-.254.983.089 1.326.342.34.963.407 1.303.066z"/></svg>
  </a>
</div>
  

  




<header class="global-header fading">
  <div class="content">
    <div class="main-row">

      
      <div class="logo">
        <a href="/">The Business of Business</a>
      </div>
      

      <div class="nav-toolbars">
        

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/saas/">SaaS</a>
  </li>
  <li>
    <a href="/articles/category/outcasts/">Outcasts</a>
  </li>
  <li>
    <a href="/articles/category/crypto/">Crypto</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
</ul>

      </div>

      <div class="search-container">
        <span class="search-icon"></span>

        <div class="search-popover">
          
            
<form action="/search" class="search" role="search" target="_top">
  <span class="form-search-icon"></span>
  <input class="form-control" placeholder="Search" type="text" name="q" value="">

  <div class="close-icon"></div>
</form>

          
        </div>
      </div>

      <div class="more-menu">
        <div class="icon">
          <span class="line1"></span>
          <span class="line2"></span>
          <span class="line3"></span>
        </div>

        <div class="nav-more-dropdown">
          

<ul class="nav-toolbar-more">
  <li class="category">
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li class="category">
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li class="category">
    <a href="/articles/category/people/">People</a>
  </li>

  <li class="divider"></li>

  <li>
    <a href="/about/">
      About
    </a>
  </li>
  <li>
    <a href="/careers/">
      Careers
    </a>
  </li>
  <li>
    <a href="/revisions-errata/">
      Revisions &amp; Errata
    </a>
  </li>
  <li>
    <a href="/newsletter/subscribe/">
      Newsletter
    </a>
  </li>
  <li>
    <a href="/about/">
      Get Featured
    </a>
  </li>
  <li>
    <a href="/articles/feeds/rss/">
      RSS
    </a>
  </li>
</ul>

        </div>
      </div>

      <a class="mobile-menu">
        <span class="line1"></span>
        <span class="line2"></span>
        <span class="line3"></span>
      </a>
    </div>

    <div class="mobile-content">
      

<div class="nav-toolbars-mobile">
  <div class="row">
    <div class="left-col">
      

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/saas/">SaaS</a>
  </li>
  <li>
    <a href="/articles/category/outcasts/">Outcasts</a>
  </li>
  <li>
    <a href="/articles/category/crypto/">Crypto</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
</ul>

      

<ul class="nav-toolbar-more">
  <li class="category">
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li class="category">
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li class="category">
    <a href="/articles/category/people/">People</a>
  </li>

  <li class="divider"></li>

  <li>
    <a href="/about/">
      About
    </a>
  </li>
  <li>
    <a href="/careers/">
      Careers
    </a>
  </li>
  <li>
    <a href="/revisions-errata/">
      Revisions &amp; Errata
    </a>
  </li>
  <li>
    <a href="/newsletter/subscribe/">
      Newsletter
    </a>
  </li>
  <li>
    <a href="/about/">
      Get Featured
    </a>
  </li>
  <li>
    <a href="/articles/feeds/rss/">
      RSS
    </a>
  </li>
</ul>


      
      <div class="tablet-extra">
        <ul class="social-media">
          <li class="youtube">
            <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
          </li>

          <li class="linkedin">
            <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
          </li>

          <li class="twitter">
            <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
          </li>
        </ul>

        <span class="copy">&copy; Thinknum Alternative Data</span>
      </div>
      
    </div>

    
    <div class="right-col tablet-menu-newsletter">
      <div class="form">
        <h4>Subscriber for weekly insights</h4>
        <p>
          The leading business publication for the bold and ambitious.
        </p>
        

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='CxJqbrVHvxIjoVIYpTUFxFQbVO8pn3cqwKAK1xAIQB2r0Qtm0Cmyzbj0ysE91aDI' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Subscribe" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

      </div>

      <div class="success-view">
        <h4>Thank you!</h4>
        <p>You’re officially subscribed to our newsletter. </p>
      </div>
    </div>
    
  </div>
  
  <div class="buttons">
    <a class="ui-button blue" href="https://www.thinknum.com/demo/?utm_source=thinknum_media&amp;utm_campaign=mobile_menu">Request Demo</a>
    <a class="ui-button black" href="/#join" id="mobile-subscribe">Subscribe</a>
  </div>
</div>


<div class="thinknum-toolbars-mobile">
  <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2022</span>
  </div><!-- .col -->
</div>
</div>

    </div>
  </div>
</header>



  <div class="global-content fading">

    



<article class="full-article">
  
  

  

<div class="top-section fullwidth">
  
  <section class="post-hero fullwidth">
    <div class="img-cont">
      
        
        
        
        
        

        
          <picture>
            <source media="(max-width: 599px)" srcset="https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/bolt_lawsuit_wide-lwDB0cQM.jpg/bolt_lawsuit_wide-lwDB0cQM-750x421.jpg">
            <source media="(max-width: 899px)" srcset="https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/bolt_lawsuit_wide-lwDB0cQM.jpg/bolt_lawsuit_wide-lwDB0cQM-768x540.jpg">
            <source media="(min-width: 900px)" srcset="https://static.media.thinknum.com/media/blog/image-fullwidth/.thumbnails/bolt_lawsuit_full_width-gm8cwm6c.jpg/bolt_lawsuit_full_width-gm8cwm6c-1680x540.jpg">
            <img src="https://static.media.thinknum.com/media/blog/image-fullwidth/.thumbnails/bolt_lawsuit_full_width-gm8cwm6c.jpg/bolt_lawsuit_full_width-gm8cwm6c-1680x540.jpg" />
          </picture>
        
      
    </div>
    
      
      <div class="cat-container outcasts">
        <div class="badge-container">
          <a
            class="badge outcasts"
            href="/articles/category/outcasts/"
          >
            <span>Outcasts</span>
          </a>
        </div>
      </div>
      
    
  </section><!-- .post-hero -->

  <section class="head fullwidth">
    <div class="mobile-meta">
      <span class="time datetime" data-timestamp="2022-05-06T18:13:40-04:00">5.6.22 &nbsp; 10:13 PM</span>
      <span>
        <a href="/articles/category/outcasts/" class="category outcasts">
          Outcasts
        </a>
      </span>
    </div>
    <h1>
      
      
      
      
      The 5 biggest legal claims against Bolt from one of its top retail partners
    </h1>

    <p>
      
        Authentic Brand Group, owner of retail brands like Forever 21 and Brooks Brothers, claims the $11 billion one-click checkout company fell way below expectations.
      
    </p>

    <div class="meta-bar">
      


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ChristieSmythe/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/christie_photo.jpg/christie_photo-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ChristieSmythe/"><span>Christie Smythe</span></a>
    
  </div>
</div>


      <div class="share-icons">
  
  <a class="linkedin sharer" data-url="https://www.businessofbusiness.com/articles/bolt-lawsuit-ABG-biggest-claims/" data-sharer="linkedin" data-title="The 5 biggest legal claims against Bolt" data-description="One-click checkout, which sounds like it should be an instant value-creator in e-commerce, is proving to be a more complicated battleground than people initially expected. Just as Silicon Valley darling Fast, a one-click checkout star backed by payments behemoth Stripe was rapidly imploding, its $11 billion competitor Bolt was savaged in a devastating lawsuit by one of its most well-known retail partners, Authentic Brands Group."><div class="tooltip">Share on LinkedIn</div></a>
  <a class="twitter sharer" data-url="https://www.businessofbusiness.com/articles/bolt-lawsuit-ABG-biggest-claims/" data-sharer="twitter" data-title="The 5 biggest legal claims against Bolt" data-via="thebizofbiz"><div class="tooltip">Share on Twitter</div></a>
  <a class="facebook sharer" data-url="https://www.businessofbusiness.com/articles/bolt-lawsuit-ABG-biggest-claims/" data-sharer="facebook" data-title="The 5 biggest legal claims against Bolt"><div class="tooltip">Share on Facebook</div></a>
  <a href="https://www.businessofbusiness.com/articles/bolt-lawsuit-ABG-biggest-claims/" class="share-link"><div class="tooltip">Copy link</div></a>
  
</div>


      

      <div class="time-container">
        <span class="time datetime" data-timestamp="2022-05-06T18:13:40-04:00">
          5.6.22 &nbsp; 10:13 PM
        </span>
        
      </div>
    </div>
  </section><!-- .head -->
</div>

  <div id="main-section">
    <aside id="left-sidebar">
      <div class="sidebar-content">
        
        
        <div class="a-image-banner article-sidebar">
  <a href="http://kgbase.com/?utm_source=thinknum_media&utm_medium=banner-article-sidebar" rel="nofollow sponsored">
    <picture>
      
<source media="(max-width: 899px)" srcset="https://static.media.thinknum.com/media/uploads/a-banners/kgbase_784px-min.gif">
<source media="(min-width: 900px)" srcset="https://static.media.thinknum.com/media/a-banners/kgbase_180px-min-v2-XChGQh0j.gif">
<img src="https://static.media.thinknum.com/media/a-banners/kgbase_180px-min-v2-XChGQh0j.gif" alt="KgBase" />

    </picture>
  </a>
</div>

        

        

        
        <div class="sidebar-ad-container">
          <!-- Article left sidebar -->
          <ins class="adsbygoogle article-left-sidebar-ad"
            style="display:block"
            data-ad-client="ca-pub-5930434893320952"
            data-ad-slot="8997084000"
            data-ad-format="auto"
            
            data-full-width-responsive="true"></ins>
          <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
          </script>
        </div>
        
      </div>
    </aside><!-- .sidebar -->

    <section class="article-body">
      
      

      <p><span style="font-weight: 400;">One-click checkout, which sounds like it should be an instant value-creator in e-commerce, is proving to be a more complicated battleground than people initially expected. Just as Silicon Valley darling </span><a href="https://www.businessofbusiness.com/articles/nigeria-engineer-defunct-startup-fast/"><span style="font-weight: 400;">Fast</span></a><span style="font-weight: 400;">, a one-click checkout star backed by payments behemoth Stripe was </span><a href="https://www.businessofbusiness.com/articles/where-fast-started-to-fall-behind-the-one-click-checkout-app-showed-problems-as-early-as-january/"><span style="font-weight: 400;">rapidly imploding</span></a><span style="font-weight: 400;">, its $11 billion competitor Bolt was savaged in a devastating lawsuit by one of its most well-known retail partners, Authentic Brands Group.</span></p>
<p><span style="font-weight: 400;">ABG, which counts mall giant Simon Property Group among its investors, owns more than 30 consumer and retail brands, including Forever 21, Brooks Brothers and Lucky Brand. In a 60-page breach of contract complaint filed under seal in February, and revealed publicly last month, ABG said that Bolt &ldquo;utterly failed to deliver on the technology capabilities it held itself out as possessing&rdquo; and created myriad other problems.&nbsp;</span></p>
<p><span style="font-weight: 400;">The allegations also came not long after Bolt was thrust into a public spotlight through controversial </span><a href="https://www.businessofbusiness.com/articles/why-bolt-founder-ryan-breslow-is-calling-stripe-and-y-combinator-the-mob-bosses-of-silicon-valley/"><span style="font-weight: 400;">tweet screeds </span></a><span style="font-weight: 400;">by its 27-year-old founder and former CEO Ryan Breslow. Breslow, who has styled himself on social media over the past few months as a sort of knowing business sage, went on a public rant in January over perceived tech industry favoritism for Fast.&nbsp;</span></p>
<p><span style="font-weight: 400;">Among other comments, Breslow declared that Stripe and influential incubator Y Combinator (which rejected him as an applicant) were &ldquo;mob bosses of Silicon Valley.&rdquo;&nbsp;</span></p>
<p><span style="font-weight: 400;">Bolt, now led by CEO Maju Kuruvilla, contends that ABG&rsquo;s claims are all part of an orchestrated attempt to secure a $500 million stake in the company, which is one of the rewards the mall brand company would receive if it wins the suit. Kuruvilla told us, in a statement forwarded by a company representative, that Forever 21 and Lucky continue to be &ldquo;strong&rdquo; partners. At this stage in the case, the claims are, after all, just claims. And nothing has been proven.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">&ldquo;Although we deny all of Authentic Brands Group&rsquo;s allegations, it's clear that ABG has confidence in Bolt as they are fighting to own significant equity in our business,&rdquo; Kuruvilla said. &ldquo;We look forward to continuing to work closely with Forever 21 and Lucky Brand on delivering the best checkout experience for their shoppers.&rdquo;</span></p>
<p><span style="font-weight: 400;">All that aside, many of the allegations in the case against Bolt sound pretty serious, especially since the company has raised hundreds of millions of dollars in financing and </span><a href="https://www.bloomberg.com/news/articles/2022-01-14/e-commerce-startup-bolt-nearly-doubles-valuation-to-11-billion?sref=qMIA4tzu"><span style="font-weight: 400;">doubled its valuation</span></a><span style="font-weight: 400;"> the past year based on the premise of offering revolutionary technology. Here are some of the most concerning issues raised in the suit.</span><b></b></p>
<h2><b></b><b>1. Breaching confidentiality</b></h2>
<p><span style="font-weight: 400;">Every software startup wants to be able to publicly brag about the customers it secures, and use that information to help win new customers and investors. But not every customer is happy to be &ldquo;outed&rdquo; and used for that purpose. Even worse, is if the startup misleads other people about the details of these arrangements or over-hypes them.</span></p>
<p><span style="font-weight: 400;">ABG claimed that Bolt &ldquo;violated concrete and explicit confidentiality provisions of the parties&rsquo; agreements, repeatedly disclosing to the public and potential investors details of ABG&rsquo;s business and the parties&rsquo; business relationship that were confidential, and in some cases materially false and misleading to investors.&rdquo;&nbsp;</span></p>
<p><span style="font-weight: 400;">The retail brand owner also said Bolt has &ldquo;consistently overstated the extent of its integration with ABG&rsquo;s brand partners, and has tried to piggyback on the success of ABG&rdquo; by showcasing brands in investor presentations, including shoe brand Reebok before ABG even acquired it.&nbsp;</span></p>
<p>In a reponse to the complaint filed with the court, Bolt highlighted a passage from a regulatory filing in which ABG told investors it was partnering with Bolt to build "a loyalty membership program that spans our entire portfolio of brands."<br /><br />ABG also <a href="https://twitter.com/AuthenticBrands/status/1329907546010701825?s=20&amp;t=iHnQRrHrtxraQxGbB6MUxA">announced</a> in November 2020 on its Twitter account that its brand Forever 21 would be working with Bolt "<span>to power its online checkout experience."</span></p>
<h2><b>2. Falling way behind schedule</b></h2>
<p><span style="font-weight: 400;">ABG said it entered into contracts with Bolt starting in October 2020, in which Bolt promised to deliver a new online checkout and customer loyalty platform for the company called AllPass by Jan. 15, 2021. The idea was that the technology would be used across all of ABG&rsquo;s brands to provide seamless online checkout experiences. (The contracts also promised that ABG could exercise a warrant to obtain up to 5% of Bolt&rsquo;s equity, according to the complaint.)&nbsp;</span></p>
<p><span style="font-weight: 400;">But the rollout of the AllPass product was plagued with technological problems and failures, and also fell way behind schedule, ABG claims. Only two of ABG&rsquo;s brands have been able to integrate with AllPass, including Forever 21 and Lucky, according to the complaint. A third brand, Brooks Brothers, was forced to abandon an AllPass launch until glitches could be resolved, according to ABG.</span></p>
<p><span style="font-weight: 400;">Also, the actual working minimum viable product for AllPass wasn&rsquo;t actually deployed for any of the brands until November 2021, or more than 10 months after it had been promised, according to the complaint.<br /><br />In its own legal filing, Bolt said that it was obliged to deliver technology in a "commercially reasonable" timeframe, under its contract, and not by the deadline ABG described in its complaint.<br /></span><b></b></p>
<h2><b>3. Not working well with Klarna</b></h2>
<p><span style="font-weight: 400;">Klarna, a popular </span><a href="https://www.businessofbusiness.com/articles/afterpays-hiring-has-plunged-is-a-slowdown-on-the-horizon-for-buy-now-pay-later/"><span style="font-weight: 400;">buy-now-pay-later fintech</span></a><span style="font-weight: 400;">, has been used to help grow sales at retail brands as cash-strapped consumers hop onto the trend of buying products on credit and installment plans at check-out. Buy-now-pay-later has been of particular interest to luxury brands, which find consumers are often more willing to buy if the price can be broken down into smaller increments.</span></p>
<p><span style="font-weight: 400;">Specifically, ABG said that Bolt struggled with properly integrating its check-out software with Klarna for the Brooks Brothers brand, a higher end clothing brand. It was belatedly discovered that &ldquo;full&rdquo; Klarna integration would require &ldquo;significant additional work&rdquo; that Bolt &ldquo;had NOT counted on,&rdquo; according to the suit.</span></p>
<p><span style="font-weight: 400;">This problem required ABG to bring in additional third-party software products right before the 2021 holiday season, which cost ABG &ldquo;hundreds of thousands of dollars&rdquo; in damages &ldquo;if not more,&rdquo; according to the complaint.</span></p>
<h2><b>4. A &ldquo;disastrous&rdquo; Forever 21 mobile app rollout&nbsp;</b></h2>
<p><span style="font-weight: 400;">Forever 21, a fast fashion clothing brand which targets teenagers and early 20-somethings, derives a substantial amount of its revenue from online and mobile-based sales. But the attempt to integrate Bolt with the retailer&rsquo;s mobile app was &ldquo;disastrous,&rdquo; ABG said. &ldquo;The app saw a significant drop in conversion, resulting in the loss of millions of dollars,&rdquo; the retail brand owner said. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Forever 21 created a list of all of the problems with the rollout, which was included in the complaint. The list included notes like, &ldquo;could not measure cart abandonment,&rdquo; and &ldquo;enraged customers&rdquo; were &ldquo;charged for delivery but never received package at home,&rdquo; &ldquo;customers with over 30 items in their cart could not check out,&rdquo; and &ldquo;analytics unable to distinguish orders from iOS vs. Android vs. mobile web browser.&rdquo;&nbsp;</span></p>
<p><span style="font-weight: 400;">The &ldquo;botched&rdquo; rollout with Forever 21 made ABG &ldquo;extremely cautious about rolling Bolt out across additional brands,&rdquo; the retail brand owner said.</span></p>
<h2><b>5. The $500 million warrants deal</b></h2>
<p><span style="font-weight: 400;">As Bolt itself has trumpeted, laced throughout the complaint are references to a promise of warrants to ABG providing $500 million worth of equity. Under the terms of the alleged deal, ABG had the right to purchase the stake for approximately $29 million. ABG was entitled to the stake if it routed $750 million in e-commerce transactions through Bolt products, according to the complaint.</span></p>
<p><span style="font-weight: 400;">Although ABG has made substantial progress toward that threshold, Bolt abruptly shifted the terms in October 2021, according to the retail brand company. Bolt then started claiming that the agreement related only to e-commerce sales routed through its AllPass product &mdash; which didn&rsquo;t work, according to the complaint.</span></p>
<p><span style="font-weight: 400;">&ldquo;Bolt&rsquo;s breaches, and in particular, its recent machinations with respect to the warrant, appear calculated to squeeze every drop of value of the ABG-Bolt relationship for Bolt&rsquo;s benefit &mdash; including in driving Bolt&rsquo;s ever increasing multi-billion-dollar valuations &mdash; while simultaneously depriving ABG of nearly all of the benefit of the parties&rsquo; bargain,&rdquo; the company said.</span></p>
<p><span style="font-weight: 400;">In a motion to dismiss the case, Bolt said the entire suit stemmed from a failed effort by ABG to reshape the deal to be more in its favor. Bolt said in the filing that the agreement was premised on transactions handled through AllPass, and that the starting point for calculating the warrants was $750 million in volume &mdash; not the end point.<br /><br />"This lawsuit is a transparent attempt to have this court rewrite core terms of three contracts that were intensely negotiated by sophisticated parties," lawyers for Bolt said in the filing. The retail brand company and affiliates "filed suit because they failed in their efforts to induce Bolt to renegotiate and amend those core terms" in ways that would be helpful to ABG and "fundamentally transform the bargain."&nbsp;<br /><br /><em><strong>UPDATE: This story has been updated to reflect arguments made by Bolt in a legal filing asking the court to throw out ABG's case.</strong></em></span><span style="font-weight: 400;"></span></p>
      

      

      

<div class="follow-w">
  
  
  <div>
    Follow Christie Smythe on 
    
      
      <a href="https://twitter.com/ChristieSmythe">Twitter</a>
    
  </div>
  
  

  
  
</div>


      
        <div class="article-end-ad-container">
          <ins class="adsbygoogle article-end-ad"
            style="display:block; text-align:center;"
            data-ad-layout="in-article"
            data-ad-format="fluid"
            
            data-ad-client="ca-pub-5930434893320952"
            data-ad-slot="2030606002"></ins>
          <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
          </script>
        </div>

        <div class="placeholder">Ad placeholder</div>
      
    </section><!-- .article-body -->

    <aside id="right-sidebar">
      <div class="sidebar-content">
        <div class="recommended-section">
          <h3>
            Recommended
          </h3>
          
          
          <ul>
            
            
              <li>
                <a class="image" href="/articles/why-the-dark-cloud-of-solarcity-hanging-elon-musk/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2_SolarcIty_Wide-I3YA03m7.jpg/B2_SolarcIty_Wide-I3YA03m7-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/why-the-dark-cloud-of-solarcity-hanging-elon-musk/?utm_source=thinknum_media&utm_campaign=recommended">Why the dark cloud of SolarCity is still hanging over Elon Musk</a>
                </h5>
                
                
                <a class="category" href="/articles/category/markets/">
                  <span>Markets</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/robinhood-trail-of-destruction-catching-app/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2_Robin_Hood_wide-4LZvOl3p.jpg/B2_Robin_Hood_wide-4LZvOl3p-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/robinhood-trail-of-destruction-catching-app/?utm_source=thinknum_media&utm_campaign=recommended">Robinhood&#39;s trail of destruction is catching up to the app</a>
                </h5>
                
                
                <a class="category" href="/articles/category/markets/">
                  <span>Markets</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <!-- Article right sidebar (fixed) -->
                <ins class="adsbygoogle article-right-sidebar-ad"
                  style="display:inline-block;width:208px;height:175px"
                  data-ad-client="ca-pub-5930434893320952"
                  
                  data-ad-slot="9966002006"></ins>
                <script>
                  (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/elon-musks-twitter-purchase-has-us-all-doomscrolling-again/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2_Musk_Buys_Twitter_wide-PVDmYN3s.jpg/B2_Musk_Buys_Twitter_wide-PVDmYN3s-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/elon-musks-twitter-purchase-has-us-all-doomscrolling-again/?utm_source=thinknum_media&utm_campaign=recommended">Elon Musk&#39;s Twitter purchase has us all doomscrolling again</a>
                </h5>
                
                
                <a class="category" href="/articles/category/markets/">
                  <span>Markets</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/corporate-raider-carl-icahn-is-going-to-war-with-mcdonalds-over-pig-cruelty-seriously/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2_Carl_Icahn_wide-ixeyEMlV.jpg/B2_Carl_Icahn_wide-ixeyEMlV-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/corporate-raider-carl-icahn-is-going-to-war-with-mcdonalds-over-pig-cruelty-seriously/?utm_source=thinknum_media&utm_campaign=recommended">Corporate raider Carl Icahn is going to war with McDonald’s over pig cruelty. Seriously.</a>
                </h5>
                
                
                <a class="category" href="/articles/category/markets/">
                  <span>Markets</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <!-- Article right sidebar (fixed) -->
                <ins class="adsbygoogle article-right-sidebar-ad"
                  style="display:inline-block;width:208px;height:175px"
                  data-ad-client="ca-pub-5930434893320952"
                  
                  data-ad-slot="9966002006"></ins>
                <script>
                  (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/opinion-why-in-the-world-does-elon-musk-want-to-buy-twitter/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2_Elon_Musk_Twitter_wide-pf8MG4JW.jpg/B2_Elon_Musk_Twitter_wide-pf8MG4JW-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/opinion-why-in-the-world-does-elon-musk-want-to-buy-twitter/?utm_source=thinknum_media&utm_campaign=recommended">OPINION: Why in the world does Elon Musk want to buy Twitter?</a>
                </h5>
                
                
                <a class="category" href="/articles/category/outcasts/">
                  <span>Outcasts</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/pig-butchering-crypto-romance-scam/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2-CryptoRom-Wide-4ZDMDRrU.jpg/B2-CryptoRom-Wide-4ZDMDRrU-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/pig-butchering-crypto-romance-scam/?utm_source=thinknum_media&utm_campaign=recommended">What is “pig butchering?” All about the crypto romance scam that cost one woman $8 million</a>
                </h5>
                
                
                <a class="category" href="/articles/category/crypto/">
                  <span>Crypto</span>
                </a>
                
                
              </li>
            
            
          </ul>
          
        </div>
      </div>
    </aside>
  </div><!-- #main-section -->
</article>




<div class="a-image-banner mobile-wide">
  <a href="http://kgbase.com/?utm_source=thinknum_media&utm_medium=banner-mobile-wide" rel="nofollow sponsored">
    <picture>
      
<img src="https://static.media.thinknum.com/media/uploads/a-banners/kgbase_750px-min.gif" alt="KgBase" />

    </picture>
  </a>
</div>



<section class="cta has-add">
  <hr />
  <div class="cta newsletter full-width inline">
  <a class="dismiss" href="#">
  </a>
  <div class="image"></div>
  <div class="content form">
    <h3>Sign up for our Newsletter</h3>
    <p>Start your day off with our weekly digest.</p>
    

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='CxJqbrVHvxIjoVIYpTUFxFQbVO8pn3cqwKAK1xAIQB2r0Qtm0Cmyzbj0ysE91aDI' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Join" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

  </div>

  <div class="content success">
    <h3>Thank you!</h3>
    <p>You’re officially subscribed to our newsletter. </p>
    <a class="ui-button white button-finish" href="/">Return to Site</a>
  </div>
</div>
</section>








<section class="latest">
  <main>
    <div class="title-category">
      
      <h3><span>Latest Articles</span></h3>
      
    </div>

    

<div class="list-container">
  <div class="articles">
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/burned-out-software-erudit-AI/">Feeling burned out? This software will find out and tell your boss</a>
      </h2>

      <a class="summary text-summary" href="/articles/burned-out-software-erudit-AI/">
        
            Erudit builds A.I. that can listen in on company chats and provide anonymous feedback about workers’ moods.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ChristieSmythe/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/christie_photo.jpg/christie_photo-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ChristieSmythe/"><span>Christie Smythe</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-05-04T10:18:25-04:00">
          5.4.22 &nbsp; 2:18 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge saas" href="/articles/category/saas/">
        <span>SaaS</span>
      </a>
      
      
      <a class="image" href="/articles/burned-out-software-erudit-AI/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2_Erudit_wide-XpjIYGYa.jpg/B2_Erudit_wide-XpjIYGYa-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/abercrombie-fitch-rise-fall-jefferies/">How Abercrombie &amp; Fitch fell from the height of cool</a>
      </h2>

      <a class="summary text-summary" href="/articles/abercrombie-fitch-rise-fall-jefferies/">
        
            For a time, cargo pants, shirtless hunks and too much cologne powered the store to the top of the mall ecosystem, but exclusivity and racism ultimately brought the brand down. Its reputation is still recovering.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/alamare/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/lamare_headshot.jpg/lamare_headshot-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/alamare/"><span>Amy Lamare</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-05-03T17:05:33-04:00">
          5.3.22 &nbsp; 9:05 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge features" href="/articles/category/features/">
        <span>Features</span>
      </a>
      
      
      <a class="image" href="/articles/abercrombie-fitch-rise-fall-jefferies/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2_Abercrombie_RnF_wide-Wa3St6KZ.jpg/B2_Abercrombie_RnF_wide-Wa3St6KZ-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/why-the-dark-cloud-of-solarcity-hanging-elon-musk/">Why the dark cloud of SolarCity is still hanging over Elon Musk</a>
      </h2>

      <a class="summary text-summary" href="/articles/why-the-dark-cloud-of-solarcity-hanging-elon-musk/">
        
            A judge’s ruling in favor of the billionaire in a dispute over the questionable Tesla deal was based on twisted logic, according to some legal scholars, and could be vulnerable on appeal.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/DougBailey/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/doug_bailey.jpeg/doug_bailey-42x42.jpeg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/DougBailey/"><span>Doug Bailey</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-05-03T13:17:36-04:00">
          5.3.22 &nbsp; 5:17 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/why-the-dark-cloud-of-solarcity-hanging-elon-musk/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2_SolarcIty_Wide-I3YA03m7.jpg/B2_SolarcIty_Wide-I3YA03m7-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
        
        
          

<article class="article-latest highlight">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/curious-story-how-cusip-numbers-became-a-wall-street-battleground/">The curious story of how CUSIP numbers became a Wall Street battleground</a>
      </h2>

      <a class="summary text-summary" href="/articles/curious-story-how-cusip-numbers-became-a-wall-street-battleground/">
        
            CUSIP numbers are like a Dewey Decimal System for stocks and bonds. They’re also a source of illegal monopoly power, according to investor lawsuits.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/DougBailey/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/doug_bailey.jpeg/doug_bailey-42x42.jpeg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/DougBailey/"><span>Doug Bailey</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-03-25T12:51:50-04:00">
          3.25.22 &nbsp; 4:51 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/curious-story-how-cusip-numbers-became-a-wall-street-battleground/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2_CUSIPS_WIDE-xnGZzWBl.jpg/B2_CUSIPS_WIDE-xnGZzWBl-600x337.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

        

        
        
      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/robinhood-trail-of-destruction-catching-app/">Robinhood&#39;s trail of destruction is catching up to the app</a>
      </h2>

      <a class="summary text-summary" href="/articles/robinhood-trail-of-destruction-catching-app/">
        
            The trading app has lost two-thirds of its market value since its IPO, and there are other signs it&#39;s in a downward spiral.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/KarenHo/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/karen_k._ho_headshot_closeup_sized.jpg/karen_k._ho_headshot_closeup_sized-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/KarenHo/"><span>Karen K. Ho</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-05-02T17:27:22-04:00">
          5.2.22 &nbsp; 9:27 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/robinhood-trail-of-destruction-catching-app/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2_Robin_Hood_wide-4LZvOl3p.jpg/B2_Robin_Hood_wide-4LZvOl3p-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/stripe-IPO-95-billion-valuation/">Mega-unicorn Stripe is mulling an IPO. The $95 billion company&#39;s listing would be a big deal.</a>
      </h2>

      <a class="summary text-summary" href="/articles/stripe-IPO-95-billion-valuation/">
        
            You might soon be able to buy stock in the third-highest valued startup in the world and help it “grow the GDP of the internet.”
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/samklebanov/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/klebanov.jpg/klebanov-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/samklebanov/"><span>Sam Klebanov</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-05-02T13:07:34-04:00">
          5.2.22 &nbsp; 5:07 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/stripe-IPO-95-billion-valuation/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2_STRIPE_IPO_wide-uhFNSHpH.jpg/B2_STRIPE_IPO_wide-uhFNSHpH-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/edtechs-hot-streak-cold-heres-how-top-players-faring/">Edtech’s hot streak is going cold. Here’s how the top players are faring.</a>
      </h2>

      <a class="summary text-summary" href="/articles/edtechs-hot-streak-cold-heres-how-top-players-faring/">
        
            Edtech companies were hit particularly hard by an overall decline, but alternative data shows some winners, too.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ZackAbrams/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/zackabrams.jpg/zackabrams-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ZackAbrams/"><span>Zack Abrams</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-04-29T16:57:55-04:00">
          4.29.22 &nbsp; 8:57 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/edtechs-hot-streak-cold-heres-how-top-players-faring/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2_EdTech_Postcovid_wide-uS0Unl4X.jpg/B2_EdTech_Postcovid_wide-uS0Unl4X-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
        
        
          

<article class="article-latest highlight">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/a-toilet-paper-ceo-who-drowned-his-company-with-an-ill-fated-expansion-is-now-in-even-deeper-sht/">A toilet paper CEO who drowned his company with an ill-fated expansion is now in even deeper sh*t</a>
      </h2>

      <a class="summary text-summary" href="/articles/a-toilet-paper-ceo-who-drowned-his-company-with-an-ill-fated-expansion-is-now-in-even-deeper-sht/">
        
            A judge greenlit a bankruptcy trustee’s case against Jeffrey Schoen, potentially making him liable for tens of millions of dollars in damages.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ChristieSmythe/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/christie_photo.jpg/christie_photo-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ChristieSmythe/"><span>Christie Smythe</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2022-03-18T17:02:16-04:00">
          3.18.22 &nbsp; 9:02 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/a-toilet-paper-ceo-who-drowned-his-company-with-an-ill-fated-expansion-is-now-in-even-deeper-sht/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/B2_Toilet_Paper_Ruling_wide-jlbT2fym.jpg/B2_Toilet_Paper_Ruling_wide-jlbT2fym-600x337.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

        

        
        
      
    
  </div><!-- .articles -->
  
</div>

<div class="articles-navigation">
  
  <a class="nav-link" href="/articles">View All</a>
  
</div>

  </main>
</section>



  </div><!-- .global-content -->

  <div id="phone-only" class="responsive-test"></div>
  <div id="tablet-portrait" class="responsive-test"></div>

  <footer class="global-footer">
    <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2022</span>
  </div><!-- .col -->
</div>
  </footer>

  <div class="global-dialog global-newsletter">
  <div class="cta newsletter dialog">
  <a class="dismiss" href="#">
  </a>
  <div class="image"></div>
  <div class="content form">
    <h3>Sign up for our Newsletter</h3>
    <p>Start your day off with our weekly digest.</p>
    

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='CxJqbrVHvxIjoVIYpTUFxFQbVO8pn3cqwKAK1xAIQB2r0Qtm0Cmyzbj0ysE91aDI' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Join" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

  </div>

  <div class="content success">
    <h3>Thank you!</h3>
    <p>You’re officially subscribed to our newsletter. </p>
    <a class="ui-button white button-finish" href="/">Return to Site</a>
  </div>
</div>
</div>
  <iframe id="thinknum-tracking" width="1" height="1" style="opacity:0;pointer-events:none;position:absolute;top:0;left:0;"></iframe>


  
    

<script type="text/javascript">
  window.mediaArticleWriter = "ChristieSmythe";
</script>



    
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-44698327-3"></script>
    

    <script type="text/javascript" src="https://static.media.thinknum.com/static/CACHE/js/6d466f39113a.js"></script>

    
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    


  <!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6308455.js"></script>
  <!-- End of HubSpot Embed Code -->

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '905395106309677');
    fbq('track', 'PageView');
  </script>
  <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=905395106309677&ev=PageView
    &noscript=1"/>
  </noscript>
  <!-- End Facebook Pixel Code -->

  <!-- LinkedIn tracking code -->
  <script type="text/javascript"> _linkedin_partner_id = "941402"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
  </script>
  <!-- End LinkedIn tracking code -->

  <!-- Twitter universal website tag code -->
  <script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','o1xh9');
  twq('track','PageView');
  </script>
  <!-- End Twitter universal website tag code -->


  
</body>
</html>
