<!doctype html>
<html lang="en">


<head>
  <meta http-equiv="Content-type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="keywords" content="Buzzfeed, Substack">
  <meta name="description" content="Alex Kantrowitz left BuzzFeed to write a Substack newsletter called Big Technology. According to him, a newsletter is the best way to communicate with readers.">
  <title>Former BuzzFeed reporter Alex Kantrowitz on why he started his own Substack | The Business of Business</title>


  <link rel="apple-touch-icon" sizes="57x57" href="https://static.media.thinknum.com/static/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://static.media.thinknum.com/static/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://static.media.thinknum.com/static/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://static.media.thinknum.com/static/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://static.media.thinknum.com/static/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://static.media.thinknum.com/static/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.media.thinknum.com/static/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://static.media.thinknum.com/static/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://static.media.thinknum.com/static/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192" href="https://static.media.thinknum.com/static/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://static.media.thinknum.com/static/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="https://static.media.thinknum.com/static/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://static.media.thinknum.com/static/favicon-16x16.png">
  <link rel="manifest" href="https://static.media.thinknum.com/static/manifest.json">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="https://static.media.thinknum.com/static/ms-icon-144x144.png">
  <meta name="theme-color" content="#ffffff">
  <meta name="google-site-verification" content="mJOrKD90LCC51X6IfCC28mD0rQN0DVJKNxufHauPFQg" />
  <meta property="fb:pages" content="101594328386353" />
  <meta property="fb:app_id" content="1081629218985873" /> 

  
  <link rel="canonical" href="https://www.businessofbusiness.com/videos/Alex-kantrowitz-substack-buzzfeed-big-technology/" />

  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.businessofbusiness.com/videos/Alex-kantrowitz-substack-buzzfeed-big-technology/"
  },
  "headline": "Former BuzzFeed reporter Alex Kantrowitz on why he started his own Substack",
  "image": {
    "@type": "ImageObject",
    "url": "https://static.media.thinknum.com/media/videos/.thumbnails/alternativedata_alex_kantrowitz_featured-fCrIMq95.jpg/alternativedata_alex_kantrowitz_featured-fCrIMq95-770x400.jpg",
    "width": 770,
    "height": 400
  },
  "datePublished": "2021-07-29T11:02:03-04:00",
  "dateModified": "2021-07-29T11:02:03-04:00",
  
  "author": {
    "@type": "Person",
    "name": "Ivan De Luce"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Thinknum",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.thinknum.com/static/img/thinknum-logo-blue.png"
    }
  },
  "description": "Alex Kantrowitz left BuzzFeed to write a Substack newsletter called Big Technology. According to him, a newsletter is the best way to communicate with readers.",
  "keywords": "Buzzfeed, Substack"
}
</script>


  


<meta name="author" content="Ivan De Luce">
<meta property="og:pubdate" content="2021-07-29T11:02:03Z">
<meta property="og:url" content="https://www.businessofbusiness.com/videos/Alex-kantrowitz-substack-buzzfeed-big-technology/" >
<meta property="og:title" content="Former BuzzFeed reporter Alex Kantrowitz on why he started his own Substack" />
<meta property="og:description" content="Alex Kantrowitz left BuzzFeed to write a Substack newsletter called Big Technology. According to him, a newsletter is the best way to communicate with readers." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://static.media.thinknum.com/media/videos/.thumbnails/alternativedata_alex_kantrowitz_featured-fCrIMq95.jpg/alternativedata_alex_kantrowitz_featured-fCrIMq95-770x400.jpg" />
<meta property="og:type" content="article" >
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thebizofbiz" />

<meta property="article:tag" content="Buzzfeed, Substack" />

<meta property="article:section" content="Video" />
<meta property="article:published_time" content="2021-07-29T11:02:03Z" />
<meta property="article:modified_time" content="2021-07-29T11:33:02Z" />

<link rel="amphtml" href="https://www.businessofbusiness.com/amp/videos/Alex-kantrowitz-substack-buzzfeed-big-technology/">


  
  <link rel="alternate" type="application/rss+xml" title="RSS" href="/articles/feeds/rss/">
  <link rel="alternate" type="application/atom+xml" title="Atom" href="/articles/feeds/atom/">
  

  
  <link rel="stylesheet" href="https://static.media.thinknum.com/static/CACHE/css/c56daab4c403.css" type="text/css" />

  <!--[if lt IE 9]>
    <script src="https://static.media.thinknum.com/static/js/html5shiv.js"></script>
    <script src="https://static.media.thinknum.com/static/js/respond.min.js"></script>
  <![endif]-->

  
  
  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
  
</head>

<body id="body">
  
  
  

<div class="web-weilder-banner">
  <div class="content">
    <a href="/newsletter/subscribe/"><div class="logo"></div></a>

    <div class="description">
      The ambitious, bold and hungry start their week with The Business of Business!
    </div>

    <div class="spacer"></div>

    <form>
      <input type='hidden' name='csrfmiddlewaretoken' value='QD2hDjGwk88UImqeBblglPJvsAYzFRvLuDxac6jJ1tkSzaxoMByIcA7GOsE6qMuk' />
      <input class="email" type="text" placeholder="Enter your email address" name="email" />
      
      <input name="query" type="hidden" value="" />
      <input class="submit" type="submit" value="Subscribe" />
    </form>
  </div>

  <a class="dismiss" href="#">
    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12"><path fill-rule="evenodd" fill="#FFF" d="M1.973 11.468l4.03-4.092 3.99 4.052c.343.343.983.254 1.326-.088.343-.343.431-.984.088-1.327L7.418 5.962l4.039-3.977c.343-.343.298-.939-.045-1.282C11.07.36 10.407.25 10.064.593L6.026 4.57 1.964.571C1.622.228.981.316.638.659c-.342.343-.431.983-.088 1.326l4.061 3.999-4.03 4.092c-.343.343-.254.983.089 1.326.342.34.963.407 1.303.066z"/></svg>
  </a>
</div>
  

  


<header class="global-header">
  <div class="content">

    <div class="main-row">

      
      <div class="logo">
        <a href="/">The Business of Business</a>
      </div>
      

      <div class="nav-toolbars">
        

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li>
    <a href="/articles/category/people/">People</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
</ul>

      </div>

      <div class="search-container">
        <span class="search-icon"></span>

        <div class="search-popover">
          
            
<form action="/search" class="search" role="search">
  <span class="form-search-icon"></span>
  <input class="form-control" placeholder="Search" type="text" name="q" value="">

  <div class="close-icon"></div>
</form>

          
        </div>
      </div>

      <a class="mobile-demo" href="https://www.thinknum.com/demo/?utm_source=thinknum_media&amp;utm_campaign=mobile_top">
        Demo
      </a>

      <a class="mobile-menu">
        <span class="line1"></span>
        <span class="line2"></span>
        <span class="line3"></span>
      </a>
    </div>

    <div class="mobile-content">
      

<div class="nav-toolbars-mobile">
  
  
<form action="/search" class="search" role="search">
  <span class="form-search-icon"></span>
  <input class="form-control" placeholder="Search" type="text" name="q" value="">

  <div class="close-icon"></div>
</form>

  
  <div class="row">
    <div class="left-col">
      

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li>
    <a href="/articles/category/people/">People</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
</ul>
  

      
      <div class="tablet-extra">
        <ul class="social-media">
          <li class="youtube">
            <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
          </li>

          <li class="linkedin">
            <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
          </li>

          <li class="twitter">
            <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
          </li>
        </ul>

        <span class="copy">&copy; Thinknum Alternative Data</span>
      </div>
      
    </div>

    
    <div class="right-col tablet-menu-newsletter">
      <div class="form">
        <h4>Get The Business of Business in Your Inbox</h4>
        <p>
          Start your day off with our weekly digest.
        </p>
        

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='QD2hDjGwk88UImqeBblglPJvsAYzFRvLuDxac6jJ1tkSzaxoMByIcA7GOsE6qMuk' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Subscribe" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

      </div>

      <div class="success-view">
        <h4>Thank you!</h4>
        <p>You’re officially subscribed to our newsletter. </p>
      </div>
    </div>
    
  </div>
  
  <div class="buttons">
    <a class="ui-button blue" href="https://www.thinknum.com/demo/?utm_source=thinknum_media&amp;utm_campaign=mobile_menu">Request Demo</a>
    <a class="ui-button black" href="/#join" id="mobile-subscribe">Subscribe</a>
  </div>
</div>


<div class="thinknum-toolbars-mobile">
  <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2021</span>
  </div><!-- .col -->
</div>
</div>

    </div>
  </div>
</header>


  <div class="global-content ">

    
<article class="full-article">
  <div class="top-section">
    <section id="head">
      <h1>
        
        
        
        
        Former BuzzFeed reporter Alex Kantrowitz on why he started his own Substack
      </h1>

      <a class="view-transcript" href="#transcript">
        <i></i>
        <span>View transcript</span>
      </a>
    </section><!-- #head -->

    <section id="post-hero">
      <div class="video-container">
        <div id="ytplayer"></div>
      </div>
    </section><!-- #post-hero -->

    <section id="introduction">
      <div class="meta-bar">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ivandeluce/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/0503ba95-e808-491f-a3a8-5250bd372d39.jpg/0503ba95-e808-491f-a3a8-5250bd372d39-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ivandeluce/"><span>Ivan De Luce</span></a>
    
  </div>
</div>



        <div class="time-container">
          <span class="time datetime" data-timestamp="2021-07-29T11:02:03-04:00">
            7.29.21 &nbsp; 3:02 PM
          </span>
        </div>
        
      </div>
      <div class="mobile-share">
        <div class="share-icons">
  
  <a class="linkedin sharer" data-url="https://www.businessofbusiness.com/videos/Alex-kantrowitz-substack-buzzfeed-big-technology/" data-sharer="linkedin" data-title="Former BuzzFeed reporter Alex Kantrowitz on why he started his own Substack" data-description="Alex Kantrowitz left BuzzFeed to write a Substack newsletter called Big Technology. According to him, a newsletter is the best way to communicate with readers."><div class="tooltip">Share on LinkedIn</div></a>
  <a class="twitter sharer" data-url="https://www.businessofbusiness.com/videos/Alex-kantrowitz-substack-buzzfeed-big-technology/" data-sharer="twitter" data-title="Former BuzzFeed reporter Alex Kantrowitz on why he started his own Substack" data-via="thebizofbiz"><div class="tooltip">Share on Twitter</div></a>
  <a class="facebook sharer" data-url="https://www.businessofbusiness.com/videos/Alex-kantrowitz-substack-buzzfeed-big-technology/" data-sharer="facebook" data-title="Former BuzzFeed reporter Alex Kantrowitz on why he started his own Substack"><div class="tooltip">Share on Facebook</div></a>
  <a href="https://www.businessofbusiness.com/videos/Alex-kantrowitz-substack-buzzfeed-big-technology/" class="share-link"><div class="tooltip">Copy link</div></a>
  
</div>

      </div>
      <div class="text">
        <p><span>Journalists have been flocking to Substack to write their own newsletters for a while now, either to escape corporate media or to hop on the newsletter bandwagon. Alex Kantrowitz, a former BuzzFeed tech reporter, is one of them, and&nbsp;according to him, writing a newsletter is full of advantages.</span></p>
<p><span>Kantrowitz is the creator of&nbsp;</span><a href="https://bigtechnology.substack.com/"><span>Big Technology</span></a><span>, a weekly newsletter and podcast covering Silicon Valley&rsquo;s tech giants and the ethical dilemmas they grapple with. He started Big Technology in May 2020, at the height of the pandemic and the first wave of Substack newsletters.</span></p>
<p><span>The conversation took place as part of a Business of Business panel about succeeding in the creator economy. </span><span>Kantrowitz spoke about the advantages of writing his own newsletter, why he doesn&rsquo;t need a growth strategy, and the value of communicating with an audience directly.&nbsp;</span></p>
<p><span>You can watch the entire session, which included YouTuber </span><a href="https://www.businessofbusiness.com/videos/meganplays-roblox-creator-economy-panel/"><span>MeganPlays</span></a><span> and artist manager Keith Dorsey, on our </span><a href="https://www.youtube.com/watch?v=KIT3CG6rg7I"><span>YouTube channel</span></a><span>. We'll be posting a clip featuring Dorsey later this week.</span></p>
      </div>
    </section><!-- #introduction -->
  </div>
  
  <div id="transcript">
    <aside id="left-sidebar">
      <div class="sidebar-content">
        <div class="share-icons">
  
  <a class="linkedin sharer" data-url="https://www.businessofbusiness.com/videos/Alex-kantrowitz-substack-buzzfeed-big-technology/" data-sharer="linkedin" data-title="Former BuzzFeed reporter Alex Kantrowitz on why he started his own Substack" data-description="Alex Kantrowitz left BuzzFeed to write a Substack newsletter called Big Technology. According to him, a newsletter is the best way to communicate with readers."><div class="tooltip">Share on LinkedIn</div></a>
  <a class="twitter sharer" data-url="https://www.businessofbusiness.com/videos/Alex-kantrowitz-substack-buzzfeed-big-technology/" data-sharer="twitter" data-title="Former BuzzFeed reporter Alex Kantrowitz on why he started his own Substack" data-via="thebizofbiz"><div class="tooltip">Share on Twitter</div></a>
  <a class="facebook sharer" data-url="https://www.businessofbusiness.com/videos/Alex-kantrowitz-substack-buzzfeed-big-technology/" data-sharer="facebook" data-title="Former BuzzFeed reporter Alex Kantrowitz on why he started his own Substack"><div class="tooltip">Share on Facebook</div></a>
  <a href="https://www.businessofbusiness.com/videos/Alex-kantrowitz-substack-buzzfeed-big-technology/" class="share-link"><div class="tooltip">Copy link</div></a>
  
</div>

        <h3>In this interview:</h3>
        <ul id="transcript-section-links">
          
          <li>
            <a href="#T000000">
              <span class="title">From BuzzFeed to Substack</span>
              <span class="icon"></span>
            </a>
          </li>
          
        </ul>
      </div>
    </aside><!-- .sidebar -->

    <section class="transcript-body">
      <ul>
        
        <li>
          <a class="anchor" id="T000000"></a>
          <a class="video-timestamp" data-video-timestamp="0"><h2>From BuzzFeed to Substack</h2></a>
          <a class="timestamp video-timestamp" data-video-timestamp="0"><span>00:00:00</span><i></i></a>
          <div class="content">
            <p><span style="">I think the cool thing about writing a newsletter is that the people you write to, you're not just throwing posts out onto the Facebook newsfeed and hoping they reach an audience. The fact that everybody who gets my newsletter has handed me their email address is big, because it means I have a direct line into their inbox until they tell me, &ldquo;mercy,&rdquo; and unsubscribe. I think that's pretty big.</span></p>
<p><span style="">As a newsletter writer, just being able to communicate with an audience, one to one like that, without worrying too much about being disintermediated by the platform, is pretty great. I think the same goes for podcasts. Podcasts are RSS subscriptions. I like the idea of like, I don't know who subscribes to me, but I know in their podcast app, they are going to get the show every week. So I find it's a pretty interesting way to build an audience very different from BuzzFeed, where I worked before, which heavily relied on social media algorithms to get to people.&nbsp;</span></p>
<blockquote>
<p><span style="">"I don't have any secrets of growth. As far as I can tell right now, consistency and quality are number one."</span></p>
</blockquote>
<p><span style="">Now in terms of growth, I don't know, honestly, I don't do any paid growth or anything like that. It's all organic for me. I think, at the end of the day, the two key things are, number one, be consistent. Both Megan and Keith have talked about that. You want to have people know that you're going to be there every week or every day or whatever cadence you set for yourself. So you become a behavior, versus just the thing that's floating around in the ether.&nbsp;</span></p>
<p><span style="">And number two is to be good. I mean, at the end of the day, I'll write every week, sometimes the stories are good, and they get traction. Sometimes the stories kind of suck and they go nowhere. And for me, my relationship with my audience is based off of, hopefully, a belief from them that they'll end up with a good newsletter more often than not, and are willing to open and give it a shot, and feel rewarded for clicking in and giving it some of their time, and they stay active. So that's really what it is. I don't have any secrets of growth. I am exploring, doing some sort of syndication program, like I have with Medium, just making the newsletter available to other platforms and finding ways to tap into new audiences. But as far as I can tell right now, consistency and quality are number one.</span></p>
          </div>
        </li>
        
      </ul>

      
        <!-- Video page bottom ad -->
        <ins class="adsbygoogle video-post-bottom-ad"
          style="display:block"
          data-ad-client="ca-pub-5930434893320952"
          data-ad-slot="2506082876"
          data-ad-format="auto"
          
          data-full-width-responsive="true"></ins>
        <script>
          (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
      
    </section><!-- .transcript-body -->
  </div><!-- #transcript -->
</article>



<section id="recommended">
  <div class="title-category">
    <h3><span>Similar Videos</span></h3>
  </div>
  <ul>
  
    <li>
      <div class="content">
        <a class="image" href="/videos/meganplays-roblox-creator-economy-panel/">
          <div style="background-image: url(https://static.media.thinknum.com/media/videos/.thumbnails/alternativedata_megan_letter_roblox_featured-fXOJ5Zm6.jpg/alternativedata_megan_letter_roblox_featured-fXOJ5Zm6-368x207.jpg)"></div>
          <i></i>
        </a>
        <div class="details">
          <h2 class="big">
            <a href="/videos/meganplays-roblox-creator-economy-panel/">Why Roblox YouTuber MeganPlays built her own game development studio</a>
          </h2>

          <a class="summary text-summary" href="/videos/meganplays-roblox-creator-economy-panel/">
            
              The gaming YouTuber spoke about the challenges of building a game development studio and why TikTok’s algorithm isn’t ...
            
          </a>

          <div class="meta-simple vertical">
            


<div class="authors-section ">
  

  

  <div class="names">
    <a href="/articles/author/ivandeluce/"><span>Ivan De Luce</span></a>
    
  </div>
</div>


            <span class="datetime" data-timestamp="2021-07-26T14:00:00-04:00">
              7.26.21 &nbsp; 6:00 PM
            </span>
          </div>
        </div>
      </div>
    </li>
  
    <li>
      <div class="content">
        <a class="image" href="/videos/why-startups-fail-tom-eisenmann-harvard-business-school-interview/">
          <div style="background-image: url(https://static.media.thinknum.com/media/videos/.thumbnails/alternativedata_tom_eisenmann_featured-ymJlVnMV.jpg/alternativedata_tom_eisenmann_featured-ymJlVnMV-368x207.jpg)"></div>
          <i></i>
        </a>
        <div class="details">
          <h2 class="big">
            <a href="/videos/why-startups-fail-tom-eisenmann-harvard-business-school-interview/">This Harvard professor wrote a book on why startups fail — here’s his advice for entrepreneurs</a>
          </h2>

          <a class="summary text-summary" href="/videos/why-startups-fail-tom-eisenmann-harvard-business-school-interview/">
            
              Tom Eisenmann spoke about his latest book, “Why Startups Fail,” the case studies that fascinated him most, and what founders ...
            
          </a>

          <div class="meta-simple vertical">
            


<div class="authors-section ">
  

  

  <div class="names">
    <a href="/articles/author/ivandeluce/"><span>Ivan De Luce</span></a>
    
  </div>
</div>


            <span class="datetime" data-timestamp="2021-07-21T08:00:00-04:00">
              7.21.21 &nbsp; 12:00 PM
            </span>
          </div>
        </div>
      </div>
    </li>
  
    <li>
      <div class="content">
        <a class="image" href="/videos/exclusive-interview-polina-marinova-pompliano-left-fortune-to-start-the-profile-it-brings-in-six-figures/">
          <div style="background-image: url(https://static.media.thinknum.com/media/videos/.thumbnails/alternativedata_polina_marinova_featured-Io5TjS8Z.jpg/alternativedata_polina_marinova_featured-Io5TjS8Z-368x207.jpg)"></div>
          <i></i>
        </a>
        <div class="details">
          <h2 class="big">
            <a href="/videos/exclusive-interview-polina-marinova-pompliano-left-fortune-to-start-the-profile-it-brings-in-six-figures/">Exclusive Interview: Polina Marinova left Fortune to start The Profile last March. Now it brings in six figures.</a>
          </h2>

          <a class="summary text-summary" href="/videos/exclusive-interview-polina-marinova-pompliano-left-fortune-to-start-the-profile-it-brings-in-six-figures/">
            
              The journalist now has tens of thousands of subscribers receiving her newsletter showcasing longform articles.
            
          </a>

          <div class="meta-simple vertical">
            


<div class="authors-section ">
  

  

  <div class="names">
    <a href="/articles/author/ChristieSmythe/"><span>Christie Smythe</span></a>
    
  </div>
</div>


            <span class="datetime" data-timestamp="2021-07-20T12:03:42-04:00">
              7.20.21 &nbsp; 4:03 PM
            </span>
          </div>
        </div>
      </div>
    </li>
  
  </ul>
</section>




  </div><!-- .global-content -->

  <div id="phone-only" class="responsive-test"></div>
  <div id="tablet-portrait" class="responsive-test"></div>

  <footer class="global-footer">
    <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2021</span>
  </div><!-- .col -->
</div>
  </footer>

  <div class="global-dialog global-newsletter">
  <div class="cta newsletter dialog">
  <a class="dismiss" href="#">
  </a>
  <div class="image"></div>
  <div class="content form">
    <h3>Sign up for our Newsletter</h3>
    <p>Start your day off with our weekly digest.</p>
    

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='QD2hDjGwk88UImqeBblglPJvsAYzFRvLuDxac6jJ1tkSzaxoMByIcA7GOsE6qMuk' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Join" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

  </div>

  <div class="content success">
    <h3>Thank you!</h3>
    <p>You’re officially subscribed to our newsletter. </p>
    <a class="ui-button white button-finish" href="/">Return to Site</a>
  </div>
</div>
</div>
  <iframe id="thinknum-tracking" width="1" height="1" style="opacity:0;pointer-events:none;position:absolute;top:0;left:0;"></iframe>


  
    

<script type="text/javascript">
  window.mediaArticleWriter = "ivandeluce";
</script>



    
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-44698327-3"></script>
    

    <script type="text/javascript" src="https://static.media.thinknum.com/static/CACHE/js/0af785afaae2.js"></script>

    
<script>
  var tag = document.createElement('script');

  tag.src = "https://www.youtube.com/iframe_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  function onYouTubeIframeAPIReady() {
    var player = new YT.Player('ytplayer', {
      width: '1200',
      height: '675',
      videoId: 'eRaNOq-l-3g',
      playerVars: {
        modestbranding: 1,
        rel: 0,
      }
    });

    function seekTo(seconds) {
      player.seekTo(seconds, true);
    }
    window.mediaYTBSeek = seekTo;
  }
</script>

    


  <!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6308455.js"></script>
  <!-- End of HubSpot Embed Code -->

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '905395106309677');
    fbq('track', 'PageView');
  </script>
  <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=905395106309677&ev=PageView
    &noscript=1"/>
  </noscript>
  <!-- End Facebook Pixel Code -->

  <!-- LinkedIn tracking code -->
  <script type="text/javascript"> _linkedin_partner_id = "941402"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
  </script>
  <!-- End LinkedIn tracking code -->

  <!-- Twitter universal website tag code -->
  <script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','o1xh9');
  twq('track','PageView');
  </script>
  <!-- End Twitter universal website tag code -->


  
</body>
</html>
