<!doctype html>
<html lang="en">


<head>
  <meta http-equiv="Content-type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="keywords" content="">
  <meta name="description" content="In one sense, Micho Rutare has already disrupted the movie business. During the early 2010s, he developed the gleefully absurd SyFy channel horror movie Sharknado. Giving rise to six sequels, the surprise mega-hit made “bad” movies great again. Now Rutare and another accomplished producer, Ben Rosenblatt, are looking to make waves in Hollywood in another way.">
  <title>Sharknado and Snowpiercer producers are using crypto to disrupt film | The Business of Business</title>


  <link rel="apple-touch-icon" sizes="57x57" href="https://static.media.thinknum.com/static/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://static.media.thinknum.com/static/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://static.media.thinknum.com/static/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://static.media.thinknum.com/static/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://static.media.thinknum.com/static/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://static.media.thinknum.com/static/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.media.thinknum.com/static/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://static.media.thinknum.com/static/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://static.media.thinknum.com/static/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192" href="https://static.media.thinknum.com/static/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://static.media.thinknum.com/static/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="https://static.media.thinknum.com/static/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://static.media.thinknum.com/static/favicon-16x16.png">
  <link rel="manifest" href="https://static.media.thinknum.com/static/manifest.json">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="https://static.media.thinknum.com/static/ms-icon-144x144.png">
  <meta name="theme-color" content="#ffffff">
  <meta name="google-site-verification" content="mJOrKD90LCC51X6IfCC28mD0rQN0DVJKNxufHauPFQg" />
  <meta property="fb:pages" content="101594328386353" />
  <meta property="fb:app_id" content="1081629218985873" /> 

  
  <link rel="canonical" href="https://www.businessofbusiness.com/videos/can-crypto-disrupt-movies-sharknado-and-snowpiercer-producers-are-teaming-up-to-find-out/" />

  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.businessofbusiness.com/videos/can-crypto-disrupt-movies-sharknado-and-snowpiercer-producers-are-teaming-up-to-find-out/"
  },
  "headline": "Sharknado and Snowpiercer producers are using crypto to disrupt film",
  "image": {
    "@type": "ImageObject",
    "url": "https://static.media.thinknum.com/media/videos/.thumbnails/B2_Flixtoken_Interview_featured-MWFvmLh0.jpg/B2_Flixtoken_Interview_featured-MWFvmLh0-770x400.jpg",
    "width": 770,
    "height": 400
  },
  "datePublished": "2022-04-26T18:03:14-04:00",
  "dateModified": "2022-04-26T18:03:14-04:00",
  
  "author": {
    "@type": "Person",
    "name": "Christie Smythe"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Thinknum",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.thinknum.com/static/img/thinknum-logo-blue.png"
    }
  },
  "description": "In one sense, Micho Rutare has already disrupted the movie business. During the early 2010s, he developed the gleefully absurd SyFy channel horror movie Sharknado. Giving rise to six sequels, the surprise mega-hit made “bad” movies great again. 

Now Rutare and another accomplished producer, Ben Rosenblatt, are looking to make waves in Hollywood in another way.",
  "keywords": ""
}
</script>


  


<meta name="author" content="Christie Smythe">
<meta property="og:pubdate" content="2022-04-26T18:03:14Z">
<meta property="og:url" content="https://www.businessofbusiness.com/videos/can-crypto-disrupt-movies-sharknado-and-snowpiercer-producers-are-teaming-up-to-find-out/" >
<meta property="og:title" content="Sharknado and Snowpiercer producers are using crypto to disrupt film" />
<meta property="og:description" content="In one sense, Micho Rutare has already disrupted the movie business. During the early 2010s, he developed the gleefully absurd SyFy channel horror movie Sharknado. Giving rise to six sequels, the surprise mega-hit made “bad” movies great again. 

Now Rutare and another accomplished producer, Ben Rosenblatt, are looking to make waves in Hollywood in another way." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://static.media.thinknum.com/media/videos/.thumbnails/B2_Flixtoken_Interview_featured-MWFvmLh0.jpg/B2_Flixtoken_Interview_featured-MWFvmLh0-770x400.jpg" />
<meta property="og:type" content="article" >
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thebizofbiz" />

<meta property="article:tag" content="" />

<meta property="article:section" content="Video" />
<meta property="article:published_time" content="2022-04-26T18:03:14Z" />
<meta property="article:modified_time" content="2022-04-27T08:48:54Z" />

<link rel="amphtml" href="https://www.businessofbusiness.com/amp/videos/can-crypto-disrupt-movies-sharknado-and-snowpiercer-producers-are-teaming-up-to-find-out/">


  
  <link rel="alternate" type="application/rss+xml" title="RSS" href="/articles/feeds/rss/">
  <link rel="alternate" type="application/atom+xml" title="Atom" href="/articles/feeds/atom/">
  

  
  <link rel="stylesheet" href="https://static.media.thinknum.com/static/CACHE/css/a74da8eaf2ef.css" type="text/css" />

  <!--[if lt IE 9]>
    <script src="https://static.media.thinknum.com/static/js/html5shiv.js"></script>
    <script src="https://static.media.thinknum.com/static/js/respond.min.js"></script>
  <![endif]-->

  
  
  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
  
</head>

<body id="body" class="">
  
  
  

<div class="web-weilder-banner">
  <div class="content">
    <a href="/newsletter/subscribe/"><div class="logo"></div></a>

    <div class="description">
      The ambitious, bold and hungry start their week with The Business of Business!
    </div>

    <div class="spacer"></div>

    <form>
      <input type='hidden' name='csrfmiddlewaretoken' value='ket66xcUCkvhwGVDnl1HjQT5Z1cg6HgHDWimi5MXFshAnklekHaFcE384mYdEKkg' />
      <input class="email" type="text" placeholder="Enter your email address" name="email" />
      
      <input name="query" type="hidden" value="" />
      <input class="submit" type="submit" value="Subscribe" />
    </form>
  </div>

  <a class="dismiss" href="#">
    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12"><path fill-rule="evenodd" fill="#FFF" d="M1.973 11.468l4.03-4.092 3.99 4.052c.343.343.983.254 1.326-.088.343-.343.431-.984.088-1.327L7.418 5.962l4.039-3.977c.343-.343.298-.939-.045-1.282C11.07.36 10.407.25 10.064.593L6.026 4.57 1.964.571C1.622.228.981.316.638.659c-.342.343-.431.983-.088 1.326l4.061 3.999-4.03 4.092c-.343.343-.254.983.089 1.326.342.34.963.407 1.303.066z"/></svg>
  </a>
</div>
  

  


<header class="global-header">
  <div class="content">
    <div class="main-row">

      
      <div class="logo">
        <a href="/">The Business of Business</a>
      </div>
      

      <div class="nav-toolbars">
        

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/saas/">SaaS</a>
  </li>
  <li>
    <a href="/articles/category/outcasts/">Outcasts</a>
  </li>
  <li>
    <a href="/articles/category/crypto/">Crypto</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
</ul>

      </div>

      <div class="search-container">
        <span class="search-icon"></span>

        <div class="search-popover">
          
            
<form action="/search" class="search" role="search" target="_top">
  <span class="form-search-icon"></span>
  <input class="form-control" placeholder="Search" type="text" name="q" value="">

  <div class="close-icon"></div>
</form>

          
        </div>
      </div>

      <div class="more-menu">
        <div class="icon">
          <span class="line1"></span>
          <span class="line2"></span>
          <span class="line3"></span>
        </div>

        <div class="nav-more-dropdown">
          

<ul class="nav-toolbar-more">
  <li class="category">
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li class="category">
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li class="category">
    <a href="/articles/category/people/">People</a>
  </li>

  <li class="divider"></li>

  <li>
    <a href="/about/">
      About
    </a>
  </li>
  <li>
    <a href="/careers/">
      Careers
    </a>
  </li>
  <li>
    <a href="/revisions-errata/">
      Revisions &amp; Errata
    </a>
  </li>
  <li>
    <a href="/newsletter/subscribe/">
      Newsletter
    </a>
  </li>
  <li>
    <a href="/about/">
      Get Featured
    </a>
  </li>
  <li>
    <a href="/articles/feeds/rss/">
      RSS
    </a>
  </li>
</ul>

        </div>
      </div>

      <a class="mobile-menu">
        <span class="line1"></span>
        <span class="line2"></span>
        <span class="line3"></span>
      </a>
    </div>

    <div class="mobile-content">
      

<div class="nav-toolbars-mobile">
  <div class="row">
    <div class="left-col">
      

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/saas/">SaaS</a>
  </li>
  <li>
    <a href="/articles/category/outcasts/">Outcasts</a>
  </li>
  <li>
    <a href="/articles/category/crypto/">Crypto</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
</ul>

      

<ul class="nav-toolbar-more">
  <li class="category">
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li class="category">
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li class="category">
    <a href="/articles/category/people/">People</a>
  </li>

  <li class="divider"></li>

  <li>
    <a href="/about/">
      About
    </a>
  </li>
  <li>
    <a href="/careers/">
      Careers
    </a>
  </li>
  <li>
    <a href="/revisions-errata/">
      Revisions &amp; Errata
    </a>
  </li>
  <li>
    <a href="/newsletter/subscribe/">
      Newsletter
    </a>
  </li>
  <li>
    <a href="/about/">
      Get Featured
    </a>
  </li>
  <li>
    <a href="/articles/feeds/rss/">
      RSS
    </a>
  </li>
</ul>


      
      <div class="tablet-extra">
        <ul class="social-media">
          <li class="youtube">
            <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
          </li>

          <li class="linkedin">
            <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
          </li>

          <li class="twitter">
            <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
          </li>
        </ul>

        <span class="copy">&copy; Thinknum Alternative Data</span>
      </div>
      
    </div>

    
    <div class="right-col tablet-menu-newsletter">
      <div class="form">
        <h4>Subscriber for weekly insights</h4>
        <p>
          The leading business publication for the bold and ambitious.
        </p>
        

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='ket66xcUCkvhwGVDnl1HjQT5Z1cg6HgHDWimi5MXFshAnklekHaFcE384mYdEKkg' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Subscribe" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

      </div>

      <div class="success-view">
        <h4>Thank you!</h4>
        <p>You’re officially subscribed to our newsletter. </p>
      </div>
    </div>
    
  </div>
  
  <div class="buttons">
    <a class="ui-button blue" href="https://www.thinknum.com/demo/?utm_source=thinknum_media&amp;utm_campaign=mobile_menu">Request Demo</a>
    <a class="ui-button black" href="/#join" id="mobile-subscribe">Subscribe</a>
  </div>
</div>


<div class="thinknum-toolbars-mobile">
  <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2022</span>
  </div><!-- .col -->
</div>
</div>

    </div>
  </div>
</header>


  <div class="global-content ">

    
<article class="full-article">
  <div class="top-section">
    <section id="head">
      <h1>
        
        
        
        
        Can crypto disrupt movies? These Sharknado and Snowpiercer producers are teaming up to find out.
      </h1>

      <a class="view-transcript" href="#transcript">
        <i></i>
        <span>View transcript</span>
      </a>
    </section><!-- #head -->

    <section id="post-hero">
      <div class="video-container">
        <div id="ytplayer"></div>
      </div>
    </section><!-- #post-hero -->

    <section id="introduction">
      <div class="meta-bar">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ChristieSmythe/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/christie_photo.jpg/christie_photo-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ChristieSmythe/"><span>Christie Smythe</span></a>
    
  </div>
</div>



        <div class="time-container">
          <span class="time datetime" data-timestamp="2022-04-26T18:03:14-04:00">
            4.26.22 &nbsp; 10:03 PM
          </span>
        </div>
        
      </div>
      <div class="mobile-share">
        <div class="share-icons">
  
  <a class="linkedin sharer" data-url="https://www.businessofbusiness.com/videos/can-crypto-disrupt-movies-sharknado-and-snowpiercer-producers-are-teaming-up-to-find-out/" data-sharer="linkedin" data-title="Sharknado and Snowpiercer producers are using crypto to disrupt film" data-description="In one sense, Micho Rutare has already disrupted the movie business. During the early 2010s, he developed the gleefully absurd SyFy channel horror movie Sharknado. Giving rise to six sequels, the surprise mega-hit made “bad” movies great again. 

Now Rutare and another accomplished producer, Ben Rosenblatt, are looking to make waves in Hollywood in another way."><div class="tooltip">Share on LinkedIn</div></a>
  <a class="twitter sharer" data-url="https://www.businessofbusiness.com/videos/can-crypto-disrupt-movies-sharknado-and-snowpiercer-producers-are-teaming-up-to-find-out/" data-sharer="twitter" data-title="Sharknado and Snowpiercer producers are using crypto to disrupt film" data-via="thebizofbiz"><div class="tooltip">Share on Twitter</div></a>
  <a class="facebook sharer" data-url="https://www.businessofbusiness.com/videos/can-crypto-disrupt-movies-sharknado-and-snowpiercer-producers-are-teaming-up-to-find-out/" data-sharer="facebook" data-title="Sharknado and Snowpiercer producers are using crypto to disrupt film"><div class="tooltip">Share on Facebook</div></a>
  <a href="https://www.businessofbusiness.com/videos/can-crypto-disrupt-movies-sharknado-and-snowpiercer-producers-are-teaming-up-to-find-out/" class="share-link"><div class="tooltip">Copy link</div></a>
  
</div>

      </div>
      <div class="text">
        <p><span>In one sense, Micho Rutare has already disrupted the movie business. During the early 2010s, he developed the gleefully absurd SyFy channel horror movie </span><i><span>Sharknado</span></i><span>. Giving rise to five sequels and a mockumentary, the surprise mega-hit made &ldquo;bad&rdquo; movies great again.&nbsp;</span></p>
<p><span>Now Rutare and another accomplished producer, Ben Rosenblatt, are looking to make waves in Hollywood in another way. The two have teamed up to form a production company, </span><a href="https://www.americanmeme.us/"><span>American Meme</span></a><span>, and launch a crypto token, $FLIX, as an innovative approach to raising financing for film projects.</span><span><br></span><span><br></span><span>Available through </span><a href="https://uniswap.org/"><span>Uniswap</span></a><span>, </span><a href="https://flix-33b859.webflow.io/"><span>$FLIX</span></a><span> offers investors the opportunity to fund creative projects that might not otherwise be made, and also to see a return if the movies are successful. Rutare and Rosenblatt also intend to engage with $FLIX holders through special exclusive movie screenings, events, and &ldquo;ask me anything&rdquo; sessions. If $FLIX is successful, the producers hope that it can revolutionize the indie film market.&nbsp;</span></p>
<p><span>We had a chance to chat with Rutare and Rosenblatt about their effort and their aspirations for the future of $FLIX. Here is what they had to say.</span><span><br></span><span><br></span><b><i>This interview has been edited and condensed for clarity.<br></i></b><i><br></i><strong>CORRECTION: This piece initially stated the wrong number of Sharknado movies in the franchise. There are six Sharknado movies in the series. A spin-off mockumentary called <em>Sharknado: Heart of Sharkness</em> was accidentally included in the initial count.</strong></p>
      </div>
    </section><!-- #introduction -->
  </div>
  
  <div id="transcript">
    <aside id="left-sidebar">
      <div class="sidebar-content">
        <div class="share-icons">
  
  <a class="linkedin sharer" data-url="https://www.businessofbusiness.com/videos/can-crypto-disrupt-movies-sharknado-and-snowpiercer-producers-are-teaming-up-to-find-out/" data-sharer="linkedin" data-title="Sharknado and Snowpiercer producers are using crypto to disrupt film" data-description="In one sense, Micho Rutare has already disrupted the movie business. During the early 2010s, he developed the gleefully absurd SyFy channel horror movie Sharknado. Giving rise to six sequels, the surprise mega-hit made “bad” movies great again. 

Now Rutare and another accomplished producer, Ben Rosenblatt, are looking to make waves in Hollywood in another way."><div class="tooltip">Share on LinkedIn</div></a>
  <a class="twitter sharer" data-url="https://www.businessofbusiness.com/videos/can-crypto-disrupt-movies-sharknado-and-snowpiercer-producers-are-teaming-up-to-find-out/" data-sharer="twitter" data-title="Sharknado and Snowpiercer producers are using crypto to disrupt film" data-via="thebizofbiz"><div class="tooltip">Share on Twitter</div></a>
  <a class="facebook sharer" data-url="https://www.businessofbusiness.com/videos/can-crypto-disrupt-movies-sharknado-and-snowpiercer-producers-are-teaming-up-to-find-out/" data-sharer="facebook" data-title="Sharknado and Snowpiercer producers are using crypto to disrupt film"><div class="tooltip">Share on Facebook</div></a>
  <a href="https://www.businessofbusiness.com/videos/can-crypto-disrupt-movies-sharknado-and-snowpiercer-producers-are-teaming-up-to-find-out/" class="share-link"><div class="tooltip">Copy link</div></a>
  
</div>

        <h3>In this interview:</h3>
        <ul id="transcript-section-links">
          
          <li>
            <a href="#T000000">
              <span class="title">Making Sharknado, forming American Meme, launching $FLIX, revolutionizing film financing</span>
              <span class="icon"></span>
            </a>
          </li>
          
        </ul>
      </div>
    </aside><!-- .sidebar -->

    <section class="transcript-body">
      <ul>
        
        <li>
          <a class="anchor" id="T000000"></a>
          <a class="video-timestamp" data-video-timestamp="0"><h2>Making Sharknado, forming American Meme, launching $FLIX, revolutionizing film financing</h2></a>
          <a class="timestamp video-timestamp" data-video-timestamp="0"><span>00:00:00</span><i></i></a>
          <div class="content">
            <p><b>Business of Business:</b> <b>I'm sorry, Micho, I have to ask you about Sharknado, beginning with just one question, if you don't mind. Your bio says you oversaw the inception of the </b><b><i>Sharknado</i></b><b> franchise. How on Earth did that become&hellip;incepted?I have seen tornadoes, I have seen sharks. Outside of the Sharknado franchise, I have never seen them together. How did that idea come about?</b></p>
<p><span style="">Rutare: Well, it's global warming. And we have to, you know, be on guard against all kinds of weather changes. So, I was working at a company called The Asylum. And we were partnered with the SyFy Channel. And the way it works is that we would do a lot of these, you know, straight to TV movies for them, wild over the top disaster movies, monster movies, everything. And the network came to us and said, &ldquo;We'd like to see something with sharks in a storm. And we don't know what that is, but start thinking about it. And we'll talk on Friday.&rdquo;&nbsp;</span></p>
<p><span style="">And so my job as Head of Development was to kind of source all the creative [work], and as kind of a shortcut, I would just do it myself. And so in this case, I thought about this preposterous premise. And I thought, you know, I can't think of any writers off the top of my head, who will, like, dial into exactly what this tone needs to be. So I wrote the one page treatment, and kicked it back and forth with SyFy and my bosses, and we got to the story that became </span><i><span style="">Sharknado</span></i><span style="">. Then I went and hired a writer. I had to convince him to write it. He was a little bit reluctant to do another shark movie. And then we were working together with the director, who I believe came up with the title. It has made </span><i><span style="">Sharknado</span></i><span style=""> that everyone knows and loves. So that's sort of the backstory of Sharknado.</span></p>
<p><b>It's so bad, it&rsquo;s brilliant. I think it defined a generation. So congratulations. So, just to get back to talk about you and Ben, coming together to form your company, American Meme. How did that come about?</b></p>
<p><span style="">Rosenblatt: Well, we knew each other since college, we actually ended up having our dorm rooms right next to each other. And we were always interested in filmmaking. And we started making little films, actually full-length feature films in college, but they were so bad. And both of us moved out here, and started our career paths.&nbsp;</span></p>
<p><span style="">You just heard Micho kind of go through The Asylum and </span><i><span style="">Sharknado</span></i><span style=""> franchise-slash-legend. And for me, I started at DreamWorks, and worked at Paramount where I met J.J. Abrams on the first </span><i><span style="">Star Trek</span></i><span style=""> movie. Then he lured me over to Bad Robot, and I spent six years making </span><i><span style="">Star Trek</span></i><span style="">, </span><i><span style="">Star Wars</span></i><span style=""> and </span><i><span style="">Mission Impossible</span></i><span style=""> movies. And he sort of taught me the ropes of producing from that side.&nbsp;</span></p>
<p><span style="">And then I left and started producing a television show called </span><i><span style="">The Alienist</span></i><span style=""> and later </span><i><span style="">Snowpiercer</span></i><span style="">, and I just did a bit of work on </span><i><span style="">Tokyo Vice</span></i><span style="">. Thankfully, I got nominated [for an Emmy Award for </span><i><span style="">The Alienist</span></i><span style="">]. It was never going to win an Emmy, but it got nominated. And in that moment, [Rosenblatt and Rutare] were like, &ldquo;This is the time to make the dream happen.&rdquo; So we formed a production company and started working on developing content ourselves. And that&rsquo;s what we&rsquo;ve been doing since.</span><span style=""><br></span></p>
<p><b>And how about $FLIX? How did that come together?</b></p>
<p><span style="">Rutare: I think you know, the story emotionally goes back to when we started talking about The Asylum. For me, it goes back to the early 2010s, when it was a period before the dominance of video-on-demand, and Netflix where The Asylum was truly an independent filmmaking company. And it wasn't independent in the kind of cool person way of like, you know, Cannes Film Festival, or Sundance, it was down and dirty, B-movie independent filmmaking.</span></p>
<p>---</p>
<blockquote>
<h2 style="text-align: center;"><span>&ldquo;T<span style="">he beauty of that time was that being independent, you could have an idea or someone could have an idea, we would take it to the partners...&nbsp; And then we would go make it.</span>&rdquo;</span></h2>
</blockquote>
<p>---</p>
<p><span style="">And as a young person without a lot of experience, they gave me a chance to come work for them in development. And this was possible because it was independent. It wasn't, you know, part of a big system where I had to be so and so's assistant for five years before I could get a shot at doing anything. And the beauty of that time was that being independent, you could have an idea or someone could have an idea, we would take it to the partners. And we'd say, &ldquo;Yeah, let's do it."&nbsp; And then we would go make it.</span></p>
<p><span style="">And there were no intermediaries. The only people we had to answer to were our overseas buyers. And so the way that the film industry, especially at that low independent end used to work is that it still does, to some extent, is that you would sell off the rights and individual territories overseas. And whether it be at the American Film Market in Santa Monica, the Berlin Film Market, Cannes, there's all these markets around the world. And small independent filmmakers can pre-sell the rights to their titles that they're going to be making piece by piece cobbled together cash flow, and use that money to fund production.&nbsp;</span></p>
<p><span style="">And so it was a modest business, but it was a fun business. And it was an independent business. And over the years, over the 2010s, I started to notice that those deals became harder and harder to make. And a turning point for me was I was on a panel in 2014, with James Foley who directed </span><i><span style="">Glengarry Glen Ross</span></i><span style="">, and also was one of the directors of the first season of </span><i><span style="">House of Cards</span></i><span style="">. And so at the time, this streaming series model was new. And we're on this panel, we chatted, and I was talking to him afterwards. And I said, you know, James, I heard that Netflix doesn't share their numbers, like they don't tell you what the ratings are. </span><span style=""><br></span><span style=""><br></span><span style="">And I figured that, at least an eminent filmmaker like David Fincher, the creator [of </span><i><span style="">House of Cards</span></i><span style="">], I figured that they would at least have, you know, the insight into how well their show was doing. And James looks at me, and he says, &ldquo;not even Fincher knows the numbers.&rdquo; And I'm like, this is unfair, this is an unfair business practice. And it's an unfair system. And it makes you as a creative have this insecurity all the time. You don't know how your how your thing is being received, and you don't know where it's going. And then on top of that, when you sell to Netflix, they take all the rights. You sign it away, and you're done. And so instead of being independent, you're working for Netflix. So that's the emotional backstory.&nbsp;</span></p>
<p><span style="">On a practical level, the way that $FLIX started was that I was introduced to the Baby Ape Social Club, which is an NFT collection. And I wrote the story for them because they wanted to differentiate themselves. This is a big, you know, a big space right now, things are changing quickly, and they needed some edge over the competition. So they hired me to write a narrative. So I created this world, and baby apes are smoking weed, and all this kind of stuff. And it was a hit with the community. And more importantly, it helped to fuel one of the bigger NFT launches in December.&nbsp;</span></p>
<p><span style="">And so I thought, you know, there's something here. And it's not just the massive financial gains that can accrue to a crypto project. But it's also the sense that we're all in this together. I felt that spirit of the pirate ship that I used to feel back in the early days were, right before we made Sharknado. And I felt like we have to capture this somehow we have to turn this into a movement. So that's, that's kind of how it started.</span></p>
<p><span style="">Rosenblatt: Just to give you the very, very quick version of mine, my sort of counterpart story: just that when I was at Bad Robot, I think what people know about the J.J. universe are the movies and television series that come out of the big franchise series. But what was really fun when we were there is J.J. would have an idea for something or one of us would have an idea for something and J.J. would just say something we used to, we used to joke about it, he just be like, &ldquo;We can just go do it. Let's go do it right now.&rdquo;&nbsp;</span></p>
<p><span style="">And we had a number of resources in the building at Bad Robot. And if there was an idea that came up for a short or, or something animated, or even something that's like a proof of concept for a longer project, we would just go do it, and we'd be in production three days later. And that kind of energy, and that kind of ability to do things without the constraints of the giant multinational corporations that run all the studios was really liberating.</span></p>
<p><span style="">And it was a contrast to these huge franchise films we were making, which were also very cool. But they didn't have quite the same sense of inspiration that came from coming up with an idea that was original and new, and then kind of following it through immediately. So for me, it was like, How can we set up a system for ourselves where we can follow that same path?</span></p>
<p><b>I've seen some efforts involving crypto and DAOs, where it kind of seems like a giant crowdfunding effort really. But yours is different. This has like a mechanism built into it [to generate returns from successful projects]. Can one of you explain how that works exactly?</b></p>
<p><span style="">Rosenblatt: Yeah, I would say what we're looking to do is build the coin itself as a way of investing with eventually, the promise of a very specific kind of return. That investment would be about the promise of the future, which is our stated goal of making things with money that comes from taxing every transaction buying and selling on the exchange. When we use those funds that are raised in the film fund with the film wallet, we call it eventually, the money that is made from those projects are going to go into buybacks of the coin itself. Buybacks and burns, which is going to raise the value of the token itself.</span></p>
<p><span style="">Put simply, our goal is to long term increase the value of the coin, the same principle of which is with a stock and the stock exchange, except for our sake, it's going to be a currency. And we have much longer term ambitions to actually make a viable ecosystem for use of the currency. So we're sort of buying into a larger dream and using a portion of each transaction to help raise money to get us there.</span></p>
<p>---</p>
<blockquote>
<h2 style="text-align: center;"><span>&ldquo;W<span style="">e have much longer term ambitions to actually make a viable ecosystem for use of the currency. So we're sort of buying into a larger dream and using a portion of each transaction to help raise money to get us there</span><span style="">.</span>&rdquo;</span></h2>
</blockquote>
<p>---</p>
<p><span style="">Rutare: I think I think it's important to differentiate from a traditional investment or traditional stock in the sense that we are not paying any dividends. They&rsquo;re not shareholders. The currency is a standalone entity. And it's deflationary, which is a nice thing in this time of inflation to have something that is actually going to only grow in value over time, in terms of each unit of currency.&nbsp;</span></p>
<p><span style="">And so we haven't actually had a conversation about what each unit of currency is going to be called as a single $FLIX token, a &ldquo;Flick,&rdquo; we haven't discussed this. But anyway. So the revenue comes from people's action in the crypto market. But also, eventually, when we monetize and sell these films, then the revenue will come in a more traditional way. So the beauty of that, it's like, we're kind of standing on two legs, and we're not dependent on one stream of revenue. </span></p>
<p><span style="">And that's what will give us, what this is all for at the end of the day, is the creative presentation. And when you're not like living and dying on every sale, you can afford to take more creative risks and get back to the areas that we love in filmmaking, which are predominantly, I would say, like the 70s, and the 90s, if I'm speaking, generally, and these were times when you did have a little disruption in the model, you're able to make independent movies that became hits.&nbsp;</span></p>
<p><span style="">And then the other thing is like, we're not trying to make billion dollar movies, although, God willing, we will. But you know, for us, we would love to just see things get made, and make their money back and maybe a little bit extra. That's what we've been in it for this whole time anyway. And even if we lose money on some, if they're badass ideas, and if we're proud of them, and you know, people like them, and if they have a fan base, we don't mind losing a little money on some and we can afford to with this model.</span></p>
<p>---</p>
<blockquote>
<h2 style="text-align: center;"><span>&ldquo;W<span style="">e're not trying to make billion dollar movies, although, God willing, we will. But you know, for us, we would love to just see things get made, and make their money back and maybe a little bit extra</span><span style="">.</span>&rdquo;</span></h2>
</blockquote>
<p>---</p>
<p><span style="">Rosenblatt: Just to add, we really want to evolve the traditional thinking behind crowdsourcing, as we know it. Oftentimes, even in the DAO version of it oftentimes revolves around a lot of giving of money, not a whole lot of something, some value coming back that is monetary.&nbsp; And so even though we're not paying a dividend, what we are doing is increasing the value of the coin, like everything we're doing is about increasing the value of the coin, and then that people are going to see the actual benefit of their support for the project.&nbsp;</span></p>
<p><span style="">Rutare: And the value proposition. Sorry to keep rambling on. But the value proposition for token holders is not just like when you're going to look at your stock portfolio, like, &ldquo;Oh, it went from 10 to 20.&rdquo; It&rsquo;s that, but it's also the feeling of investment on a personal, emotional, creative level.&nbsp;</span></p>
<p><span style="">And that's something that I think skeptics of Web3 and crypto miss is the feeling of like so many of us in this period of uncertainty. So many of us, especially younger people who haven't really established themselves in their careers, you just feel adrift and like what I do doesn't matter. And so if you can get involved in a crypto project, you're doing something fulfilling with friends, and you're all in it together. And that's a very millennial and Gen Z ethos for doing this anyway.</span></p>
<p><b>Awesome. Are there any projects that you have in mind that you would want to talk about in vague terms or whatever that you think you'd hope to want to fund with this?</b></p>
<p><span style="">Rosenblatt: You know, we have a number of projects, and we have maybe five or so in particular that Micho and I have kind of designated for $FLIX support, funding support. Obviously, they're in different stages of development, and mostly secret, so we don't want to unveil them.&nbsp;</span></p>
<p><span style="">But the one that we want to lead with and do want to talk about and are really excited about is a project we're calling </span><i><span style="">Crypto Heist</span></i><span style="">. And the idea is to make an </span><i><span style="">Ocean's Eleven</span></i><span style=""> style heist film, set in the world of crypto, involving these new elements, which we really don't think has been done in a sort of definitive way. I mean, our take on it just vaguely as sort of the new school meets old school, in terms of professionals doing this. And I think there's a lot of opportunities for characters.</span></p>
<p><span style="">Rutare: Yeah, so we really came into this idea for Crypto Heist with the characters in mind, because anybody who's followed the crypto space knows that it's rife with these amazing characters, beginning with </span><a href="https://www.businessofbusiness.com/articles/why-dogma-and-in-fighting-is-keeping-bitcoin-maximalists-from-agreeing-on-the-cryptocurrencys-future/"><span style="">Satoshi</span></a><span style=""> himself. I mean, what an amazing character. He reminds me of the Usual Suspects and Keyser Soze. It sort of sets you up for that kind of crime, you know, twisty heist movie. So there's Satoshi then you had </span><a href="https://www.forbes.com/sites/andygreenberg/2013/08/14/meet-the-dread-pirate-roberts-the-man-behind-booming-black-market-drug-website-silk-road/?sh=2a1336278b73"><span style="">Dread Pirate Roberts</span></a><span style="">. And then recently, we had this couple [</span><a href="https://www.businessofbusiness.com/articles/5-crypto-scams-and-scandals-that-rocked-the-defi-world-hack-bitcoin-fraud-theft-Africrypt-Wonderland/"><span style="">accused of laundering billions of dollars in crypto]</span></a><span style="">.</span></p>
<p><span style=""></span><span style="">And so just everybody that you hear in crypto is just this colorful character, and it lends itself perfectly for a crime caper.. Also, I was gonna add that we brought on a creative executive named Izzy Rubinstein. So he's a creative executive, and he's one of our advisors. And he's kind of spearheading the development of this project for us.&nbsp;</span></p>
<p><b>And so in your mind, if this is a successful model, do you see other film producers basically launching their own coins and replicating it?</b></p>
<p><span style="">Rutare: Well, we would hope that they would come under our umbrella and partner with us, that would be our first goal. I think there's plenty of upside for everybody who gets involved in $FLIX. And, you know, nobody wants to see a competitor out there. But you know, if they come, let them come.</span></p>
<p><span style="">Rosenblatt: I think a lot of crypto projects, like we all know of, are all about hype, and all about marketing, and building short term value, and not really about a long term plan. Or if there is a long term plan, it's somewhat thin. I think what our ambition is to sort of do the opposite, and to really deliver on what we're promising.&nbsp;</span></p>
<p>---</p>
<blockquote>
<h2 style="text-align: center;"><span>&ldquo;<span style="">I think a lot of crypto projects ... are all about hype, and all about marketing, and building short term value, and not really about a long term plan.... our ambition is to sort of do the opposite, and to really deliver on what we're promising. </span>&rdquo;</span></h2>
</blockquote>
<p>---</p>
<p><span style="">And that when people see that, we do hope it's a game changer, whether that's in film or in several sectors, to show that you can have a long term plan in a cryptocurrency setting, and actually deliver on the goods. And that could have repercussions for others in film, but it could also have repercussions for others in various businesses. So I think that's our thought about that. And if it&rsquo;s successful, we'll just be better than everyone else. And that's how we'll deal with it.</span></p>
<p><b>Can people buy these tokens now? Can someone start investing in this?</b></p>
<p><span style="">Rosenblatt: Yeah, we had a very successful launch. And we're on Uniswap right now. We&rsquo;re going to add more exchanges in the near future. But for right now head over to Uniswap, you can invest in the token and you can check our progress. We have a really good Telegram setup for it. And on Twitter, we'll be tweeting out updates. So that's our hope. We're ears open in terms of any ideas people have. The democratization of this all is a key component for us. So we want to make sure that people get involved.</span></p>
          </div>
        </li>
        
      </ul>

      
        <!-- Video page bottom ad -->
        <ins class="adsbygoogle video-post-bottom-ad"
          style="display:block"
          data-ad-client="ca-pub-5930434893320952"
          data-ad-slot="2506082876"
          data-ad-format="auto"
          
          data-full-width-responsive="true"></ins>
        <script>
          (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
      
    </section><!-- .transcript-body -->
  </div><!-- #transcript -->
</article>



<section id="recommended">
  <div class="title-category">
    <h3><span>Similar Videos</span></h3>
  </div>
  <ul>
  
    <li>
      <div class="content">
        <a class="image" href="/videos/swedish-russian-entrepreneur-anti-netflix-streaming-platform/">
          <div style="background-image: url(https://static.media.thinknum.com/media/videos/.thumbnails/B2_CINEZEN_featured-1xT8PG80.jpg/B2_CINEZEN_featured-1xT8PG80-368x207.jpg)"></div>
          <i></i>
        </a>
        <div class="details">
          <h2 class="big">
            <a href="/videos/swedish-russian-entrepreneur-anti-netflix-streaming-platform/">Meet the Swedish-Russian cinephile building an anti-Netflix streaming platform</a>
          </h2>

          <a class="summary text-summary" href="/videos/swedish-russian-entrepreneur-anti-netflix-streaming-platform/">
            
              Sam Klebanov was frustrated with traditional streaming services so he started Cinezen, a platform that takes a decentralized approach to ...
            
          </a>

          <div class="meta-simple vertical">
            


<div class="authors-section ">
  

  

  <div class="names">
    <a href="/articles/author/samklebanov/"><span>Sam Klebanov</span></a>
    
  </div>
</div>


            <span class="datetime" data-timestamp="2022-04-19T17:40:05-04:00">
              4.19.22 &nbsp; 9:40 PM
            </span>
          </div>
        </div>
      </div>
    </li>
  
    <li>
      <div class="content">
        <a class="image" href="/videos/how-vaping-became-a-go-to-public-health-villain/">
          <div style="background-image: url(https://static.media.thinknum.com/media/videos/.thumbnails/B2_Vaping_QnA_featured-Q60pCh4q.jpg/B2_Vaping_QnA_featured-Q60pCh4q-368x207.jpg)"></div>
          <i></i>
        </a>
        <div class="details">
          <h2 class="big">
            <a href="/videos/how-vaping-became-a-go-to-public-health-villain/">How vaping became a go-to public health villain</a>
          </h2>

          <a class="summary text-summary" href="/videos/how-vaping-became-a-go-to-public-health-villain/">
            
              Smoking kills 480,000 people in the U.S. per year, while few deaths are tied to vaping. The head ...
            
          </a>

          <div class="meta-simple vertical">
            


<div class="authors-section ">
  

  

  <div class="names">
    <a href="/articles/author/ChristieSmythe/"><span>Christie Smythe</span></a>
    
  </div>
</div>


            <span class="datetime" data-timestamp="2022-04-12T17:20:13-04:00">
              4.12.22 &nbsp; 9:20 PM
            </span>
          </div>
        </div>
      </div>
    </li>
  
    <li>
      <div class="content">
        <a class="image" href="/videos/vc-jaclyn-johnson-women-founders/">
          <div style="background-image: url(https://static.media.thinknum.com/media/videos/.thumbnails/B2_Johnson_New_Money_Ventures_FEATURED-9eEnTrws.jpg/B2_Johnson_New_Money_Ventures_FEATURED-9eEnTrws-368x207.jpg)"></div>
          <i></i>
        </a>
        <div class="details">
          <h2 class="big">
            <a href="/videos/vc-jaclyn-johnson-women-founders/">Meet the influencer turned VC who&#39;s making sure women-led startups get taken seriously</a>
          </h2>

          <a class="summary text-summary" href="/videos/vc-jaclyn-johnson-women-founders/">
            
              Jaclyn Johnson of New Money Ventures tells us why it's important to have a woman in the room where ...
            
          </a>

          <div class="meta-simple vertical">
            


<div class="authors-section ">
  

  

  <div class="names">
    <a href="/articles/author/NadjaSayej/"><span>Nadja Sayej</span></a>
    
  </div>
</div>


            <span class="datetime" data-timestamp="2022-04-06T15:00:42-04:00">
              4.6.22 &nbsp; 7:00 PM
            </span>
          </div>
        </div>
      </div>
    </li>
  
  </ul>
</section>




  </div><!-- .global-content -->

  <div id="phone-only" class="responsive-test"></div>
  <div id="tablet-portrait" class="responsive-test"></div>

  <footer class="global-footer">
    <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2022</span>
  </div><!-- .col -->
</div>
  </footer>

  <div class="global-dialog global-newsletter">
  <div class="cta newsletter dialog">
  <a class="dismiss" href="#">
  </a>
  <div class="image"></div>
  <div class="content form">
    <h3>Sign up for our Newsletter</h3>
    <p>Start your day off with our weekly digest.</p>
    

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='ket66xcUCkvhwGVDnl1HjQT5Z1cg6HgHDWimi5MXFshAnklekHaFcE384mYdEKkg' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Join" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

  </div>

  <div class="content success">
    <h3>Thank you!</h3>
    <p>You’re officially subscribed to our newsletter. </p>
    <a class="ui-button white button-finish" href="/">Return to Site</a>
  </div>
</div>
</div>
  <iframe id="thinknum-tracking" width="1" height="1" style="opacity:0;pointer-events:none;position:absolute;top:0;left:0;"></iframe>


  
    

<script type="text/javascript">
  window.mediaArticleWriter = "ChristieSmythe";
</script>



    
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-44698327-3"></script>
    

    <script type="text/javascript" src="https://static.media.thinknum.com/static/CACHE/js/dddb4d99bdd4.js"></script>

    
<script>
  var tag = document.createElement('script');

  tag.src = "https://www.youtube.com/iframe_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  function onYouTubeIframeAPIReady() {
    var player = new YT.Player('ytplayer', {
      width: '1200',
      height: '675',
      videoId: '9KKJ5zLqi4o',
      playerVars: {
        modestbranding: 1,
        rel: 0,
        autoplay: true,
        mute: true,
      }
    });

    function seekTo(seconds) {
      player.seekTo(seconds, true);
    }
    window.mediaYTBSeek = seekTo;
  }
</script>

    


  <!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6308455.js"></script>
  <!-- End of HubSpot Embed Code -->

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '905395106309677');
    fbq('track', 'PageView');
  </script>
  <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=905395106309677&ev=PageView
    &noscript=1"/>
  </noscript>
  <!-- End Facebook Pixel Code -->

  <!-- LinkedIn tracking code -->
  <script type="text/javascript"> _linkedin_partner_id = "941402"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
  </script>
  <!-- End LinkedIn tracking code -->

  <!-- Twitter universal website tag code -->
  <script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','o1xh9');
  twq('track','PageView');
  </script>
  <!-- End Twitter universal website tag code -->


  
</body>
</html>
