<!doctype html>
<html lang="en">


<head>
  <meta http-equiv="Content-type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="keywords" content="">
  <meta name="description" content="One journalist has come out speaking favorably of OZY (sort of). Andy Hirschfeld, a freelance writer in New York, has done some stories in the past for OZY (as well as some for us). In a lengthy tweet thread, he called out criticism of the outlet’s work and spoke highly of the journalists there.">
  <title>Why an OZY writer is standing up for journalists at Carlos Watson’s disgraced media firm | The Business of Business</title>


  <link rel="apple-touch-icon" sizes="57x57" href="https://static.media.thinknum.com/static/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://static.media.thinknum.com/static/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://static.media.thinknum.com/static/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://static.media.thinknum.com/static/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://static.media.thinknum.com/static/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://static.media.thinknum.com/static/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.media.thinknum.com/static/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://static.media.thinknum.com/static/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://static.media.thinknum.com/static/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192" href="https://static.media.thinknum.com/static/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://static.media.thinknum.com/static/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="https://static.media.thinknum.com/static/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://static.media.thinknum.com/static/favicon-16x16.png">
  <link rel="manifest" href="https://static.media.thinknum.com/static/manifest.json">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="https://static.media.thinknum.com/static/ms-icon-144x144.png">
  <meta name="theme-color" content="#ffffff">
  <meta name="google-site-verification" content="mJOrKD90LCC51X6IfCC28mD0rQN0DVJKNxufHauPFQg" />
  <meta property="fb:pages" content="101594328386353" />
  <meta property="fb:app_id" content="1081629218985873" /> 

  
  <link rel="canonical" href="https://www.businessofbusiness.com/articles/why-an-ozy-writer-is-standing-up-for-journalists-at-carlos-watsons-disgraced-media-firm/" />

  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.businessofbusiness.com/articles/why-an-ozy-writer-is-standing-up-for-journalists-at-carlos-watsons-disgraced-media-firm/"
  },
  "headline": "Why an OZY writer is standing up for journalists at Carlos Watson’s disgraced media firm",
  "image": {
    "@type": "ImageObject",
    "url": "https://static.media.thinknum.com/media/blog/image/.thumbnails/OZYlogo-featured-DRFzq4ex.jpg/OZYlogo-featured-DRFzq4ex-770x400.jpg",
    "width": 770,
    "height": 400
  },
  "datePublished": "2021-09-30T18:30:21-04:00",
  "dateModified": "2021-09-30T18:30:21-04:00",
  
  "author": {
    "@type": "Person",
    "name": "Christie Smythe"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Thinknum",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.thinknum.com/static/img/thinknum-logo-blue.png"
    }
  },
  "description": "One journalist has come out speaking favorably of OZY (sort of). Andy Hirschfeld, a freelance writer in New York, has done some stories in the past for OZY (as well as some for us). In a lengthy tweet thread, he called out criticism of the outlet’s work and spoke highly of the journalists there.",
  "keywords": ""
}
</script>


  


<meta name="author" content="Christie Smythe">
<meta property="og:pubdate" content="2021-09-30T18:30:21Z">
<meta property="og:url" content="https://www.businessofbusiness.com/articles/why-an-ozy-writer-is-standing-up-for-journalists-at-carlos-watsons-disgraced-media-firm/" >
<meta property="og:title" content="Why an OZY writer is standing up for journalists at Carlos Watson’s disgraced media firm" />
<meta property="og:description" content="One journalist has come out speaking favorably of OZY (sort of). Andy Hirschfeld, a freelance writer in New York, has done some stories in the past for OZY (as well as some for us). In a lengthy tweet thread, he called out criticism of the outlet’s work and spoke highly of the journalists there." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://static.media.thinknum.com/media/blog/image/.thumbnails/OZYlogo-featured-DRFzq4ex.jpg/OZYlogo-featured-DRFzq4ex-770x400.jpg" />
<meta property="og:type" content="article" >
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thebizofbiz" />

<meta property="article:tag" content="" />

<meta property="article:section" content="Outcasts" />
<meta property="article:published_time" content="2021-09-30T18:30:21Z" />
<meta property="article:modified_time" content="2021-09-30T19:48:11Z" />

<link rel="amphtml" href="https://www.businessofbusiness.com/amp/articles/why-an-ozy-writer-is-standing-up-for-journalists-at-carlos-watsons-disgraced-media-firm/">
<meta property="ia:markup_url" content="https://www.businessofbusiness.com/fb-instant/articles/why-an-ozy-writer-is-standing-up-for-journalists-at-carlos-watsons-disgraced-media-firm/">


  
  <link rel="alternate" type="application/rss+xml" title="RSS" href="/articles/feeds/rss/">
  <link rel="alternate" type="application/atom+xml" title="Atom" href="/articles/feeds/atom/">
  

  
  <link rel="stylesheet" href="https://static.media.thinknum.com/static/CACHE/css/3ac0baf549a5.css" type="text/css" />

  <!--[if lt IE 9]>
    <script src="https://static.media.thinknum.com/static/js/html5shiv.js"></script>
    <script src="https://static.media.thinknum.com/static/js/respond.min.js"></script>
  <![endif]-->

  
  
  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
  
</head>

<body id="body">
  
  
  

<div class="web-weilder-banner">
  <div class="content">
    <a href="/newsletter/subscribe/"><div class="logo"></div></a>

    <div class="description">
      The ambitious, bold and hungry start their week with The Business of Business!
    </div>

    <div class="spacer"></div>

    <form>
      <input type='hidden' name='csrfmiddlewaretoken' value='svieh5Cf9aWkgSmLqqVWqsNzfeegIQsUKe9QdZUgfy5j1mW5uUPDJSJ74JcNBgZi' />
      <input class="email" type="text" placeholder="Enter your email address" name="email" />
      
      <input name="query" type="hidden" value="" />
      <input class="submit" type="submit" value="Subscribe" />
    </form>
  </div>

  <a class="dismiss" href="#">
    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12"><path fill-rule="evenodd" fill="#FFF" d="M1.973 11.468l4.03-4.092 3.99 4.052c.343.343.983.254 1.326-.088.343-.343.431-.984.088-1.327L7.418 5.962l4.039-3.977c.343-.343.298-.939-.045-1.282C11.07.36 10.407.25 10.064.593L6.026 4.57 1.964.571C1.622.228.981.316.638.659c-.342.343-.431.983-.088 1.326l4.061 3.999-4.03 4.092c-.343.343-.254.983.089 1.326.342.34.963.407 1.303.066z"/></svg>
  </a>
</div>
  

  




<header class="global-header fading">
  <div class="content">

    <div class="main-row">

      
      <div class="logo">
        <a href="/">The Business of Business</a>
      </div>
      

      <div class="nav-toolbars">
        

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li>
    <a href="/articles/category/people/">People</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
  <li>
    <a href="/articles/category/outcasts/">Outcasts</a>
  </li>
</ul>

      </div>

      <div class="search-container">
        <span class="search-icon"></span>

        <div class="search-popover">
          
            
<form action="/search" class="search" role="search">
  <span class="form-search-icon"></span>
  <input class="form-control" placeholder="Search" type="text" name="q" value="">

  <div class="close-icon"></div>
</form>

          
        </div>
      </div>

      <a class="mobile-demo" href="https://www.thinknum.com/demo/?utm_source=thinknum_media&amp;utm_campaign=mobile_top">
        Demo
      </a>

      <a class="mobile-menu">
        <span class="line1"></span>
        <span class="line2"></span>
        <span class="line3"></span>
      </a>
    </div>

    <div class="mobile-content">
      

<div class="nav-toolbars-mobile">
  
  
<form action="/search" class="search" role="search">
  <span class="form-search-icon"></span>
  <input class="form-control" placeholder="Search" type="text" name="q" value="">

  <div class="close-icon"></div>
</form>

  
  <div class="row">
    <div class="left-col">
      

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li>
    <a href="/articles/category/people/">People</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
  <li>
    <a href="/articles/category/outcasts/">Outcasts</a>
  </li>
</ul>
  

      
      <div class="tablet-extra">
        <ul class="social-media">
          <li class="youtube">
            <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
          </li>

          <li class="linkedin">
            <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
          </li>

          <li class="twitter">
            <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
          </li>
        </ul>

        <span class="copy">&copy; Thinknum Alternative Data</span>
      </div>
      
    </div>

    
    <div class="right-col tablet-menu-newsletter">
      <div class="form">
        <h4>Get The Business of Business in Your Inbox</h4>
        <p>
          Start your day off with our weekly digest.
        </p>
        

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='svieh5Cf9aWkgSmLqqVWqsNzfeegIQsUKe9QdZUgfy5j1mW5uUPDJSJ74JcNBgZi' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Subscribe" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

      </div>

      <div class="success-view">
        <h4>Thank you!</h4>
        <p>You’re officially subscribed to our newsletter. </p>
      </div>
    </div>
    
  </div>
  
  <div class="buttons">
    <a class="ui-button blue" href="https://www.thinknum.com/demo/?utm_source=thinknum_media&amp;utm_campaign=mobile_menu">Request Demo</a>
    <a class="ui-button black" href="/#join" id="mobile-subscribe">Subscribe</a>
  </div>
</div>


<div class="thinknum-toolbars-mobile">
  <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2021</span>
  </div><!-- .col -->
</div>
</div>

    </div>
  </div>
</header>



  <div class="global-content fading">

    



<article class="full-article">
  
  

  

<div class="top-section fullwidth">
  
  <section class="post-hero fullwidth">
    <div class="img-cont">
      
        
        
        
        
        

        
          <picture>
            <source media="(max-width: 599px)" srcset="https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/OZYlogo-wide-mmxFsAsl.jpg/OZYlogo-wide-mmxFsAsl-750x421.jpg">
            <source media="(max-width: 899px)" srcset="https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/OZYlogo-wide-mmxFsAsl.jpg/OZYlogo-wide-mmxFsAsl-768x540.jpg">
            <source media="(min-width: 900px)" srcset="https://static.media.thinknum.com/media/blog/image-fullwidth/.thumbnails/OZYlogo-full_width-NOMsJB6D.jpg/OZYlogo-full_width-NOMsJB6D-1680x540.jpg">
            <img src="https://static.media.thinknum.com/media/blog/image-fullwidth/.thumbnails/OZYlogo-full_width-NOMsJB6D.jpg/OZYlogo-full_width-NOMsJB6D-1680x540.jpg" />
          </picture>
        
      
    </div>
    
      
      <div class="cat-container outcasts">
        <div class="badge-container">
          <a
            class="badge outcasts"
            href="/articles/category/outcasts/"
          >
            <span>Outcasts</span>
          </a>
        </div>
      </div>
      
    
  </section><!-- .post-hero -->

  <section class="head fullwidth">
    <div class="mobile-meta">
      <span class="time datetime" data-timestamp="2021-09-30T18:30:21-04:00">9.30.21 &nbsp; 10:30 PM</span>
      <span>
        <a href="/articles/category/outcasts/" class="category outcasts">
          Outcasts
        </a>
      </span>
    </div>
    <h1>
      
      
      
      
      Why an OZY writer is standing up for journalists at Carlos Watson’s disgraced media firm
    </h1>

    <p>
      
        Andy Hirschfeld, a freelance reporter who has also written for The Business of Business, says it’s “hurtful” and “offensive” for people to claim the outlet had “zero” readers.
      
    </p>

    <div class="meta-bar">
      


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ChristieSmythe/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/christie_photo.jpg/christie_photo-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ChristieSmythe/"><span>Christie Smythe</span></a>
    
  </div>
</div>


      <div class="share-icons">
  
  <a class="linkedin sharer" data-url="https://www.businessofbusiness.com/articles/why-an-ozy-writer-is-standing-up-for-journalists-at-carlos-watsons-disgraced-media-firm/" data-sharer="linkedin" data-title="Why an OZY writer is standing up for journalists at Carlos Watson’s disgraced media firm" data-description="One journalist has come out speaking favorably of OZY (sort of). Andy Hirschfeld, a freelance writer in New York, has done some stories in the past for OZY (as well as some for us). In a lengthy tweet thread, he called out criticism of the outlet’s work and spoke highly of the journalists there."><div class="tooltip">Share on LinkedIn</div></a>
  <a class="twitter sharer" data-url="https://www.businessofbusiness.com/articles/why-an-ozy-writer-is-standing-up-for-journalists-at-carlos-watsons-disgraced-media-firm/" data-sharer="twitter" data-title="Why an OZY writer is standing up for journalists at Carlos Watson’s disgraced media firm" data-via="thebizofbiz"><div class="tooltip">Share on Twitter</div></a>
  <a class="facebook sharer" data-url="https://www.businessofbusiness.com/articles/why-an-ozy-writer-is-standing-up-for-journalists-at-carlos-watsons-disgraced-media-firm/" data-sharer="facebook" data-title="Why an OZY writer is standing up for journalists at Carlos Watson’s disgraced media firm"><div class="tooltip">Share on Facebook</div></a>
  <a href="https://www.businessofbusiness.com/articles/why-an-ozy-writer-is-standing-up-for-journalists-at-carlos-watsons-disgraced-media-firm/" class="share-link"><div class="tooltip">Copy link</div></a>
  
</div>


      

      <div class="time-container">
        <span class="time datetime" data-timestamp="2021-09-30T18:30:21-04:00">
          9.30.21 &nbsp; 10:30 PM
        </span>
        
      </div>
    </div>
  </section><!-- .head -->
</div>

  <div id="main-section">
    <aside id="left-sidebar">
      <div class="sidebar-content">
        
        
        <div class="a-image-banner article-sidebar">
  <a href="http://kgbase.com/?utm_source=thinknum_media&utm_medium=banner-article-sidebar" rel="nofollow sponsored">
    <picture>
      
<source media="(max-width: 899px)" srcset="https://static.media.thinknum.com/media/uploads/a-banners/kgbase_784px-min.gif">
<source media="(min-width: 900px)" srcset="https://static.media.thinknum.com/media/a-banners/kgbase_180px-min-v2-XChGQh0j.gif">
<img src="https://static.media.thinknum.com/media/a-banners/kgbase_180px-min-v2-XChGQh0j.gif" alt="KgBase" />

    </picture>
  </a>
</div>

        

        

        
          <!-- Article left sidebar -->
          <ins class="adsbygoogle article-left-sidebar-ad"
            style="display:block"
            data-ad-client="ca-pub-5930434893320952"
            data-ad-slot="8997084000"
            data-ad-format="auto"
            
            data-full-width-responsive="true"></ins>
          <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
          </script>
        
      </div>
    </aside><!-- .sidebar -->

    <section class="article-body">
      
      

      <p><span style="font-weight: 400;">No one does schadenfreude quite like Journalism Twitter. When Carlos Watson&rsquo;s digital media company OZY was painted in a jaw-dropping New York Times </span><a href="https://www.nytimes.com/2021/09/26/business/media/ozy-media-goldman-sachs.html?searchResultPosition=3"><span style="font-weight: 400;">article</span></a><span style="font-weight: 400;"> as a giant scam, the community jumped on the story like a pack of wolves. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">&ldquo;This Ozy business just underlines a basic truth of the modern digital media industry: approximately one third of it is grift, one third is mismanaged, and one third is the new york times,&rdquo; </span><a href="https://twitter.com/bcmerchant/status/1443450959095427081?s=20"><span style="font-weight: 400;">snarked</span></a><span style="font-weight: 400;"> Los Angeles-based technology writer Brian Merchant.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">MSNBC anchor Stephanie Ruhle </span><a href="https://twitter.com/SRuhle/status/1443375882505121794?s=20"><span style="font-weight: 400;">joked</span></a><span style="font-weight: 400;"> that &ldquo;at least in Oz, that man behind the curtain was just a feeble fraud &amp; the Wizzard acted alone. OZY is so much worse&hellip;&rdquo;</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Culture writer Bari Weiss simply </span><a href="https://twitter.com/bariweiss/status/1442946941847949312?s=20"><span style="font-weight: 400;">quipped</span></a><span style="font-weight: 400;">: &ldquo;This is so delicious.&rdquo;</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">In the piece, OZY, which bills itself as a disruptive startup with readers and viewers numbering in the millions, was portrayed as a hype-inflated mirage, reeling in high-profile guests and venture capital but failing to gain traction with an audience. The business had been around long enough that in theory it should have established more of a reputation. Watson, a former CNN anchor, launched the Mountain View, California-based company in 2013.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Even more astonishingly, the story detailed how OZY COO Samir Rao impersonated a YouTube executive during a conference call with Goldman Sachs in February while attempting to secure a $40 million investment.&nbsp; The article also suggests that the company has been paying for inflated traffic numbers.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Now, with all that out in the open, OZY appears to be falling apart at the seams. Rao has taken a leave of absence (the bizarre incident on the call having been attributed to &ldquo;mental health&rdquo; issues), a former star BBC journalist Katty Kay </span><a href="https://twitter.com/KattyKay_/status/1443223415813550094?s=20"><span style="font-weight: 400;">has left </span></a><span style="font-weight: 400;">the company, at least one investor has </span><a href="https://www.axios.com/ozy-loses-early-investors-sv-angel-b9ff2700-13f0-4f89-aff9-17205c18d0c6.html"><span style="font-weight: 400;">pulled out</span></a><span style="font-weight: 400;">, and the FBI is </span><a href="https://nypost.com/2021/09/27/fbi-investigating-ozy-co-founder-samir-rao-amid-youtube-allegations/"><span style="font-weight: 400;">reportedly</span></a><span style="font-weight: 400;"> investigating. Watson responded to the turmoil by </span><a href="https://twitter.com/carloswatson/status/1442351771544735749?s=20"><span style="font-weight: 400;">calling</span></a><span style="font-weight: 400;"> the Times story &ldquo;a ridiculous hitjob.&rdquo; </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">One journalist has come out speaking favorably of OZY (sort of). </span><a href="https://www.andyreports.com/"><span style="font-weight: 400;">Andy Hirschfeld</span></a><span style="font-weight: 400;">, a freelance writer in New York, has done some stories in the past for OZY (as well as some for us). In a lengthy tweet thread, he called out criticism of the outlet&rsquo;s work and spoke highly of the journalists there. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">&ldquo;</span><span style="font-weight: 400;">Just because YOU don't know anyone that reads OZY doesn't mean no one does,&rdquo; he </span><a href="https://twitter.com/andyreports/status/1442675925607403525?s=20"><span style="font-weight: 400;">added</span></a><span style="font-weight: 400;">. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">In an <a href="https://youtu.be/pBcOUvbURuw">interview</a> with The Business of Business, Hirschfeld further detailed his thoughts about the company and the scandal.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><b><i>This interview has been condensed and edited for clarity.</i></b><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><b>Business of Business:</b> <b>So Andy, what makes you think that OZY is legit?</b><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">AH: Well, just to be clear, I&rsquo;m not defending OZY. I&rsquo;m defending the journalists who work there. Because as any media company operates, there are obviously audience development executives, and then there are writers, reporters, editors, producers, some of which are full-time and some of which are freelancers like me. So I don&rsquo;t know, framing me as a defender of OZY as a whole is not entirely accurate.</span></p>
<p><b>Okay. Well, you talked about how you think that there has been readership and engagement even though there have been questions about the data. What makes you think that there were people reading and engaging with your stories? </b><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">I was getting emails. I was getting reader emails. I was getting PR pitches. I saw some conversations about pieces in the comment section. Obviously that&rsquo;s always a mixed area...not necessarily a gauge of the caliber of readership that you would otherwise want. But I&rsquo;ve also met people in person that have told me anecdotally that they are readers, some of which I met independently. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">So the audience, if the reporting is accurate, which it very well may be, that doesn&rsquo;t mean that it&rsquo;s a pretty far job to say this claim of millions of readers is zero. There is readership.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">What kind of stories were you doing for them?</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">That&rsquo;s a big question. It was a pretty wide variety. I&rsquo;ve touched on the creator economy, a couple of different stories on news literacy, which is a big issue right now. I have done stories on infrastructure and housing that I pulled in some pretty big interviews for, which is hard to do for a publication that apparently doesn&rsquo;t&nbsp; have any readership. I interviewed Ben Carson, who was the [U.S. Department of Housing and Urban Development] secretary, for that outlet. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">So you know, the questions about the audience, I think one of the big issues here is the way the conversation on Twitter &mdash; it just kind of jumps to this blanket generalization from something to nothing. That's why I felt like I should speak up &mdash; because the allegations of poor management decisions at an upper level, versus the decisions and the reporting that editors, various levels of producers and writers and reporters, are doing.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">I've been in freelancer meetings. And there are hundreds of people in those meetings who were just freelancers, people like me who pitch articles, write those articles, and have relationships with dozens of other publications, as do I. The concern that I have is a lot less about how there's the conversation about the audience, and more about lumping these two groups together.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Ozzy seems to be this kind of exception to the rule for members of the digital media community to stand by writers and say, &ldquo;Hey, you know, upper management is making some terrible decisions, but [let&rsquo;s show] solidarity with the journalists.&rdquo;</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">As somebody who's done some reporting for them, and reporting that I'm proud of, and that has had impact, I find that personally, I don't know, hurtful, offensive. It&rsquo;s hurtful to, and it hurts the importance of the stories. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">And if the digital media community is saying, &ldquo;Hey, you know, this story doesn't matter,&rdquo; it really puts them down. And at the end of the day, that's why we do this to tell stories, to illuminate injustices and be the voice of the voiceless. And if you have an audience of 25 people, versus an audience of 25 million people, as long as the story is getting out there and it's being told, and it's being amplified &mdash; that's what's ultimately important, right?</span><span style="font-weight: 400;"><br /><br /></span><b>We don&rsquo;t know for sure what happened here yet, but people soliciting investment based on false information is the kind of thing people go to prison for.</b> <b>When you first learned these allegations in the New York Times, what was your reaction? Did you feel betrayed?</b><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">First off, I am not really willing to comment on the specifics. Sure. I always had a level of pleasant surprise when I heard that someone was a reader of OZY. If I was a writer for The New York Times, I wouldn&rsquo;t have been like, &ldquo;Oh, I overheard two people in the park talking about how they were New York Times readers. Like, that&rsquo;s not exactly a notable anecdote. My gut feeling kind of suggests...it&rsquo;s clear that there&rsquo;s a little bit of fishiness here.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><b>Are you going to continue to write for them?</b><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">I intend to. Obviously, I may want to take a little bit of a step back from this. But when it comes to the caliber of the journalism and the relationships with the editors that I work with, I think that those relationships are fundamentally important and the work that they do individually is pretty strong.</span></p>
      

      

      

<div class="follow-w">
  
  
  <div>
    Follow Christie Smythe on 
    
      
      <a href="https://twitter.com/ChristieSmythe">Twitter</a>
    
  </div>
  
  

  
  
</div>


      
        <div class="article-end-ad-container">
          <ins class="adsbygoogle article-end-ad"
            style="display:block; text-align:center;"
            data-ad-layout="in-article"
            data-ad-format="fluid"
            
            data-ad-client="ca-pub-5930434893320952"
            data-ad-slot="2030606002"></ins>
          <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
          </script>
        </div>

        <div class="placeholder">Ad placeholder</div>
      
    </section><!-- .article-body -->

    <aside id="right-sidebar">
      <div class="sidebar-content">
        <div class="recommended-section">
          <h3>
            Recommended
          </h3>
          
          
          <ul>
            
            
              <li>
                <a class="image" href="/articles/activision-blizzard-gaming-industry-harrassment/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_Activision-Rachel-Presser_wide-oz4uYtai.jpg/alternativedata_Activision-Rachel-Presser_wide-oz4uYtai-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/activision-blizzard-gaming-industry-harrassment/?utm_source=thinknum_media&utm_campaign=recommended">Activision Blizzard’s &#39;frat house&#39; culture didn’t happen overnight — here&#39;s how the gaming industry became a boys club</a>
                </h5>
                
                
                <a class="category" href="/articles/category/features/">
                  <span>Features</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/an-opensea-staffers-misconduct-shows-getting-away-with-nft-insider-trading-isnt-as-easy-as-you-think/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_OpenSea-Insider-Trading_wide-nmk2gaKS.jpg/alternativedata_OpenSea-Insider-Trading_wide-nmk2gaKS-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/an-opensea-staffers-misconduct-shows-getting-away-with-nft-insider-trading-isnt-as-easy-as-you-think/?utm_source=thinknum_media&utm_campaign=recommended">An OpenSea staffer’s misconduct shows getting away with NFT insider trading isn’t as easy as you think</a>
                </h5>
                
                
                <a class="category" href="/articles/category/outcasts/">
                  <span>Outcasts</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <!-- Article right sidebar (fixed) -->
                <ins class="adsbygoogle article-right-sidebar-ad"
                  style="display:inline-block;width:208px;height:175px"
                  data-ad-client="ca-pub-5930434893320952"
                  
                  data-ad-slot="9966002006"></ins>
                <script>
                  (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/brian-armstrong-sec-coinbase-lawsuit/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_coinbase_brian_armstrong_wide-cz0cbjZt.jpg/alternativedata_coinbase_brian_armstrong_wide-cz0cbjZt-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/brian-armstrong-sec-coinbase-lawsuit/?utm_source=thinknum_media&utm_campaign=recommended">Brian Armstrong accuses the SEC of ‘really sketchy behavior’ for threatening to sue Coinbase over its latest feature</a>
                </h5>
                
                
                <a class="category" href="/articles/category/outcasts/">
                  <span>Outcasts</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/Manish-Lachwani-headspin-arrest-fraud/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/headspin_wide-7Y4tVn61.jpeg/headspin_wide-7Y4tVn61-208x104.jpeg)"></div>
                </a>
                <h5>
                  <a href="/articles/Manish-Lachwani-headspin-arrest-fraud/?utm_source=thinknum_media&utm_campaign=recommended">HeadSpin’s ex-CEO was arrested for allegedly cheating investors out of $80 million by faking the company’s success</a>
                </h5>
                
                
                <a class="category" href="/articles/category/outcasts/">
                  <span>Outcasts</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <!-- Article right sidebar (fixed) -->
                <ins class="adsbygoogle article-right-sidebar-ad"
                  style="display:inline-block;width:208px;height:175px"
                  data-ad-client="ca-pub-5930434893320952"
                  
                  data-ad-slot="9966002006"></ins>
                <script>
                  (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/why-its-horrifying-a-facebook-employee-is-accused-of-helping-cuomo-smear-a-sexual-harassment-victim/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_cuomo_sexual_assault_facebook_wide-1AnNQ9ty.jpg/alternativedata_cuomo_sexual_assault_facebook_wide-1AnNQ9ty-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/why-its-horrifying-a-facebook-employee-is-accused-of-helping-cuomo-smear-a-sexual-harassment-victim/?utm_source=thinknum_media&utm_campaign=recommended">Why it&#39;s horrifying that a Facebook employee helped Cuomo smear a sexual harassment victim</a>
                </h5>
                
                
                <a class="category" href="/articles/category/outcasts/">
                  <span>Outcasts</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/it-looks-like-hindenburg-research-was-right-about-nikolas-intricate-fraud-billionaire-trevor-milton/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_nikola_trevor_milton_fraud_wide-ITA6cXZS.jpg/alternativedata_nikola_trevor_milton_fraud_wide-ITA6cXZS-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/it-looks-like-hindenburg-research-was-right-about-nikolas-intricate-fraud-billionaire-trevor-milton/?utm_source=thinknum_media&utm_campaign=recommended">It looks like Hindenburg Research was right about Nikola&#39;s &quot;intricate fraud&quot;</a>
                </h5>
                
                
                <a class="category" href="/articles/category/outcasts/">
                  <span>Outcasts</span>
                </a>
                
                
              </li>
            
            
          </ul>
          
        </div>
      </div>
    </aside>
  </div><!-- #main-section -->
</article>




<div class="a-image-banner mobile-wide">
  <a href="http://kgbase.com/?utm_source=thinknum_media&utm_medium=banner-mobile-wide" rel="nofollow sponsored">
    <picture>
      
<img src="https://static.media.thinknum.com/media/uploads/a-banners/kgbase_750px-min.gif" alt="KgBase" />

    </picture>
  </a>
</div>



<section class="cta has-add">
  <hr />
  <div class="cta newsletter full-width inline">
  <a class="dismiss" href="#">
  </a>
  <div class="image"></div>
  <div class="content form">
    <h3>Sign up for our Newsletter</h3>
    <p>Start your day off with our weekly digest.</p>
    

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='svieh5Cf9aWkgSmLqqVWqsNzfeegIQsUKe9QdZUgfy5j1mW5uUPDJSJ74JcNBgZi' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Join" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

  </div>

  <div class="content success">
    <h3>Thank you!</h3>
    <p>You’re officially subscribed to our newsletter. </p>
    <a class="ui-button white button-finish" href="/">Return to Site</a>
  </div>
</div>
</section>








<section class="latest">
  <main>
    <div class="title-category">
      
      <h3><span>Latest Articles</span></h3>
      
    </div>

    

<div class="list-container">
  <div class="articles">
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/Udemy-ipo-edtech-gagan-biyani-eren-bali/">Udemy will be the latest edtech unicorn to go public in a rumored October IPO</a>
      </h2>

      <a class="summary text-summary" href="/articles/Udemy-ipo-edtech-gagan-biyani-eren-bali/">
        
            Online learning platform Udemy plans to go public next month, aiming for a valuation of between $6 billion and $8 billion for its IPO.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ivandeluce/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/0503ba95-e808-491f-a3a8-5250bd372d39.jpg/0503ba95-e808-491f-a3a8-5250bd372d39-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ivandeluce/"><span>Ivan De Luce</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-09-30T12:02:37-04:00">
          9.30.21 &nbsp; 4:02 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/Udemy-ipo-edtech-gagan-biyani-eren-bali/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_udemy-ipo_Wide-KFbQOQuv.jpg/alternativedata_udemy-ipo_Wide-KFbQOQuv-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/remitly-secures-a-foothold-in-the-700-billion-global-money-transfer-market-with-its-300-million-ipo/">Remitly secures a foothold in the $700 billion global money transfer market with its $300 million IPO</a>
      </h2>

      <a class="summary text-summary" href="/articles/remitly-secures-a-foothold-in-the-700-billion-global-money-transfer-market-with-its-300-million-ipo/">
        
            Mobile remittance company Remitly is positioned to be a substantial force in a market dominated by legacy players.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/NinaRoberts/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/hyy6inxn_400x400.jpg/hyy6inxn_400x400-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/NinaRoberts/"><span>Nina Roberts</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-09-29T16:37:34-04:00">
          9.29.21 &nbsp; 8:37 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/remitly-secures-a-foothold-in-the-700-billion-global-money-transfer-market-with-its-300-million-ipo/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_Remitly-IPO_wide-o8eqTrEk.jpg/alternativedata_Remitly-IPO_wide-o8eqTrEk-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/amplitude-ipo-direct-listing-nasdaq-stock-spenser-skates/">Amplitude’s CEO is worth $450 million after a stellar opening day on the Nasdaq</a>
      </h2>

      <a class="summary text-summary" href="/articles/amplitude-ipo-direct-listing-nasdaq-stock-spenser-skates/">
        
            33-year-old Spenser Skates co-founded the company after realizing that a feature he created was more valuable than the startup it was designed for. Now, Amplitude is worth $6.4 billion and Skates’ net worth jumped $450 million after a successful direct listing.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ivandeluce/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/0503ba95-e808-491f-a3a8-5250bd372d39.jpg/0503ba95-e808-491f-a3a8-5250bd372d39-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ivandeluce/"><span>Ivan De Luce</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-09-29T10:06:29-04:00">
          9.29.21 &nbsp; 2:06 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/amplitude-ipo-direct-listing-nasdaq-stock-spenser-skates/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_Amplitude-IPO_wide-EMgcYvAy.jpg/alternativedata_Amplitude-IPO_wide-EMgcYvAy-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
        
        
          

<article class="article-latest highlight">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/brian-armstrong-sec-coinbase-lawsuit/">Brian Armstrong accuses the SEC of ‘really sketchy behavior’ for threatening to sue Coinbase over its latest feature</a>
      </h2>

      <a class="summary text-summary" href="/articles/brian-armstrong-sec-coinbase-lawsuit/">
        
            Shares in Coinbase fell 4%, closing at $258.20 on Wednesday following disclosure of the agency’s tough stance on Lend.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ivandeluce/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/0503ba95-e808-491f-a3a8-5250bd372d39.jpg/0503ba95-e808-491f-a3a8-5250bd372d39-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ivandeluce/"><span>Ivan De Luce</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-09-08T17:08:24-04:00">
          9.8.21 &nbsp; 9:08 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge outcasts" href="/articles/category/outcasts/">
        <span>Outcasts</span>
      </a>
      
      
      <a class="image" href="/articles/brian-armstrong-sec-coinbase-lawsuit/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_coinbase_brian_armstrong_wide-cz0cbjZt.jpg/alternativedata_coinbase_brian_armstrong_wide-cz0cbjZt-600x337.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

        

        
        
      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/Dao-crypto-blockchain-communities-bitcoin/">DAOs are crypto’s answer to venture funds — here’s why they’re the next big thing</a>
      </h2>

      <a class="summary text-summary" href="/articles/Dao-crypto-blockchain-communities-bitcoin/">
        
            After solving for trust and creating “trustless” money, crypto’s next big thing is solving coordination using DAOs. At least, that’s what some cryptorati seem to think.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/WongJoonIan/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/wongjoonian.jpg/wongjoonian-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/WongJoonIan/"><span>Joon Ian Wong</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-09-28T10:00:52-04:00">
          9.28.21 &nbsp; 2:00 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge tech" href="/articles/category/tech/">
        <span>Tech</span>
      </a>
      
      
      <a class="image" href="/articles/Dao-crypto-blockchain-communities-bitcoin/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_DAO-Crypto_wide-ofjpdavH.jpg/alternativedata_DAO-Crypto_wide-ofjpdavH-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/activision-blizzard-gaming-industry-harrassment/">Activision Blizzard’s &#39;frat house&#39; culture didn’t happen overnight — here&#39;s how the gaming industry became a boys club</a>
      </h2>

      <a class="summary text-summary" href="/articles/activision-blizzard-gaming-industry-harrassment/">
        
            The game studio is in legal trouble over allegations that it allowed its male workers to engage in “constant sexual harassment.”
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/RachelPresser/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/b%26w-headshot_%281%29.jpg/b%26w-headshot_%281%29-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/RachelPresser/"><span>Rachel Presser</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-09-27T09:36:52-04:00">
          9.27.21 &nbsp; 1:36 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge features" href="/articles/category/features/">
        <span>Features</span>
      </a>
      
      
      <a class="image" href="/articles/activision-blizzard-gaming-industry-harrassment/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_Activision-Rachel-Presser_wide-oz4uYtai.jpg/alternativedata_Activision-Rachel-Presser_wide-oz4uYtai-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/theranos-elizabeth-holmes-texts-google/">This week in Business Twitter: Elizabeth Holmes’ texts revealed, supply chain chaos reigns, Google’s diversity problem, Greylock’s new seed fund</a>
      </h2>

      <a class="summary text-summary" href="/articles/theranos-elizabeth-holmes-texts-google/">
        
            The biggest stories in Business Twitter this week (aside from Grimes and Elon Musk breaking up) involved Theranos founder Elizabeth Holmes’ romantic texts and a Black employee at Google going viral by discussing discrimination at work.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ivandeluce/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/0503ba95-e808-491f-a3a8-5250bd372d39.jpg/0503ba95-e808-491f-a3a8-5250bd372d39-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ivandeluce/"><span>Ivan De Luce</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-09-24T15:19:08-04:00">
          9.24.21 &nbsp; 7:19 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge people" href="/articles/category/people/">
        <span>People</span>
      </a>
      
      
      <a class="image" href="/articles/theranos-elizabeth-holmes-texts-google/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/blog/image-wide/.thumbnails/alternativedata_Business-Twitter_wide-t1sAp4mY.jpg/alternativedata_Business-Twitter_wide-t1sAp4mY-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
        
        

        
        
      
    
  </div><!-- .articles -->
  
</div>

<div class="articles-navigation">
  
  <a class="nav-link" href="/articles">View All</a>
  
</div>

  </main>
</section>



  </div><!-- .global-content -->

  <div id="phone-only" class="responsive-test"></div>
  <div id="tablet-portrait" class="responsive-test"></div>

  <footer class="global-footer">
    <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2021</span>
  </div><!-- .col -->
</div>
  </footer>

  <div class="global-dialog global-newsletter">
  <div class="cta newsletter dialog">
  <a class="dismiss" href="#">
  </a>
  <div class="image"></div>
  <div class="content form">
    <h3>Sign up for our Newsletter</h3>
    <p>Start your day off with our weekly digest.</p>
    

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='svieh5Cf9aWkgSmLqqVWqsNzfeegIQsUKe9QdZUgfy5j1mW5uUPDJSJ74JcNBgZi' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Join" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

  </div>

  <div class="content success">
    <h3>Thank you!</h3>
    <p>You’re officially subscribed to our newsletter. </p>
    <a class="ui-button white button-finish" href="/">Return to Site</a>
  </div>
</div>
</div>
  <iframe id="thinknum-tracking" width="1" height="1" style="opacity:0;pointer-events:none;position:absolute;top:0;left:0;"></iframe>


  
    

<script type="text/javascript">
  window.mediaArticleWriter = "ChristieSmythe";
</script>



    
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-44698327-3"></script>
    

    <script type="text/javascript" src="https://static.media.thinknum.com/static/CACHE/js/78a248124746.js"></script>

    
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    


  <!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6308455.js"></script>
  <!-- End of HubSpot Embed Code -->

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '905395106309677');
    fbq('track', 'PageView');
  </script>
  <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=905395106309677&ev=PageView
    &noscript=1"/>
  </noscript>
  <!-- End Facebook Pixel Code -->

  <!-- LinkedIn tracking code -->
  <script type="text/javascript"> _linkedin_partner_id = "941402"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
  </script>
  <!-- End LinkedIn tracking code -->

  <!-- Twitter universal website tag code -->
  <script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','o1xh9');
  twq('track','PageView');
  </script>
  <!-- End Twitter universal website tag code -->


  
</body>
</html>
