<!doctype html>
<html lang="en">


<head>
  <meta http-equiv="Content-type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="keywords" content="">
  <meta name="description" content="Journalists on Twitter frequently bemoan the death of local reporting and the rise of Substack, but a newsletter publication in Charlotte, North Carolina might have them eating their words on both counts. The Charlotte Ledger, a Substack run by two former writers for the Charlotte Observer, brings in revenue of $12,500 per month from 2,000 paying subscribers, equating to about $150,000 per year, according to Axios. In rough terms (before subtracting fees to Substack and Stripe), that’s more than three times the average salary of a local journalist.">
  <title>A local news Substack is making $150,000 a year. That’s triple a newspaper reporter’s salary | The Business of Business</title>


  <link rel="apple-touch-icon" sizes="57x57" href="https://static.media.thinknum.com/static/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://static.media.thinknum.com/static/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://static.media.thinknum.com/static/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://static.media.thinknum.com/static/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://static.media.thinknum.com/static/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://static.media.thinknum.com/static/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.media.thinknum.com/static/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://static.media.thinknum.com/static/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://static.media.thinknum.com/static/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192" href="https://static.media.thinknum.com/static/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://static.media.thinknum.com/static/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="https://static.media.thinknum.com/static/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://static.media.thinknum.com/static/favicon-16x16.png">
  <link rel="manifest" href="https://static.media.thinknum.com/static/manifest.json">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="https://static.media.thinknum.com/static/ms-icon-144x144.png">
  <meta name="theme-color" content="#ffffff">
  <meta name="google-site-verification" content="mJOrKD90LCC51X6IfCC28mD0rQN0DVJKNxufHauPFQg" />
  <meta property="fb:pages" content="101594328386353" />
  <meta property="fb:app_id" content="1081629218985873" /> 

  
  <link rel="canonical" href="https://www.businessofbusiness.com/articles/local-news-substack-charlotte-ledger-is-making-150000-a-year-thats-triple-a-newspaper-reporters-salary/" />

  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.businessofbusiness.com/articles/local-news-substack-charlotte-ledger-is-making-150000-a-year-thats-triple-a-newspaper-reporters-salary/"
  },
  "headline": "A local news Substack is making $150,000 a year. That’s triple a newspaper reporter’s salary",
  "image": {
    "@type": "ImageObject",
    "url": "https://static.media.thinknum.com/media/uploads/blog/.thumbnails/alternativedata_substack_money_featured.jpg/alternativedata_substack_money_featured-770x400.jpg",
    "width": 770,
    "height": 400
  },
  "datePublished": "2021-07-16T15:38:34-04:00",
  "dateModified": "2021-07-16T15:38:34-04:00",
  
  "author": {
    "@type": "Person",
    "name": "Christie Smythe"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Thinknum",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.thinknum.com/static/img/thinknum-logo-blue.png"
    }
  },
  "description": "Journalists on Twitter frequently bemoan the death of local reporting and the rise of Substack, but a newsletter publication in Charlotte, North Carolina might have them eating their words on both counts.

The Charlotte Ledger, a Substack run by two former writers for the Charlotte Observer, brings in revenue of $12,500 per month from 2,000 paying subscribers, equating to about $150,000 per year, according to Axios. In rough terms (before subtracting fees to Substack and Stripe), that’s more than three times the average salary of a local journalist.",
  "keywords": ""
}
</script>


  


<meta name="author" content="Christie Smythe">
<meta property="og:pubdate" content="2021-07-16T15:38:34Z">
<meta property="og:url" content="https://www.businessofbusiness.com/articles/local-news-substack-charlotte-ledger-is-making-150000-a-year-thats-triple-a-newspaper-reporters-salary/" >
<meta property="og:title" content="A local news Substack is making $150,000 a year. That’s triple a newspaper reporter’s salary" />
<meta property="og:description" content="Journalists on Twitter frequently bemoan the death of local reporting and the rise of Substack, but a newsletter publication in Charlotte, North Carolina might have them eating their words on both counts.

The Charlotte Ledger, a Substack run by two former writers for the Charlotte Observer, brings in revenue of $12,500 per month from 2,000 paying subscribers, equating to about $150,000 per year, according to Axios. In rough terms (before subtracting fees to Substack and Stripe), that’s more than three times the average salary of a local journalist." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://static.media.thinknum.com/media/uploads/blog/.thumbnails/alternativedata_substack_money_featured.jpg/alternativedata_substack_money_featured-770x400.jpg" />
<meta property="og:type" content="article" >
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thebizofbiz" />

<meta property="article:tag" content="" />

<meta property="article:section" content="Markets" />
<meta property="article:published_time" content="2021-07-16T15:38:34Z" />
<meta property="article:modified_time" content="2021-07-16T15:39:12Z" />

<link rel="amphtml" href="https://www.businessofbusiness.com/amp/articles/local-news-substack-charlotte-ledger-is-making-150000-a-year-thats-triple-a-newspaper-reporters-salary/">
<meta property="ia:markup_url" content="https://www.businessofbusiness.com/fb-instant/articles/local-news-substack-charlotte-ledger-is-making-150000-a-year-thats-triple-a-newspaper-reporters-salary/">


  
  <link rel="alternate" type="application/rss+xml" title="RSS" href="/articles/feeds/rss/">
  <link rel="alternate" type="application/atom+xml" title="Atom" href="/articles/feeds/atom/">
  

  
  <link rel="stylesheet" href="https://static.media.thinknum.com/static/CACHE/css/2d453458df74.css" type="text/css" />

  <!--[if lt IE 9]>
    <script src="https://static.media.thinknum.com/static/js/html5shiv.js"></script>
    <script src="https://static.media.thinknum.com/static/js/respond.min.js"></script>
  <![endif]-->

  
  
  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
  
</head>

<body id="body">
  
  
  

<div class="web-weilder-banner">
  <div class="content">
    <a href="/newsletter/subscribe/"><div class="logo"></div></a>

    <div class="description">
      The ambitious, bold and hungry start their week with The Business of Business!
    </div>

    <div class="spacer"></div>

    <form>
      <input type='hidden' name='csrfmiddlewaretoken' value='oGfvIsKd3iND3Se8wjrhdbMb7VbXiT5EwnulBgzjgTqbP2bP930UUkbAEh6UYW0X' />
      <input class="email" type="text" placeholder="Enter your email address" name="email" />
      
      <input name="query" type="hidden" value="" />
      <input class="submit" type="submit" value="Subscribe" />
    </form>
  </div>

  <a class="dismiss" href="#">
    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12"><path fill-rule="evenodd" fill="#FFF" d="M1.973 11.468l4.03-4.092 3.99 4.052c.343.343.983.254 1.326-.088.343-.343.431-.984.088-1.327L7.418 5.962l4.039-3.977c.343-.343.298-.939-.045-1.282C11.07.36 10.407.25 10.064.593L6.026 4.57 1.964.571C1.622.228.981.316.638.659c-.342.343-.431.983-.088 1.326l4.061 3.999-4.03 4.092c-.343.343-.254.983.089 1.326.342.34.963.407 1.303.066z"/></svg>
  </a>
</div>
  

  




<header class="global-header fading">
  <div class="content">

    <div class="main-row">

      
      <div class="logo">
        <a href="/">The Business of Business</a>
      </div>
      

      <div class="nav-toolbars">
        

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li>
    <a href="/articles/category/people/">People</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
</ul>

      </div>

      <div class="search-container">
        <span class="search-icon"></span>

        <div class="search-popover">
          
            
<form action="/search" class="search" role="search">
  <span class="form-search-icon"></span>
  <input class="form-control" placeholder="Search" type="text" name="q" value="">

  <div class="close-icon"></div>
</form>

          
        </div>
      </div>

      <a class="mobile-demo" href="https://www.thinknum.com/demo/?utm_source=thinknum_media&amp;utm_campaign=mobile_top">
        Demo
      </a>

      <a class="mobile-menu">
        <span class="line1"></span>
        <span class="line2"></span>
        <span class="line3"></span>
      </a>
    </div>

    <div class="mobile-content">
      

<div class="nav-toolbars-mobile">
  
  
<form action="/search" class="search" role="search">
  <span class="form-search-icon"></span>
  <input class="form-control" placeholder="Search" type="text" name="q" value="">

  <div class="close-icon"></div>
</form>

  
  <div class="row">
    <div class="left-col">
      

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li>
    <a href="/articles/category/people/">People</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
</ul>
  

      
      <div class="tablet-extra">
        <ul class="social-media">
          <li class="youtube">
            <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
          </li>

          <li class="linkedin">
            <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
          </li>

          <li class="twitter">
            <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
          </li>
        </ul>

        <span class="copy">&copy; Thinknum Alternative Data</span>
      </div>
      
    </div>

    
    <div class="right-col tablet-menu-newsletter">
      <div class="form">
        <h4>Get The Business of Business in Your Inbox</h4>
        <p>
          Start your day off with our weekly digest.
        </p>
        

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='oGfvIsKd3iND3Se8wjrhdbMb7VbXiT5EwnulBgzjgTqbP2bP930UUkbAEh6UYW0X' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Subscribe" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

      </div>

      <div class="success-view">
        <h4>Thank you!</h4>
        <p>You’re officially subscribed to our newsletter. </p>
      </div>
    </div>
    
  </div>
  
  <div class="buttons">
    <a class="ui-button blue" href="https://www.thinknum.com/demo/?utm_source=thinknum_media&amp;utm_campaign=mobile_menu">Request Demo</a>
    <a class="ui-button black" href="/#join" id="mobile-subscribe">Subscribe</a>
  </div>
</div>


<div class="thinknum-toolbars-mobile">
  <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2021</span>
  </div><!-- .col -->
</div>
</div>

    </div>
  </div>
</header>



  <div class="global-content fading">

    



<article class="full-article">
  
  

  

<div class="top-section fullwidth">
  
  <section class="post-hero fullwidth">
    <div class="img-cont">
      
        
        
        
        
        

        
          <picture>
            <source media="(max-width: 599px)" srcset="https://static.media.thinknum.com/media/uploads/blog/.thumbnails/alternativedata_substack_money_featured.jpg/alternativedata_substack_money_featured-750x421.jpg">
            <source media="(max-width: 899px)" srcset="https://static.media.thinknum.com/media/uploads/blog/.thumbnails/alternativedata_substack_money_featured.jpg/alternativedata_substack_money_featured-768x540.jpg">
            <source media="(min-width: 900px)" srcset="https://static.media.thinknum.com/media/uploads/blog/.thumbnails/alternativedata_substack_money_featured.jpg/alternativedata_substack_money_featured-1680x540.jpg">
            <img src="https://static.media.thinknum.com/media/uploads/blog/.thumbnails/alternativedata_substack_money_featured.jpg/alternativedata_substack_money_featured-1680x540.jpg" />
          </picture>
        
      
    </div>
    
      
      <div class="cat-container markets">
        <div class="badge-container">
          <a
            class="badge markets"
            href="/articles/category/markets/"
          >
            <span>Markets</span>
          </a>
        </div>
      </div>
      
    
  </section><!-- .post-hero -->

  <section class="head fullwidth">
    <div class="mobile-meta">
      <span class="time datetime" data-timestamp="2021-07-16T15:38:34-04:00">7.16.21 &nbsp; 7:38 PM</span>
      <span>
        <a href="/articles/category/markets/" class="category markets">
          Markets
        </a>
      </span>
    </div>
    <h1>
      
      
      
      
      A local news Substack is making $150,000 a year. That’s triple a newspaper reporter’s salary
    </h1>

    <p>
      
        The Charlotte Ledger was launched in 2019 and is run by two former Charlotte Observer writers.
      
    </p>

    <div class="meta-bar">
      


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ChristieSmythe/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/christie_photo.jpg/christie_photo-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ChristieSmythe/"><span>Christie Smythe</span></a>
    
  </div>
</div>


      <div class="share-icons">
  
  <a class="linkedin sharer" data-url="https://www.businessofbusiness.com/articles/local-news-substack-charlotte-ledger-is-making-150000-a-year-thats-triple-a-newspaper-reporters-salary/" data-sharer="linkedin" data-title="A local news Substack is making $150,000 a year. That’s triple a newspaper reporter’s salary" data-description="Journalists on Twitter frequently bemoan the death of local reporting and the rise of Substack, but a newsletter publication in Charlotte, North Carolina might have them eating their words on both counts.

The Charlotte Ledger, a Substack run by two former writers for the Charlotte Observer, brings in revenue of $12,500 per month from 2,000 paying subscribers, equating to about $150,000 per year, according to Axios. In rough terms (before subtracting fees to Substack and Stripe), that’s more than three times the average salary of a local journalist."><div class="tooltip">Share on LinkedIn</div></a>
  <a class="twitter sharer" data-url="https://www.businessofbusiness.com/articles/local-news-substack-charlotte-ledger-is-making-150000-a-year-thats-triple-a-newspaper-reporters-salary/" data-sharer="twitter" data-title="A local news Substack is making $150,000 a year. That’s triple a newspaper reporter’s salary" data-via="thebizofbiz"><div class="tooltip">Share on Twitter</div></a>
  <a class="facebook sharer" data-url="https://www.businessofbusiness.com/articles/local-news-substack-charlotte-ledger-is-making-150000-a-year-thats-triple-a-newspaper-reporters-salary/" data-sharer="facebook" data-title="A local news Substack is making $150,000 a year. That’s triple a newspaper reporter’s salary"><div class="tooltip">Share on Facebook</div></a>
  <a href="https://www.businessofbusiness.com/articles/local-news-substack-charlotte-ledger-is-making-150000-a-year-thats-triple-a-newspaper-reporters-salary/" class="share-link"><div class="tooltip">Copy link</div></a>
  
</div>


      

      <div class="time-container">
        <span class="time datetime" data-timestamp="2021-07-16T15:38:34-04:00">
          7.16.21 &nbsp; 7:38 PM
        </span>
        
      </div>
    </div>
  </section><!-- .head -->
</div>

  <div id="main-section">
    <aside id="left-sidebar">
      <div class="sidebar-content">
        
        
        <div class="a-image-banner article-sidebar">
  <a href="http://kgbase.com/?utm_source=thinknum_media&utm_medium=banner-article-sidebar" rel="nofollow sponsored">
    <picture>
      
<source media="(max-width: 899px)" srcset="https://static.media.thinknum.com/media/uploads/a-banners/kgbase_784px-min.gif">
<source media="(min-width: 900px)" srcset="https://static.media.thinknum.com/media/a-banners/kgbase_180px-min-v2-XChGQh0j.gif">
<img src="https://static.media.thinknum.com/media/a-banners/kgbase_180px-min-v2-XChGQh0j.gif" alt="KgBase" />

    </picture>
  </a>
</div>

        

        

        
          <!-- Article left sidebar -->
          <ins class="adsbygoogle article-left-sidebar-ad"
            style="display:block"
            data-ad-client="ca-pub-5930434893320952"
            data-ad-slot="8997084000"
            data-ad-format="auto"
            
            data-full-width-responsive="true"></ins>
          <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
          </script>
        
      </div>
    </aside><!-- .sidebar -->

    <section class="article-body">
      
      

      <p><span style="font-weight: 400;">Journalists on Twitter frequently bemoan the death of local reporting and the rise of Substack, but a newsletter publication in Charlotte, North Carolina might have them eating their words on both counts. </span><span style="font-weight: 400;"><br/></span><span style="font-weight: 400;"><br/></span><span style="font-weight: 400;">The Charlotte Ledger, a Substack run by two former writers for the Charlotte Observer, brings in revenue of $12,500 per month from 2,000 paying subscribers, equating to about $150,000 per year, according to </span><a href="https://charlotte.axios.com/262522/tony-mecia-charlotte-ledger-substck-newsletter-growth-and-revenue/"><span style="font-weight: 400;">Axios</span></a><span style="font-weight: 400;">. In rough terms (before subtracting fees to Substack and Stripe), that’s more than three times the average salary of a local journalist.</span><span style="font-weight: 400;"><br/></span><span style="font-weight: 400;"><br/></span><span style="font-weight: 400;">Of course, that’s a long way off from rivaling the Observer, the largest local newspaper in the area. Owned by McClatchy (which was </span><a href="https://www.nytimes.com/2020/08/04/business/media/mcclatchy-newspapers-bankrutpcy-chatham.html"><span style="font-weight: 400;">bought out of bankruptcy</span></a><span style="font-weight: 400;"> last year by hedge fund Chatham Asset Management), the Observer currently has about 40 editorial employees, </span><a href="https://www.charlotteobserver.com/customer-service/contact-us/"><span style="font-weight: 400;">according to</span></a><span style="font-weight: 400;"> its webpage. </span></p>
<p><span style="font-weight: 400;">Still, the Charlotte Ledger is growing — adding 50-80 net subscribers per month — while the Observer is shrinking. The Observer’s total daily circulation has cratered from 155,497 in 2011 to a current 73,614, including 19,602 digital-only subscribers, </span><a href="https://www.theassemblync.com/long-form/searching-for-mcclatchys-north-carolina-future/"><span style="font-weight: 400;">according </span></a><span style="font-weight: 400;">to a recent audit. </span><span style="font-weight: 400;"><br/></span><span style="font-weight: 400;"><br/></span><span style="font-weight: 400;">Promising “no fluff, no pop-up ads, no time-wasting,” the Substack offers three separate newsletters: One focusing on local business news, one on obituaries and one on transit. The Ledger has come a long way from its founding in 2019. At the time, when former Observer business editor Tony Mecia started it, he had only a rolodex of local newsmakers and 300 Twitter followers. (Now he has only 793, proving you don’t have to be a Twitter rockstar to be a successful content creator.) </span><span style="font-weight: 400;"><br/></span><span style="font-weight: 400;"><br/></span><span style="font-weight: 400;">Mecia employs former Observer reporter Cristina Bolling as a full-time staff member and some freelancers, with a compensation structure that is aligned with the Ledger’s financial performance, according to Axios. The Arlington, Virginia-based media company Axios, founded by a group of former Politico reporters, </span><a href="https://www.washingtonpost.com/lifestyle/media/axios-local-news-newsletters/2021/05/19/4d1760f8-b824-11eb-a6b1-81296da0339b_story.html"><span style="font-weight: 400;">is also making</span></a><span style="font-weight: 400;"> a play for local news markets — despite past failed attempts by other startups.</span><span style="font-weight: 400;"><br/></span><span style="font-weight: 400;"><br/></span><span style="font-weight: 400;">The lure of being able to actually make a living producing a Substack could put additional pressure on legacy media, which is continuing down a long and painful path of falling advertising and subscription revenue and increasing competition from more nimble and lower-cost digital outlets. While few people go to journalism school hoping to get rich, a recent </span><a href="https://www.wsj.com/articles/is-a-graduate-degree-worth-the-debt-check-it-here-11626355788?mod=hp_lead_pos5"><span style="font-weight: 400;">analysis</span></a><span style="font-weight: 400;"> by the WSJ showed just how poor the return on a graduate degree in the field really is. </span></p>
<p><span style="font-weight: 400;">Median income for journalists from 14 of the top graduate programs in the country ranged from a low of $36,132 to a high of $52,107. Meanwhile, their median debt was frequently well over $30,000. Median debt for University of Southern California journalism graduates was $67,739, while it was $58,500 for Emerson College, $54,936 for Northwestern University and $56,713 for Columbia University graduates.</span><span style="font-weight: 400;"><br/></span><span style="font-weight: 400;"><br/></span><span style="font-weight: 400;">“As for the ‘elite’ programs, this suggests Mizzou is a way better deal than Columbia or Northwestern,” </span><a href="https://twitter.com/jamieson/status/1415721956868083720?s=20"><span style="font-weight: 400;">tweeted</span></a><span style="font-weight: 400;"> Huffington Post labor reporter Dave Jamieson, referring to the $21,000 in median debt compared with the $50,543 in median income for graduates of the University of Missouri. <br/><br/><img alt="" height="753" src="https://static.media.thinknum.com/media/uploads/.thumbnails/screen_shot_2021-07-16_at_1.59.48_pm.png/screen_shot_2021-07-16_at_1.59.48_pm-702x753.png" width="702"/><span class="caption"></span><br/></span><span style="font-weight: 400;">(I have an undergraduate rather than a master’s degree in journalism from Missouri, but I can attest that the school is indeed a relative bargain.) </span></p>
<p><span style="font-weight: 400;">Over the past several years, “creators,” which include many types of individual content producers such as Substack authors, have emerged as a growing force in the economy. This trend has carried over into major corporations as well. As of May 1, job listings featuring the keyword “creator” in their title or description had increased by a staggering 489,000 percent </span><a href="https://www.businessofbusiness.com/articles/hiring-for-creators-has-increased-489000-percent-creator-economy/"><span style="font-weight: 400;">since</span></a><span style="font-weight: 400;"> 2016, according to data from Thinknum. <br/></span><span style="font-weight: 400;"><br/></span><span style="font-weight: 400;">San Francisco-based Substack was founded in 2017 by a group that included current CEO Chris Best, who was also a co-founder of the Kik messaging platform. Despite its welcome promise of offering journalists opportunities to get paid for their work without the hassles of freelancing, Substack has taken substantial flak. Journalists </span><a href="https://newrepublic.com/article/161764/substack"><span style="font-weight: 400;">have complained</span></a><span style="font-weight: 400;"> about a lack of content moderation, and about big advances the newsletter company paid to some controversial writers who have been kicked off of other platforms.</span></p>
      

      

      

<div class="follow-w">
  
  
  <div>
    Follow Christie Smythe on 
    
      
      <a href="https://twitter.com/ChristieSmythe">Twitter</a>
    
  </div>
  
  

  
  
</div>


      
        <div class="article-end-ad-container">
          <ins class="adsbygoogle article-end-ad"
            style="display:block; text-align:center;"
            data-ad-layout="in-article"
            data-ad-format="fluid"
            
            data-ad-client="ca-pub-5930434893320952"
            data-ad-slot="2030606002"></ins>
          <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
          </script>
        </div>

        <div class="placeholder">Ad placeholder</div>
      
    </section><!-- .article-body -->

    <aside id="right-sidebar">
      <div class="sidebar-content">
        <div class="recommended-section">
          <h3>
            Recommended
          </h3>
          
          
          <ul>
            
            
              <li>
                <a class="image" href="/articles/mark-wahlberg-f45-fitness-ipo/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/.thumbnails/screen_shot_2021-07-08_at_3.55.25_pm.png/screen_shot_2021-07-08_at_3.55.25_pm-208x104.png)"></div>
                </a>
                <h5>
                  <a href="/articles/mark-wahlberg-f45-fitness-ipo/?utm_source=thinknum_media&utm_campaign=recommended">Map: Mark Wahlberg’s $1.5 billion F45 IPO has Crossfit in its sights</a>
                </h5>
                
                
                <a class="category" href="/articles/category/markets/">
                  <span>Markets</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/want-to-work-in-astronaut-relations-bezos-and-branson-are-hiring-for-hundreds-of-space-jobs-virgin-galactic/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/.thumbnails/alternativedata_space_tourism_featured.jpg/alternativedata_space_tourism_featured-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/want-to-work-in-astronaut-relations-bezos-and-branson-are-hiring-for-hundreds-of-space-jobs-virgin-galactic/?utm_source=thinknum_media&utm_campaign=recommended">Want to work in astronaut relations? Bezos and Branson are hiring for hundreds of space jobs</a>
                </h5>
                
                
                <a class="category" href="/articles/category/markets/">
                  <span>Markets</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <!-- Article right sidebar (fixed) -->
                <ins class="adsbygoogle article-right-sidebar-ad"
                  style="display:inline-block;width:208px;height:175px"
                  data-ad-client="ca-pub-5930434893320952"
                  
                  data-ad-slot="9966002006"></ins>
                <script>
                  (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/rent-prices-increasing-us-new-york-miami-san-francisco-craigslist/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/.thumbnails/chart-52dff1df245f4609be08e6afae3bf2cd.jpg/chart-52dff1df245f4609be08e6afae3bf2cd-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/rent-prices-increasing-us-new-york-miami-san-francisco-craigslist/?utm_source=thinknum_media&utm_campaign=recommended">Rent in Miami has jumped 15% — here&#39;s how the biggest cities compare according to Craigslist data</a>
                </h5>
                
                
                <a class="category" href="/articles/category/markets/">
                  <span>Markets</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/richard-branson-is-a-marketing-genius-and-his-spaceflight-won-the-internet-bezos-virgin-blue-origin/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/.thumbnails/alternativedata_richard_branson_space_featured.jpg/alternativedata_richard_branson_space_featured-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/richard-branson-is-a-marketing-genius-and-his-spaceflight-won-the-internet-bezos-virgin-blue-origin/?utm_source=thinknum_media&utm_campaign=recommended">Richard Branson is a marketing genius — and his spaceflight won the Internet</a>
                </h5>
                
                
                <a class="category" href="/articles/category/markets/">
                  <span>Markets</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <!-- Article right sidebar (fixed) -->
                <ins class="adsbygoogle article-right-sidebar-ad"
                  style="display:inline-block;width:208px;height:175px"
                  data-ad-client="ca-pub-5930434893320952"
                  
                  data-ad-slot="9966002006"></ins>
                <script>
                  (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/doordash-pricing-shows-inflation-across-country-dashmart/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_doordash_index_wide.jpg/alternativedata_doordash_index_wide-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/doordash-pricing-shows-inflation-across-country-dashmart/?utm_source=thinknum_media&utm_campaign=recommended">Door Dash pricing data is a window into how inflation varies around the country</a>
                </h5>
                
                
                <a class="category" href="/articles/category/markets/">
                  <span>Markets</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/Doximity-ipo-jeff-tangney-ceo/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_doximity_ipo_wide.jpg/alternativedata_doximity_ipo_wide-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/Doximity-ipo-jeff-tangney-ceo/?utm_source=thinknum_media&utm_campaign=recommended">After a stellar IPO, Doximity CEO Jeff Tangney’s stake is worth nearly $3 billion</a>
                </h5>
                
                
                <a class="category" href="/articles/category/markets/">
                  <span>Markets</span>
                </a>
                
                
              </li>
            
            
          </ul>
          
        </div>
      </div>
    </aside>
  </div><!-- #main-section -->
</article>




<div class="a-image-banner mobile-wide">
  <a href="http://kgbase.com/?utm_source=thinknum_media&utm_medium=banner-mobile-wide" rel="nofollow sponsored">
    <picture>
      
<img src="https://static.media.thinknum.com/media/uploads/a-banners/kgbase_750px-min.gif" alt="KgBase" />

    </picture>
  </a>
</div>



<section class="cta has-add">
  <hr />
  <div class="cta newsletter full-width inline">
  <a class="dismiss" href="#">
  </a>
  <div class="image"></div>
  <div class="content form">
    <h3>Sign up for our Newsletter</h3>
    <p>Start your day off with our weekly digest.</p>
    

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='oGfvIsKd3iND3Se8wjrhdbMb7VbXiT5EwnulBgzjgTqbP2bP930UUkbAEh6UYW0X' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Join" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

  </div>

  <div class="content success">
    <h3>Thank you!</h3>
    <p>You’re officially subscribed to our newsletter. </p>
    <a class="ui-button white button-finish" href="/">Return to Site</a>
  </div>
</div>
</section>








<section class="latest">
  <main>
    <div class="title-category">
      
      <h3><span>Latest Articles</span></h3>
      
    </div>

    

<div class="list-container">
  <div class="articles">
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/jack-dorsey-square-defi-tbd-Bitcoin/">This week in Business Twitter: Square’s DeFi business TBD, Bill Gates on iTunes, and Chobani workers could be millionaires in IPO</a>
      </h2>

      <a class="summary text-summary" href="/articles/jack-dorsey-square-defi-tbd-Bitcoin/">
        
            Jack Dorsey’s newest DeFi business cements his commitment to Bitcoin. Meanwhile, a 2003 email from Bill Gates reveals quite a lot about why Microsoft created the Zune.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ivandeluce/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/0503ba95-e808-491f-a3a8-5250bd372d39.jpg/0503ba95-e808-491f-a3a8-5250bd372d39-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ivandeluce/"><span>Ivan De Luce</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-07-16T14:00:00-04:00">
          7.16.21 &nbsp; 6:00 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge people" href="/articles/category/people/">
        <span>People</span>
      </a>
      
      
      <a class="image" href="/articles/jack-dorsey-square-defi-tbd-Bitcoin/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/jack_wide.png/jack_wide-370x208.png)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/mark-wahlberg-f45-fitness-ipo/">Map: Mark Wahlberg’s $1.5 billion F45 IPO has Crossfit in its sights</a>
      </h2>

      <a class="summary text-summary" href="/articles/mark-wahlberg-f45-fitness-ipo/">
        
            Despite a delayed IPO and losses in 2020, Mark Wahlberg-backed F45 could be valued at $1.5 billion if its IPO is successful.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ivandeluce/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/0503ba95-e808-491f-a3a8-5250bd372d39.jpg/0503ba95-e808-491f-a3a8-5250bd372d39-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ivandeluce/"><span>Ivan De Luce</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-07-16T06:00:00-04:00">
          7.16.21 &nbsp; 10:00 AM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/mark-wahlberg-f45-fitness-ipo/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/.thumbnails/screen_shot_2021-07-08_at_3.55.25_pm.png/screen_shot_2021-07-08_at_3.55.25_pm-370x208.png)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/crowdtangle-data-was-a-window-into-how-facebook-works-and-now-its-closing/">Crowdtangle data was a window into how Facebook works — and now it&#39;s closing</a>
      </h2>

      <a class="summary text-summary" href="/articles/crowdtangle-data-was-a-window-into-how-facebook-works-and-now-its-closing/">
        
            New York Times reporter Kevin Roose used Crowdtangle to track the rise of far-right media on Facebook. Instead of making the company more transparent, it&#39;s made them more closed off.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/DanielKonstantinovic/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/daniel.jpeg/daniel-42x42.jpeg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/DanielKonstantinovic/"><span>Danny Konstantinovic</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-07-15T17:30:13-04:00">
          7.15.21 &nbsp; 9:30 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge tech" href="/articles/category/tech/">
        <span>Tech</span>
      </a>
      
      
      <a class="image" href="/articles/crowdtangle-data-was-a-window-into-how-facebook-works-and-now-its-closing/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_facebook_top_ten_followup_wide.jpg/alternativedata_facebook_top_ten_followup_wide-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/why-woke-asset-managers-are-still-loading-up-on-private-prison-stock-corecivic-geo-vanguard-fidelity-blackrock/">Why “woke” asset managers are still loading up on private prison stock</a>
      </h2>

      <a class="summary text-summary" href="/articles/why-woke-asset-managers-are-still-loading-up-on-private-prison-stock-corecivic-geo-vanguard-fidelity-blackrock/">
        
            Fidelity, BlackRock, State Street and Vanguard are all big private prison investors despite social justice pledges.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/TanaGaneva/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/tana_ganeva.jpg/tana_ganeva-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/TanaGaneva/"><span>Tana Ganeva</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-07-14T12:54:58-04:00">
          7.14.21 &nbsp; 4:54 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge features" href="/articles/category/features/">
        <span>Features</span>
      </a>
      
      
      <a class="image" href="/articles/why-woke-asset-managers-are-still-loading-up-on-private-prison-stock-corecivic-geo-vanguard-fidelity-blackrock/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_private_prison_investments_wide.jpg/alternativedata_private_prison_investments_wide-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/want-to-work-in-astronaut-relations-bezos-and-branson-are-hiring-for-hundreds-of-space-jobs-virgin-galactic/">Want to work in astronaut relations? Bezos and Branson are hiring for hundreds of space jobs</a>
      </h2>

      <a class="summary text-summary" href="/articles/want-to-work-in-astronaut-relations-bezos-and-branson-are-hiring-for-hundreds-of-space-jobs-virgin-galactic/">
        
            Virgin Galactic and Blue Origin had a combined 472 job openings posted as of July 12.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ChristieSmythe/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/christie_photo.jpg/christie_photo-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ChristieSmythe/"><span>Christie Smythe</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-07-13T17:19:44-04:00">
          7.13.21 &nbsp; 9:19 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/want-to-work-in-astronaut-relations-bezos-and-branson-are-hiring-for-hundreds-of-space-jobs-virgin-galactic/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/.thumbnails/alternativedata_space_tourism_featured.jpg/alternativedata_space_tourism_featured-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/used-car-prices-increase-inflation/">As inflation jumps, used car prices are soaring 50% according to CarMax data</a>
      </h2>

      <a class="summary text-summary" href="/articles/used-car-prices-increase-inflation/">
        
            The used car market is a primary driver of inflation, and the top 10 carmakers are seeing price increases as high as 50% as inflation reaches 13-year highs.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ivandeluce/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/0503ba95-e808-491f-a3a8-5250bd372d39.jpg/0503ba95-e808-491f-a3a8-5250bd372d39-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ivandeluce/"><span>Ivan De Luce</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-07-13T15:00:00-04:00">
          7.13.21 &nbsp; 7:00 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/used-car-prices-increase-inflation/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/.thumbnails/chart-9a335ca0e3404e4cab8f0bcc27812a6c.jpg/chart-9a335ca0e3404e4cab8f0bcc27812a6c-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
    
  </div><!-- .articles -->
  
</div>

<div class="articles-navigation">
  
  <a class="nav-link" href="/articles">View All</a>
  
</div>

  </main>
</section>



  </div><!-- .global-content -->

  <div id="phone-only" class="responsive-test"></div>
  <div id="tablet-portrait" class="responsive-test"></div>

  <footer class="global-footer">
    <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2021</span>
  </div><!-- .col -->
</div>
  </footer>

  <div class="global-dialog global-newsletter">
  <div class="cta newsletter dialog">
  <a class="dismiss" href="#">
  </a>
  <div class="image"></div>
  <div class="content form">
    <h3>Sign up for our Newsletter</h3>
    <p>Start your day off with our weekly digest.</p>
    

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='oGfvIsKd3iND3Se8wjrhdbMb7VbXiT5EwnulBgzjgTqbP2bP930UUkbAEh6UYW0X' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Join" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

  </div>

  <div class="content success">
    <h3>Thank you!</h3>
    <p>You’re officially subscribed to our newsletter. </p>
    <a class="ui-button white button-finish" href="/">Return to Site</a>
  </div>
</div>
</div>
  <iframe id="thinknum-tracking" width="1" height="1" style="opacity:0;pointer-events:none;position:absolute;top:0;left:0;"></iframe>


  
    

<script type="text/javascript">
  window.mediaArticleWriter = "ChristieSmythe";
</script>



    
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-44698327-3"></script>
    

    <script type="text/javascript" src="https://static.media.thinknum.com/static/CACHE/js/78a248124746.js"></script>

    
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    


  <!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6308455.js"></script>
  <!-- End of HubSpot Embed Code -->

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '905395106309677');
    fbq('track', 'PageView');
  </script>
  <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=905395106309677&ev=PageView
    &noscript=1"/>
  </noscript>
  <!-- End Facebook Pixel Code -->

  <!-- LinkedIn tracking code -->
  <script type="text/javascript"> _linkedin_partner_id = "941402"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
  </script>
  <!-- End LinkedIn tracking code -->

  <!-- Twitter universal website tag code -->
  <script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','o1xh9');
  twq('track','PageView');
  </script>
  <!-- End Twitter universal website tag code -->


  
</body>
</html>
