<!doctype html>
<html lang="en">


<head>
  <meta http-equiv="Content-type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="keywords" content="Job Listings Data">
  <meta name="description" content="If anyone needed a reminder of how fragile and interconnected our modern digital world is, they got it this morning when Fastly had an outage.">
  <title>Five things we know about Fastly, the company that brought down the Internet for an hour | The Business of Business</title>


  <link rel="apple-touch-icon" sizes="57x57" href="https://static.media.thinknum.com/static/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://static.media.thinknum.com/static/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://static.media.thinknum.com/static/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://static.media.thinknum.com/static/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://static.media.thinknum.com/static/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://static.media.thinknum.com/static/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.media.thinknum.com/static/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://static.media.thinknum.com/static/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://static.media.thinknum.com/static/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192" href="https://static.media.thinknum.com/static/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://static.media.thinknum.com/static/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="https://static.media.thinknum.com/static/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://static.media.thinknum.com/static/favicon-16x16.png">
  <link rel="manifest" href="https://static.media.thinknum.com/static/manifest.json">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="https://static.media.thinknum.com/static/ms-icon-144x144.png">
  <meta name="theme-color" content="#ffffff">
  <meta name="google-site-verification" content="mJOrKD90LCC51X6IfCC28mD0rQN0DVJKNxufHauPFQg" />
  <meta property="fb:pages" content="101594328386353" />
  <meta property="fb:app_id" content="1081629218985873" /> 

  
  <link rel="canonical" href="https://www.businessofbusiness.com/articles/five-things-we-know-about-fastly-the-company-that-brought-down-the-internet-for-an-hour/" />

  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.businessofbusiness.com/articles/five-things-we-know-about-fastly-the-company-that-brought-down-the-internet-for-an-hour/"
  },
  "headline": "Five things we know about Fastly, the company that brought down the Internet for an hour",
  "image": {
    "@type": "ImageObject",
    "url": "https://static.media.thinknum.com/media/uploads/blog/.thumbnails/alternativedata_fastly_featured.jpg/alternativedata_fastly_featured-770x400.jpg",
    "width": 770,
    "height": 400
  },
  "datePublished": "2021-06-08T12:00:58-04:00",
  "dateModified": "2021-06-08T12:00:58-04:00",
  
  "author": {
    "@type": "Person",
    "name": "Christie Smythe"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Thinknum",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.thinknum.com/static/img/thinknum-logo-blue.png"
    }
  },
  "description": "If anyone needed a reminder of how fragile and interconnected our modern digital world is, they got it this morning when Fastly had an outage.",
  "keywords": "Job Listings Data"
}
</script>


  


<meta name="author" content="Christie Smythe">
<meta property="og:pubdate" content="2021-06-08T12:00:58Z">
<meta property="og:url" content="https://www.businessofbusiness.com/articles/five-things-we-know-about-fastly-the-company-that-brought-down-the-internet-for-an-hour/" >
<meta property="og:title" content="Five things we know about Fastly, the company that brought down the Internet for an hour" />
<meta property="og:description" content="If anyone needed a reminder of how fragile and interconnected our modern digital world is, they got it this morning when Fastly had an outage." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://static.media.thinknum.com/media/uploads/blog/.thumbnails/alternativedata_fastly_featured.jpg/alternativedata_fastly_featured-770x400.jpg" />
<meta property="og:type" content="article" >
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thebizofbiz" />

<meta property="article:tag" content="Job Listings Data" />

<meta property="article:section" content="Tech" />
<meta property="article:published_time" content="2021-06-08T12:00:58Z" />
<meta property="article:modified_time" content="2021-06-08T12:01:21Z" />

<link rel="amphtml" href="https://www.businessofbusiness.com/amp/articles/five-things-we-know-about-fastly-the-company-that-brought-down-the-internet-for-an-hour/">
<meta property="ia:markup_url" content="https://www.businessofbusiness.com/fb-instant/articles/five-things-we-know-about-fastly-the-company-that-brought-down-the-internet-for-an-hour/">


  
  <link rel="alternate" type="application/rss+xml" title="RSS" href="/articles/feeds/rss/">
  <link rel="alternate" type="application/atom+xml" title="Atom" href="/articles/feeds/atom/">
  

  
  <link rel="stylesheet" href="https://static.media.thinknum.com/static/CACHE/css/6a419c13c759.css" type="text/css" />

  <!--[if lt IE 9]>
    <script src="https://static.media.thinknum.com/static/js/html5shiv.js"></script>
    <script src="https://static.media.thinknum.com/static/js/respond.min.js"></script>
  <![endif]-->

  
  
  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
  
</head>

<body id="body">
  
  
  

<div class="web-weilder-banner">
  <div class="content">
    <a href="/newsletter/subscribe/"><div class="logo"></div></a>

    <div class="description">
      The ambitious, bold and hungry start their week with The Business of Business!
    </div>

    <div class="spacer"></div>

    <form>
      <input type='hidden' name='csrfmiddlewaretoken' value='kzuqWXaHRsLI8dliiO6BUFxgFojdnsHOONFsYSviEHfR1buLvEv1pzdGdqclDv3B' />
      <input class="email" type="text" placeholder="Enter your email address" name="email" />
      
      <input name="query" type="hidden" value="" />
      <input class="submit" type="submit" value="Subscribe" />
    </form>
  </div>

  <a class="dismiss" href="#">
    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12"><path fill-rule="evenodd" fill="#FFF" d="M1.973 11.468l4.03-4.092 3.99 4.052c.343.343.983.254 1.326-.088.343-.343.431-.984.088-1.327L7.418 5.962l4.039-3.977c.343-.343.298-.939-.045-1.282C11.07.36 10.407.25 10.064.593L6.026 4.57 1.964.571C1.622.228.981.316.638.659c-.342.343-.431.983-.088 1.326l4.061 3.999-4.03 4.092c-.343.343-.254.983.089 1.326.342.34.963.407 1.303.066z"/></svg>
  </a>
</div>
  

  




<header class="global-header fading">
  <div class="content">

    <div class="main-row">

      
      <div class="logo">
        <a href="/">The Business of Business</a>
      </div>
      

      <div class="nav-toolbars">
        

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li>
    <a href="/articles/category/people/">People</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
</ul>

      </div>

      <div class="search-container">
        <span class="search-icon"></span>

        <div class="search-popover">
          
            
<form action="/search" class="search" role="search">
  <span class="form-search-icon"></span>
  <input class="form-control" placeholder="Search" type="text" name="q" value="">

  <div class="close-icon"></div>
</form>

          
        </div>
      </div>

      <a class="mobile-demo" href="https://www.thinknum.com/demo/?utm_source=thinknum_media&amp;utm_campaign=mobile_top">
        Demo
      </a>

      <a class="mobile-menu">
        <span class="line1"></span>
        <span class="line2"></span>
        <span class="line3"></span>
      </a>
    </div>

    <div class="mobile-content">
      

<div class="nav-toolbars-mobile">
  
  
<form action="/search" class="search" role="search">
  <span class="form-search-icon"></span>
  <input class="form-control" placeholder="Search" type="text" name="q" value="">

  <div class="close-icon"></div>
</form>

  
  <div class="row">
    <div class="left-col">
      

<ul class="nav-toolbar">
  <li>
    <a href="/articles/category/tech/">Technology</a>
  </li>
  <li>
    <a href="/articles/category/markets/">Markets</a>
  </li>
  <li>
    <a href="/articles/category/innovation/">Innovation</a>
  </li>
  <li>
    <a href="/articles/category/people/">People</a>
  </li>
  <li>
    <a href="/articles/category/features/">Features</a>
  </li>
  <li>
    <a href="/videos/">Videos</a>
  </li>
</ul>
  

      
      <div class="tablet-extra">
        <ul class="social-media">
          <li class="youtube">
            <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
          </li>

          <li class="linkedin">
            <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
          </li>

          <li class="twitter">
            <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
          </li>
        </ul>

        <span class="copy">&copy; Thinknum Alternative Data</span>
      </div>
      
    </div>

    
    <div class="right-col tablet-menu-newsletter">
      <div class="form">
        <h4>Get The Business of Business in Your Inbox</h4>
        <p>
          Start your day off with our weekly digest.
        </p>
        

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='kzuqWXaHRsLI8dliiO6BUFxgFojdnsHOONFsYSviEHfR1buLvEv1pzdGdqclDv3B' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Subscribe" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

      </div>

      <div class="success-view">
        <h4>Thank you!</h4>
        <p>You’re officially subscribed to our newsletter. </p>
      </div>
    </div>
    
  </div>
  
  <div class="buttons">
    <a class="ui-button blue" href="https://www.thinknum.com/demo/?utm_source=thinknum_media&amp;utm_campaign=mobile_menu">Request Demo</a>
    <a class="ui-button black" href="/#join" id="mobile-subscribe">Subscribe</a>
  </div>
</div>


<div class="thinknum-toolbars-mobile">
  <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2021</span>
  </div><!-- .col -->
</div>
</div>

    </div>
  </div>
</header>



  <div class="global-content fading">

    



<article class="full-article">
  
  

  

<div class="top-section fullwidth">
  
  <section class="post-hero fullwidth">
    <div class="img-cont">
      
        
        
        
        
        

        
          <picture>
            <source media="(max-width: 599px)" srcset="https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_fastly_wide.jpg/alternativedata_fastly_wide-750x421.jpg">
            <source media="(max-width: 899px)" srcset="https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_fastly_wide.jpg/alternativedata_fastly_wide-768x540.jpg">
            <source media="(min-width: 900px)" srcset="https://static.media.thinknum.com/media/uploads/blog/image-fullwidth/.thumbnails/alternativedata_fastly_full_width.jpg/alternativedata_fastly_full_width-1680x540.jpg">
            <img src="https://static.media.thinknum.com/media/uploads/blog/image-fullwidth/.thumbnails/alternativedata_fastly_full_width.jpg/alternativedata_fastly_full_width-1680x540.jpg" />
          </picture>
        
      
    </div>
    
      
      <div class="cat-container tech">
        <div class="badge-container">
          <a
            class="badge tech"
            href="/articles/category/tech/"
          >
            <span>Tech</span>
          </a>
        </div>
      </div>
      
    
  </section><!-- .post-hero -->

  <section class="head fullwidth">
    <div class="mobile-meta">
      <span class="time datetime" data-timestamp="2021-06-08T12:00:58-04:00">6.8.21 &nbsp; 4:00 PM</span>
      <span>
        <a href="/articles/category/tech/" class="category tech">
          Tech
        </a>
      </span>
    </div>
    <h1>
      
      
      
      
      Five things we know about Fastly, the company that brought down the Internet for an hour
    </h1>

    <p>
      
        An outage at the content delivery network provider affected thousands of websites on Tuesday.
      
    </p>

    <div class="meta-bar">
      


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ChristieSmythe/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/christie_photo.jpg/christie_photo-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ChristieSmythe/"><span>Christie Smythe</span></a>
    
  </div>
</div>


      <div class="share-icons">
  
  <a class="linkedin sharer" data-url="https://www.businessofbusiness.com/articles/five-things-we-know-about-fastly-the-company-that-brought-down-the-internet-for-an-hour/" data-sharer="linkedin" data-title="Five things we know about Fastly, the company that brought down the Internet for an hour" data-description="If anyone needed a reminder of how fragile and interconnected our modern digital world is, they got it this morning when Fastly had an outage."><div class="tooltip">Share on LinkedIn</div></a>
  <a class="twitter sharer" data-url="https://www.businessofbusiness.com/articles/five-things-we-know-about-fastly-the-company-that-brought-down-the-internet-for-an-hour/" data-sharer="twitter" data-title="Five things we know about Fastly, the company that brought down the Internet for an hour" data-via="thebizofbiz"><div class="tooltip">Share on Twitter</div></a>
  <a class="facebook sharer" data-url="https://www.businessofbusiness.com/articles/five-things-we-know-about-fastly-the-company-that-brought-down-the-internet-for-an-hour/" data-sharer="facebook" data-title="Five things we know about Fastly, the company that brought down the Internet for an hour"><div class="tooltip">Share on Facebook</div></a>
  <a href="https://www.businessofbusiness.com/articles/five-things-we-know-about-fastly-the-company-that-brought-down-the-internet-for-an-hour/" class="share-link"><div class="tooltip">Copy link</div></a>
  
</div>


      

      <div class="time-container">
        <span class="time datetime" data-timestamp="2021-06-08T12:00:58-04:00">
          6.8.21 &nbsp; 4:00 PM
        </span>
        
      </div>
    </div>
  </section><!-- .head -->
</div>

  <div id="main-section">
    <aside id="left-sidebar">
      <div class="sidebar-content">
        
        <div id="tickers-section">  
          <h3>
            Datasets in this Article<span class="dash"> —</span>
          </h3>
          <div id="tickers-section-result-container">
            <div class="html-preloader">
              <svg viewBox="0 0 66 66">
                <circle fill="none" cx="33" cy="33" r="30" />
              </svg>
            </div>
          </div>
        </div>
        
        
        <div class="a-image-banner article-sidebar">
  <a href="http://kgbase.com/?utm_source=thinknum_media&utm_medium=banner-article-sidebar" rel="nofollow sponsored">
    <picture>
      
<source media="(max-width: 899px)" srcset="https://static.media.thinknum.com/media/uploads/a-banners/kgbase_784px-min.gif">
<source media="(min-width: 900px)" srcset="https://static.media.thinknum.com/media/uploads/a-banners/kgbase_180px-min.gif">
<img src="https://static.media.thinknum.com/media/uploads/a-banners/kgbase_180px-min.gif" alt="KgBase" />

    </picture>
  </a>
</div>

        

        
        <ul class="tags">
          <li><a href="/articles/tag/job-listings/" class="tag">Job Listings Data</a></li>
        </ul>
        

        
          <!-- Article left sidebar -->
          <ins class="adsbygoogle article-left-sidebar-ad"
            style="display:block"
            data-ad-client="ca-pub-5930434893320952"
            data-ad-slot="8997084000"
            data-ad-format="auto"
            
            data-full-width-responsive="true"></ins>
          <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
          </script>
        
      </div>
    </aside><!-- .sidebar -->

    <section class="article-body">
      
      

      <p><span style="font-weight: 400;">If anyone needed a reminder of how fragile and interconnected our modern digital world is, they got it this morning when Fastly had an outage.&nbsp;</span></p>
<p><span style="font-weight: 400;">The &ldquo;edge cloud platform,&rdquo; as it describes itself, provides services to a wide range of highly-trafficked websites, including Slack, Stripe and the New York Times. When Fastly went down for around an hour, starting around 6:00 am Eastern time on Tuesday, thousands of sites </span><a href="https://www.reuters.com/business/media-telecom/finiancial-times-new-york-times-bloomberg-news-websites-down-2021-06-08/"><span style="font-weight: 400;">went down</span></a><span style="font-weight: 400;"> with it.&nbsp;</span></p>
<p><span style="font-weight: 400;">Much remains unknown about the incident. Fastly&rsquo;s chief executive Joshua Bixby told the Wall Street Journal on Tuesday that the issue </span><a href="https://www.wsj.com/articles/news-government-websites-go-down-amid-widespread-outages-11623149507"><span style="font-weight: 400;">was still under</span></a><span style="font-weight: 400;"> investigation, although it did not appear to be cyber attack-related. But here are five important things we do know about Fastly and how it led to the disruption of much of the Internet.</span></p>
<p><span style="font-weight: 400;"><br /></span><b>The company makes websites work faster.&nbsp;</b></p>
<p><span style="font-weight: 400;">Based in San Francisco, Fastly was </span><a href="https://money.cnn.com/quote/profile/profile.html?symb=FSLY"><span style="font-weight: 400;">founded</span></a><span style="font-weight: 400;"> in 2011 by </span><span style="font-weight: 400;">Artur Bergman, Tyler McMullen, Simon Wistow, and Gil Penchina. The company </span><a href="https://www.sec.gov/ix?doc=/Archives/edgar/data/1517413/000151741321000069/fsly-20210331.htm"><span style="font-weight: 400;">provides</span></a><span style="font-weight: 400;"> high-performance content delivery network (CDN) services and &ldquo;edge computing&rdquo; solutions.&nbsp;</span></p>
<p><span style="font-weight: 400;">Essentially, it is part of the infrastructure that forms &ldquo;the cloud,&rdquo; which relies on a network of data centers. Competitors include Akamai, Limelight, Cloudflare and Amazon Web Services. Fastly bills itself as being particularly speedy, as well as offering customization, which has allowed it to attract customers with high traffic demands. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">&ldquo;When milliseconds matter, processing at the edge is an ideal way to handle highly dynamic and time-sensitive data,&rdquo; the company said in a recent regulatory filing.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span></p>
<p><b>Before the outage, Fastly was growing fast.</b></p>
<p><span style="font-weight: 400;">Acceleration of the digital economy during the pandemic was especially beneficial for Fastly. After going public on the New York Stock Exchange in May 2019, the company&rsquo;s stock price jumped 300 percent in 2020 &mdash; a far steeper increase than its competitors enjoyed, according to </span><a href="https://www.investors.com/news/technology/fastly-stock-content-delivery-networks/"><span style="font-weight: 400;">Investor&rsquo;s Business Daily</span></a><span style="font-weight: 400;">. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Hiring activity at Fastly increased steeply in 2021 compared with prior years, according to our data. On April 30, there were 162 open positions advertised, compared with just 23 a year earlier. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><iframe class="thinknum-embed connections-embed react-viz" src="https://www.thinknum.com/embed/react-chart/snapshot/job_listings/eff0cb53c7b3430292c85842e4d923a0?theme=mReg&title=Open+positions+at+Fastly&h=%7B%22d%22%3A1615939200000%2C%22k%22%3A%22www.fastly.com%22%7D&bo=h" width="100%" height="470"></iframe></p>
<p><b>Fastly&rsquo;s customers include many popular sites.&nbsp;</b></p>
<p><span style="font-weight: 400;">The company focuses on selling services to medium and large organizations, as well as small organizations which are expanding rapidly. As of March 31, the company had 336 enterprise customers, which generated 90 percent of its total revenue.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">According to various media outlets, businesses that have signed on to use Fastly services include the New York Times, the Financial Times, Shopify, Spotify, Slack, Github, TikTok, and Ticketmaster. Numerous other websites were reported to have been affected by the outage, indicating they may also be Fastly customers. Those included Reddit, Twitch, Pinterest, Amazon, and government sites such as WhiteHouse.gov.</span><span style="font-weight: 400;"><br /></span></p>
<p><b>This is not the first time there has been an outage.</b><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">CDN providers such as Fastly generally design their systems to minimize the impact of disruptions. But widespread outages can still happen. Fastly noted in a regulatory filing that it &ldquo;has not developed redundancies for all aspects&rdquo; of its platform, and warned that there could be risk of interruptions or performance issues.</span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Fastly said it previously experienced a platform interruption affecting some customers in January 2021. The company did not disclose which customers were impacted.</span></p>
<p><b>Fastly tackled the problem quickly</b> <b>and provided updates to the public.</b><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">Approximately an hour elapsed between when the disruptions came to light and when the company first applied a fix to bring services back online. Less than two hours later, the problem was fully repaired and the issue deemed &ldquo;resolved.&rdquo; </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">The company provided updates via an </span><a href="https://status.fastly.com/incidents/vpk0ssybt3bj"><span style="font-weight: 400;">incident report</span></a><span style="font-weight: 400;"> posted to its Twitter </span><a href="https://twitter.com/fastly"><span style="font-weight: 400;">account</span></a><span style="font-weight: 400;">. Twitter was </span><i><span style="font-weight: 400;">not</span></i><span style="font-weight: 400;"> apparently affected by the outage, and many users relied on the platform to express frustration and poke fun at Fastly. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">&ldquo;</span><span style="font-weight: 400;">Dear Internet, Have you tried switching it off and switching it on again? #Fastly&rdquo; </span><a href="https://twitter.com/peppapig"><span style="font-weight: 400;">tweeted</span></a><span style="font-weight: 400;"> the official account for British children&rsquo;s series Peppa Pig.</span></p>
      

      
      <h3>About the Data:</h3>
      <p>
        Thinknum tracks companies using the information they post online, jobs, social and web traffic, product sales, and app ratings, and creates data sets that measure factors like hiring, revenue, and foot traffic. Data sets may not be fully comprehensive (they only account for what is available on the web), but they can be used to gauge performance factors like staffing and sales.
      </p>
      

      

<div class="follow-w">
  
  
  <div>
    Follow Christie Smythe on 
    
      
      <a href="https://twitter.com/ChristieSmythe">Twitter</a>
    
  </div>
  
  

  
  
</div>


      
        <div class="article-end-ad-container">
          <ins class="adsbygoogle article-end-ad"
            style="display:block; text-align:center;"
            data-ad-layout="in-article"
            data-ad-format="fluid"
            
            data-ad-client="ca-pub-5930434893320952"
            data-ad-slot="2030606002"></ins>
          <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
          </script>
        </div>

        <div class="placeholder">Ad placeholder</div>
      
    </section><!-- .article-body -->

    <aside id="right-sidebar">
      <div class="sidebar-content">
        <div class="recommended-section">
          <h3>
            Recommended
          </h3>
          
          
          <ul>
            
            
              <li>
                <a class="image" href="/articles/what-is-strike-El-Salvador-bitcoin-announcement/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_el_salvador_bitcoin_wide.jpg/alternativedata_el_salvador_bitcoin_wide-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/what-is-strike-El-Salvador-bitcoin-announcement/?utm_source=thinknum_media&utm_campaign=recommended">What is Strike, the digital wallet company behind El Salvador&#39;s Bitcoin announcement?</a>
                </h5>
                
                
                <a class="category" href="/articles/category/tech/">
                  <span>Tech</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/Jeff-Bezos-Blue-Origin-billionaire-space-race/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_bezos_blue_origin_wide.jpg/alternativedata_bezos_blue_origin_wide-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/Jeff-Bezos-Blue-Origin-billionaire-space-race/?utm_source=thinknum_media&utm_campaign=recommended">How Bezos&#39; Blue Origin flight is heating up the billionaire space race</a>
                </h5>
                
                
                <a class="category" href="/articles/category/tech/">
                  <span>Tech</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <!-- Article right sidebar (fixed) -->
                <ins class="adsbygoogle article-right-sidebar-ad"
                  style="display:inline-block;width:208px;height:175px"
                  data-ad-client="ca-pub-5930434893320952"
                  
                  data-ad-slot="9966002006"></ins>
                <script>
                  (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/a-month-after-a-tesla-crashed-no-one-knows-if-a-human-was-behind-the-wheel/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_tesla_crash_wide.jpg/alternativedata_tesla_crash_wide-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/a-month-after-a-tesla-crashed-no-one-knows-if-a-human-was-behind-the-wheel/?utm_source=thinknum_media&utm_campaign=recommended">Is Tesla&#39;s Autopilot feature the future of driving, or a liability nightmare? Yes.</a>
                </h5>
                
                
                <a class="category" href="/articles/category/tech/">
                  <span>Tech</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/game-builder-garage-Nintendo-most-lucrative-games-of-tomorrow-Roblox/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_nintendo_game_builder_garage_full_width.jpg/alternativedata_nintendo_game_builder_garage_full_width-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/game-builder-garage-Nintendo-most-lucrative-games-of-tomorrow-Roblox/?utm_source=thinknum_media&utm_campaign=recommended">The most lucrative games of tomorrow will let you make your own</a>
                </h5>
                
                
                <a class="category" href="/articles/category/tech/">
                  <span>Tech</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <!-- Article right sidebar (fixed) -->
                <ins class="adsbygoogle article-right-sidebar-ad"
                  style="display:inline-block;width:208px;height:175px"
                  data-ad-client="ca-pub-5930434893320952"
                  
                  data-ad-slot="9966002006"></ins>
                <script>
                  (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/epic-apple-freefortnite-battle-is-going-to-be-ugly/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_apple_vs_epic_wide.jpg/alternativedata_apple_vs_epic_wide-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/epic-apple-freefortnite-battle-is-going-to-be-ugly/?utm_source=thinknum_media&utm_campaign=recommended">Epic&#39;s battle with Apple over #FreeFortnite is going to be ugly</a>
                </h5>
                
                
                <a class="category" href="/articles/category/tech/">
                  <span>Tech</span>
                </a>
                
                
              </li>
            
            
            
              <li>
                <a class="image" href="/articles/revel-tesla-rideshare-uber-lyft/?utm_source=thinknum_media&utm_campaign=recommended">
                  
                  <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_tesla_revel_wide.jpg/alternativedata_tesla_revel_wide-208x104.jpg)"></div>
                </a>
                <h5>
                  <a href="/articles/revel-tesla-rideshare-uber-lyft/?utm_source=thinknum_media&utm_campaign=recommended">Revel is launching a Tesla rideshare program — and its drivers won’t be gig workers</a>
                </h5>
                
                
                <a class="category" href="/articles/category/tech/">
                  <span>Tech</span>
                </a>
                
                
              </li>
            
            
          </ul>
          
        </div>
      </div>
    </aside>
  </div><!-- #main-section -->
</article>




<div class="a-image-banner mobile-wide">
  <a href="http://kgbase.com/?utm_source=thinknum_media&utm_medium=banner-mobile-wide" rel="nofollow sponsored">
    <picture>
      
<img src="https://static.media.thinknum.com/media/uploads/a-banners/kgbase_750px-min.gif" alt="KgBase" />

    </picture>
  </a>
</div>



<section class="cta has-add">
  <hr />
  <div class="cta newsletter full-width inline">
  <a class="dismiss" href="#">
  </a>
  <div class="image"></div>
  <div class="content form">
    <h3>Sign up for our Newsletter</h3>
    <p>Start your day off with our weekly digest.</p>
    

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='kzuqWXaHRsLI8dliiO6BUFxgFojdnsHOONFsYSviEHfR1buLvEv1pzdGdqclDv3B' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Join" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

  </div>

  <div class="content success">
    <h3>Thank you!</h3>
    <p>You’re officially subscribed to our newsletter. </p>
    <a class="ui-button white button-finish" href="/">Return to Site</a>
  </div>
</div>
</section>








<section class="latest">
  <main>
    <div class="title-category">
      
      <h3><span>Latest Articles</span></h3>
      
    </div>

    

<div class="list-container">
  <div class="articles">
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/what-is-strike-El-Salvador-bitcoin-announcement/">What is Strike, the digital wallet company behind El Salvador&#39;s Bitcoin announcement?</a>
      </h2>

      <a class="summary text-summary" href="/articles/what-is-strike-El-Salvador-bitcoin-announcement/">
        
            The President of El Salvador partnered with an American cryptocurrency startup to propose that his country begin accepting Bitcoin as a legal tender.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/DanielKonstantinovic/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/daniel.jpeg/daniel-42x42.jpeg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/DanielKonstantinovic/"><span>Danny Konstantinovic</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-06-08T11:30:26-04:00">
          6.8.21 &nbsp; 3:30 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge tech" href="/articles/category/tech/">
        <span>Tech</span>
      </a>
      
      
      <a class="image" href="/articles/what-is-strike-El-Salvador-bitcoin-announcement/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_el_salvador_bitcoin_wide.jpg/alternativedata_el_salvador_bitcoin_wide-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/monday-ipo-CEO-roy-mann-no-code/">Monday.com IPO will earn CEO Roy Mann $789 million</a>
      </h2>

      <a class="summary text-summary" href="/articles/monday-ipo-CEO-roy-mann-no-code/">
        
            Monday.com started as an internal tool used at Wix. Nine years later, the company is set to IPO at nearly 10 times the price of its former parent.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/DanielKonstantinovic/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/daniel.jpeg/daniel-42x42.jpeg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/DanielKonstantinovic/"><span>Danny Konstantinovic</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-06-08T08:30:00-04:00">
          6.8.21 &nbsp; 12:30 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/monday-ipo-CEO-roy-mann-no-code/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_monday_ipo_wide.jpg/alternativedata_monday_ipo_wide-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/chamath-cuban-bitcoin-metromile-wild-ride-the-future-of-car-insurance-where-less-driving-means-more-profit/">Chamath, Cuban, bitcoin: Metromile&#39;s wild ride into the future of car insurance, where less driving means more profit</a>
      </h2>

      <a class="summary text-summary" href="/articles/chamath-cuban-bitcoin-metromile-wild-ride-the-future-of-car-insurance-where-less-driving-means-more-profit/">
        
            The pay-per-mile insurer, led by CEO Dan Preston, went public via a SPAC and jumped on the crypto bandwagon.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ChristieSmythe/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/christie_photo.jpg/christie_photo-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ChristieSmythe/"><span>Christie Smythe</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-06-07T13:26:36-04:00">
          6.7.21 &nbsp; 5:26 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge markets" href="/articles/category/markets/">
        <span>Markets</span>
      </a>
      
      
      <a class="image" href="/articles/chamath-cuban-bitcoin-metromile-wild-ride-the-future-of-car-insurance-where-less-driving-means-more-profit/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_dan_preston_metromile_wide.jpg/alternativedata_dan_preston_metromile_wide-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/Jeff-Bezos-Blue-Origin-billionaire-space-race/">How Bezos&#39; Blue Origin flight is heating up the billionaire space race</a>
      </h2>

      <a class="summary text-summary" href="/articles/Jeff-Bezos-Blue-Origin-billionaire-space-race/">
        
            Bezos announced Monday that he will take part in Blue Origin&#39;s first human voyage in July, amping up the competition between itself, SpaceX and Virgin Galactic.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/DanielKonstantinovic/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/daniel.jpeg/daniel-42x42.jpeg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/DanielKonstantinovic/"><span>Danny Konstantinovic</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-06-07T10:48:21-04:00">
          6.7.21 &nbsp; 2:48 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge tech" href="/articles/category/tech/">
        <span>Tech</span>
      </a>
      
      
      <a class="image" href="/articles/Jeff-Bezos-Blue-Origin-billionaire-space-race/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_bezos_blue_origin_wide.jpg/alternativedata_bezos_blue_origin_wide-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/prime-day-twitter-hacks-nyc-startups/">This week in Business Twitter: Amazon Prime Day, investing advice from Stanley Druckenmiller, and why New York is Europe’s tech hub</a>
      </h2>

      <a class="summary text-summary" href="/articles/prime-day-twitter-hacks-nyc-startups/">
        
            This year’s Amazon Prime day announcement drew criticism from tech reporters and VCs alike. Meanwhile, FirstMark Capital’s Matt Turck explains why New York is Europe’s tech capital.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars single">
    <a class="item-0" href="/articles/author/ivandeluce/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/0503ba95-e808-491f-a3a8-5250bd372d39.jpg/0503ba95-e808-491f-a3a8-5250bd372d39-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ivandeluce/"><span>Ivan De Luce</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-06-04T16:00:00-04:00">
          6.4.21 &nbsp; 8:00 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge people" href="/articles/category/people/">
        <span>People</span>
      </a>
      
      
      <a class="image" href="/articles/prime-day-twitter-hacks-nyc-startups/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_twitter_roundup_060421_wide.jpg/alternativedata_twitter_roundup_060421_wide-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      

      
    
      

<article class="article-latest ">

  <div class="content">
    <div class="details">
      <h2 class="big">
        <a href="/articles/vlad-and-niki-youtube-creators-child-stars/">Vlad and Niki are two of YouTube’s biggest child stars — meet the firm powering their rise in the creator economy</a>
      </h2>

      <a class="summary text-summary" href="/articles/vlad-and-niki-youtube-creators-child-stars/">
        
            Russian brothers Vlad and Niki Vashketov are the ninth most popular YouTubers in the world. Behind their rise is a company dedicated to helping creators break out of social media and into mass consciousness.
        
      </a>

      
      <div class="meta-full">
        


<div class="authors-section ">
  

  
  <div class="avatars double">
    <a class="item-0" href="/articles/author/ivandeluce/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/0503ba95-e808-491f-a3a8-5250bd372d39.jpg/0503ba95-e808-491f-a3a8-5250bd372d39-42x42.jpg')"></div>
    </a>
    
    <a class="item-1" href="/articles/author/jgray/">
      <div style="background-image: url('https://static.media.thinknum.com/media/uploads/user-avatars/.thumbnails/julia-gray.jpg/julia-gray-42x42.jpg')"></div>
    </a>
    
  </div>
  

  <div class="names">
    <a href="/articles/author/ivandeluce/"><span>Ivan De Luce</span></a>
    
    <span class="divider">, </span><a class="item-1" href="/articles/author/jgray/"><span>Julia Gray</span></a>
    
  </div>
</div>


        <span class="datetime" data-timestamp="2021-06-04T10:45:32-04:00">
          6.4.21 &nbsp; 2:45 PM
        </span>
      </div>
      
    </div><!-- .details -->

    <div class="img-cont">
      
      
      <a class="category-badge features" href="/articles/category/features/">
        <span>Features</span>
      </a>
      
      
      <a class="image" href="/articles/vlad-and-niki-youtube-creators-child-stars/">
        
        

        
          
          <div style="background-image: url(https://static.media.thinknum.com/media/uploads/blog/image-wide/.thumbnails/alternativedata_babies_youtube_wide.jpg/alternativedata_babies_youtube_wide-370x208.jpg)"></div>
          
        

        
      </a>
    </div>
  </div><!-- .content -->

  <hr />
</article>

      
        <div class="articles-list-ad-container">
          <div>
            
              <ins 
                style="display: none;width: 100%;"
                class="adsbygoogle desktop"
                data-ad-format="fluid"
                data-ad-layout-key="-ce-9l+1t+ra+41"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="4884780301"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>

              <ins
                style="display: none;width: 100%;"
                class="adsbygoogle mobile"
                data-ad-format="fluid"
                data-ad-layout-key="-4z+cq+b-8r+iw"
                
                data-ad-client="ca-pub-5930434893320952"
                data-ad-slot="2830582163"></ins>
              <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            
          </div>
          <hr />
        </div>
      

      
    
  </div><!-- .articles -->
  
</div>

<div class="articles-navigation">
  
  <a class="nav-link" href="/articles">View All</a>
  
</div>

  </main>
</section>



  </div><!-- .global-content -->

  <div id="phone-only" class="responsive-test"></div>
  <div id="tablet-portrait" class="responsive-test"></div>

  <footer class="global-footer">
    <div class="global-menu container">
  <div class="col first">
    <div class="subcol">
      <div class="section thinknum">
        <h4><a href="https://www.thinknum.com/?utm_source=thinknum_media">Thinknum</a></h4>
      </div>

      <div class="section">
        <h4 class="expand"><span>For Customers</span><i></i></h4>
        <ul>
          <li>
            <a href="https://blog.thinknum.com/tag/product-manual/">
              Product Manual
            </a>
          </li>
          <li>
            <a href="https://blog.thinknum.com/tag/release-notes/">
              Product Updates
            </a>
          </li>
          <li>
            <a href="http://docs.thinknum.com/">
              API Documentation
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div><!-- .col -->

  <div class="col center">
    <div class="cols-bundle">
      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Company</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                About
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/datasets?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Explore Datasets
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/resources?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Resources
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/careers?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Careers
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/about?utm_source=thinknum_media&amp;utm_campaign=global_menu#media">
                Press Kit
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->

      <div class="subcol">
        <div class="section">
          <h4 class="expand"><span>Solutions</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
                Thinknum Alternative Data
              </a>
            </li>
            <li>
              <a href="https://www.kgbase.com/">
                KgBase
              </a>
            </li>
          </ul>
        </div><!-- .section -->

        <div class="section">
          <h4 class="expand"><span>Industry Products</span><i></i></h4>
          <ul>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_investor">
                Investor Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_business">
                Business Intelligence
              </a>
            </li>
            <li>
              <a href="https://www.thinknum.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu_edu">
                Education
              </a>
            </li>
          </ul>
        </div>
      </div><!-- .subcol -->
    </div>

    <div class="subcol">
      <div class="section">
        <h4 class="expand"><span>Media</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/">
              About
            </a>
          </li>
          <li>
            <a href="/careers/">
              Careers
            </a>
          </li>
          <li>
            <a href="/revisions-errata/">
              Revisions &amp; Errata
            </a>
          </li>
          <li>
            <a href="/newsletter/subscribe/">
              Newsletter
            </a>
          </li>
          <li>
            <a href="https://www.externaldataconference.com/?utm_source=thinknum_media&amp;utm_campaign=global_menu">
              External Data Conference
            </a>
          </li>
          <li>
            <a href="/about/">
              Get Featured
            </a>
          </li>
          <li>
            <a href="/articles/feeds/rss/">
              RSS
            </a>
          </li>
        </ul>
      </div>
      <div class="section">
        <h4 class="expand"><span>Media Services</span><i></i></h4>
        <ul>
          <li>
            <a href="/about/#content-studio">
              Content Studio
            </a>
          </li>
          <li>
            <a href="/about/#media-services">
              Advertising
            </a>
          </li>
        </ul>
      </div><!-- .section -->
    </div><!-- .subcol -->
  </div><!-- .col -->

  <div class="col social" itemscope itemtype="http://schema.org/Organization">
    <link itemprop="url" href="https://www.thinknum.com">

    <ul class="social-media">
      <li class="youtube">
        <a itemprop="sameAs" href="https://www.youtube.com/channel/UClZ-UFegus2B-VcOJjszMaQ">YouTube</a>
      </li>

      <li class="linkedin">
        <a itemprop="sameAs" href="https://www.linkedin.com/company/thinknum/">LinkedIn</a>
      </li>

      <li class="twitter">
        <a itemprop="sameAs" href="https://twitter.com/thebizofbiz">Twitter</a>
      </li>
    </ul>
  </div><!-- .col -->

  <div class="col copy">
    <span>&copy; Thinknum Alternative Data 2021</span>
  </div><!-- .col -->
</div>
  </footer>

  <div class="global-dialog global-newsletter">
  <div class="cta newsletter dialog">
  <a class="dismiss" href="#">
  </a>
  <div class="image"></div>
  <div class="content form">
    <h3>Sign up for our Newsletter</h3>
    <p>Start your day off with our weekly digest.</p>
    

<form name="Media Newsletter Subscribe Form" class="newsletter">
  <input type='hidden' name='csrfmiddlewaretoken' value='kzuqWXaHRsLI8dliiO6BUFxgFojdnsHOONFsYSviEHfR1buLvEv1pzdGdqclDv3B' />

  <div class="form-group subscribe-email-section">
    <label class="required">E-mail*</label>
    <input type="text" name="email" placeholder="Email*" class="email " />
  </div>

  <div class="form-group">
    <label>Name</label>
    <input type="text" name="name" placeholder="Name" class="name" />
  </div>

  
  <input name="query" type="hidden" value="" />

  <div class="actions">
    <input type="submit" value="Join" class="submit dialog-button ui-button white" disabled />
  </div>
</form>

  </div>

  <div class="content success">
    <h3>Thank you!</h3>
    <p>You’re officially subscribed to our newsletter. </p>
    <a class="ui-button white button-finish" href="/">Return to Site</a>
  </div>
</div>
</div>
  <iframe id="thinknum-tracking" width="1" height="1" style="opacity:0;pointer-events:none;position:absolute;top:0;left:0;"></iframe>


  
    

<script type="text/javascript">
  window.mediaArticleWriter = "ChristieSmythe";
</script>



    
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-44698327-3"></script>
    

    <script type="text/javascript" src="https://static.media.thinknum.com/static/CACHE/js/6ce6e57c6c79.js"></script>

    
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    


  <!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6308455.js"></script>
  <!-- End of HubSpot Embed Code -->

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '905395106309677');
    fbq('track', 'PageView');
  </script>
  <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=905395106309677&ev=PageView
    &noscript=1"/>
  </noscript>
  <!-- End Facebook Pixel Code -->

  <!-- LinkedIn tracking code -->
  <script type="text/javascript"> _linkedin_partner_id = "941402"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
  </script>
  <!-- End LinkedIn tracking code -->

  <!-- Twitter universal website tag code -->
  <script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','o1xh9');
  twq('track','PageView');
  </script>
  <!-- End Twitter universal website tag code -->


  
</body>
</html>
